Advice needed please

Discussion in 'iPad General Discussions' started by les127, Mar 20, 2011.

  1. les127

    les127
    Expand Collapse
    iPF Novice

    Joined:
    Feb 2, 2011
    Messages:
    18
    Thanks Received:
    0
    Hi ,first of all I hope I'm not posting in wrong section,so apologies if I have.
    I'm a new user to iPad but learning. I managed to jailbreak (green poison) untethered :). I'm currently using 4.2.1 version and want to upgrade to the newer 4.3.1? Please can someone advise on how I do it ,don't know if there is something I need to do because it's jail broken,thanks
     
  2. Tim SPRACKLEN

    Tim SPRACKLEN
    Expand Collapse
    iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    122
    Good to hear from you. You’ll find a whole bunch of iPad enthusiasts in this Forum who are only too willing to help other iPad owners and to hear of their experiences. Don’t be afraid to post any questions you may have or use the ‘Search’ button near the top of the Forum web page. I usually find I discover one new interesting and useful piece of information about my iPad every day - and often not even what I was looking for!!

    I saw your question about upgrading; I'm not a jail breaker myself, so I could be wrong, but I don't think there's an untethered version of iOS 4.3 available yet...perhaps other members can advise?

    Hope to hear from you soon with your thoughts about the iPad.

    Have fun and enjoy your iPad


    If you don’t already have it you can download a copy of the iPad manual for free from


    http://manuals.info.apple.com/en_US/...User_Guide.pdf

    Also the iPad2 manual is available at http://manuals.info.apple.com/en_US/ipad_2_user_guide.pdf

    It’s free too.

    Tim
    Scotland
     
  3. les127

    les127
    Expand Collapse
    iPF Novice

    Joined:
    Feb 2, 2011
    Messages:
    18
    Thanks Received:
    0
    Thanks for your prompt reply m8:)
     
  4. NLAlston

    NLAlston
    Expand Collapse
    iPad Fan

    Joined:
    Feb 17, 2011
    Messages:
    158
    Thanks Received:
    0
    AW....so that's what was going on with me.

    I had previously jail broke my iPad (4.2.1), and reversed the action because of an issue of concern. But my wife needs the iPad to be Flash-capable, and I tried jail breaking again. This time it (untethered) wouldn't take, and I see it's because I have iOS 4.3. Hopefully, there will be a JB'ing for it soon.
     
  5. David79

    David79
    Expand Collapse
    iPad Junkie

    Joined:
    Jan 11, 2011
    Messages:
    758
    Thanks Received:
    3
    Go get iswifter from app store, it is .99 works so far on any flash site I have thrown at it, just a lil slow but down work.
     
Similar Threads
  1. les127
    Replies:
    6
    Views:
    1,133
  2. les127
    Replies:
    1
    Views:
    1,115
  3. giradman
    Replies:
    12
    Views:
    13,241
Loading...

Share This Page