Adobe Forum

Discussion in 'iPad Help' started by MikeV99, May 15, 2011.

  1. MikeV99

    MikeV99 iPad Fan

    Joined:
    Feb 5, 2011
    Messages:
    202
    Thanks Received:
    3
    Trophy Points:
    18
    Location:
    Arkansas
    Ratings:
    +3 / 0
    I am trying to start a thread in an Adobe Photoshop forum. I am able to login, navigate to the forum, start a new discussion, and enter in a subject. However, when I attempt to type something in the message window nothing happens. I click in the message area, the screen blinks, and no cursor is visible and typing does nothing. Are iPads not allowed to post in Adobe forums?

    Thanks

    Sent from my iPad using iPF
     
  2. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    17,248
    Thanks Received:
    2,462
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +3,007 / 1
    I don't have the forum, but this works in some other forums. Go through your forum settings and see if you have a choice of editors. If you do, then try a different editor. The WYSWIG editors are the most likely to cause problems.
     
  3. MikeV99

    MikeV99 iPad Fan

    Joined:
    Feb 5, 2011
    Messages:
    202
    Thanks Received:
    3
    Trophy Points:
    18
    Location:
    Arkansas
    Ratings:
    +3 / 0
    Argg, of course ... Thank you for reminding me.

    Mike

    Sent from my iPad using iPF
     
  4. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    17,248
    Thanks Received:
    2,462
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +3,007 / 1
    No problem. :)
     
Similar Threads
  1. lebob2
    Replies:
    10
    Views:
    2,604
  2. Astachloe
    Replies:
    4
    Views:
    1,316
  3. truth4skot
    Replies:
    2
    Views:
    1,082
  4. zorromxa953
    Replies:
    2
    Views:
    1,171
  5. Heaviside
    Replies:
    1
    Views:
    2,889
Loading...

Share This Page