Actiavating an iPad

Discussion in 'iPad Help' started by Georgia boy, Mar 31, 2011.

  1. Georgia boy

    Georgia boy iPF Novice

    Joined:
    Mar 30, 2011
    Messages:
    47
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    idea how to fix so it will see it? I know that when I connected camera before it saw the camera. Wonder why it don't see the iPad.
     
  2. Georgia boy

    Georgia boy iPF Novice

    Joined:
    Mar 30, 2011
    Messages:
    47
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Just tested with my camera again. System sees it. When I go to my places I see the USB camera and can unmount from there also. So, must be somethinhg wiht the iPad and my system not getti9ng along and showing mounted for some reason. As I said, I can hear it when connecting but don't see anything.????
     
  3. DrHouse

    DrHouse iPad Junkie

    Joined:
    Jan 17, 2011
    Messages:
    644
    Thanks Received:
    21
    Trophy Points:
    0
    Location:
    Quebec
    Ratings:
    +21 / 0
    Have you tried dmesg on the command line right after connecting your iPad? This will tell you what happened...

    VicoPad addict!
     
  4. Georgia boy

    Georgia boy iPF Novice

    Joined:
    Mar 30, 2011
    Messages:
    47
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    From all of that information I just want the part pertaining to the usb right?
     
  5. Georgia boy

    Georgia boy iPF Novice

    Joined:
    Mar 30, 2011
    Messages:
    47
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    ,locks=none
    [ 0.226875] vgaarb: loaded
    [ 0.227055] SCSI subsystem initialized
    [ 0.227176] libata version 3.00 loaded.
    [ 0.227287] usbcore: registered new interface driver usbfs
    [ 0.227308] usbcore: registered new interface driver hub
    [ 0.227350] usbcore: registered new device driver usb
    [ 0.227550] ACPI: WMI: Mapper loaded
    [ 0.227553] PCI: Using ACPI for IRQ routing
    [ 0.227762] NetLabel: Initializing
    [ 0.227766] NetLabel: domain hash size = 128
    [ 0.227768] NetLabel: protocols = UNLABELED CIPSOv4
    [ 0.227785] NetLabel: unlabeled traffic allowed by default
    [ 0.227849] Switching to clocksource tsc
    [ 0.227995] AppArmor: AppArmor Filesystem Enabled
    [ 0.227995] pnp: PnP ACPI init
    [ 0.227995] ACPI: bus type pnp registered
    [ 0.230502] pnp: PnP ACPI: found 13 devices
    [ 0.230506] ACPI: ACPI bus type pnp unregistered
    [ 0.230512] PnPBIOS: Disabled by ACPI PNP
    [ 0.230527] system 00:01: ioport range 0x4d0-0x4d1 has been reserved
    [ 0.230532] system 00:01: ioport range 0x800-0x87f has been reserved
    [ 0.230536] system 00:01: ioport range 0x880-0x88f has been reserved
    [ 0.230549] system 00:09: ioport range 0x400-0x4bf has been reserved
    [ 0.230559] system 00:0b: iomem range 0xf0000000-0xf3ffffff has been reserved
    [ 0.230568] system 00:0c: iomem range 0xd4800-0xd7fff has been reserved
    [ 0.230572] system 00:0c: iomem range 0xf0000-0xf7fff could not be reserved
    [ 0.230577] system 00:0c: iomem range 0xf8000-0xfbfff could not be reserved
    [ 0.230581] system 00:0c: iomem range 0xfc000-0xfffff could not be reserved
    [ 0.230585] system 00:0c: iomem range 0x7fee0000-0x7fefffff could not be reserved
    [ 0.230589] system 00:0c: iomem range 0x0-0x9ffff could not be reserved
    [ 0.230593] system 00:0c: iomem range 0x100000-0x7fedffff could not be reserved
    [ 0.230598] system 00:0c: iomem range 0xfec00000-0xfec00fff could not be reserved
    [ 0.230602] system 00:0c: iomem range 0xfee00000-0xfee00fff has been reserved
    [ 0.230606] system 00:0c: iomem range 0xffb00000-0xffb7ffff has been reserved
    [ 0.230610] system 00:0c: iomem range 0xfff00000-0xffffffff has been reserved
    [ 0.230614] system 00:0c: iomem range 0xe0000-0xeffff has been reserved
    [ 0.265416] pci 0000:00:01.0: PCI bridge, secondary bus 0000:01
    [ 0.265420] pci 0000:00:01.0: IO window: disabled
    [ 0.265426] pci 0000:00:01.0: MEM window: 0xfa000000-0xfcffffff
    [ 0.265431] pci 0000:00:01.0: PREFETCH window: 0x000000e0000000-0x000000efffffff
    [ 0.265439] pci 0000:00:1e.0: PCI bridge, secondary bus 0000:02
    [ 0.265443] pci 0000:00:1e.0: IO window: 0xe000-0xefff
    [ 0.265450] pci 0000:00:1e.0: MEM window: 0xfde00000-0xfdefffff
    [ 0.265455] pci 0000:00:1e.0: PREFETCH window: disabled
    [ 0.265471] alloc irq_desc for 16 on node -1
    [ 0.265474] alloc kstat_irqs on node -1
    [ 0.265482] pci 0000:00:01.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
    [ 0.265487] pci 0000:00:01.0: setting latency timer to 64
    [ 0.265497] pci 0000:00:1e.0: setting latency timer to 64
    [ 0.265505] pci_bus 0000:00: resource 0 io: [0x00-0xffff]
    [ 0.265509] pci_bus 0000:00: resource 1 mem: [0x000000-0xffffffff]
    [ 0.265513] pci_bus 0000:01: resource 1 mem: [0xfa000000-0xfcffffff]
    [ 0.265516] pci_bus 0000:01: resource 2 pref mem [0xe0000000-0xefffffff]
    [ 0.265520] pci_bus 0000:02: resource 0 io: [0xe000-0xefff]
    [ 0.265524] pci_bus 0000:02: resource 1 mem: [0xfde00000-0xfdefffff]
    [ 0.265527] pci_bus 0000:02: resource 3 io: [0x00-0xffff]
    [ 0.265531] pci_bus 0000:02: resource 4 mem: [0x000000-0xffffffff]
    [ 0.265582] NET: Registered protocol family 2
    [ 0.265722] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
    [ 0.266177] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
    [ 0.266711] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
    [ 0.267020] TCP: Hash tables configured (established 131072 bind 65536)
    [ 0.267023] TCP reno registered
    [ 0.267168] NET: Registered protocol family 1
    [ 0.267309] pci 0000:01:00.0: Boot video device
    [ 0.267329] pci 0000:02:08.0: Firmware left e100 interrupts enabled; disabling
    [ 0.267568] cpufreq-nforce2: No nForce2 chipset.
    [ 0.267612] Scanning for low memory corruption every 60 seconds
    [ 0.267754] audit: initializing netlink socket (disabled)
    [ 0.267768] type=2000 audit(1302442598.264:1): initialized
    [ 0.277619] highmem bounce pool size: 64 pages
    [ 0.277627] HugeTLB registered 4 MB page size, pre-allocated 0 pages
    [ 0.279807] VFS: Disk quotas dquot_6.5.2
    [ 0.279894] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
    [ 0.280748] fuse init (API version 7.13)
    [ 0.280877] msgmni has been set to 1689
    [ 0.281187] alg: No test for stdrng (krng)
    [ 0.281268] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 253)
    [ 0.281272] io scheduler noop registered
    [ 0.281275] io scheduler anticipatory registered
    [ 0.281278] io scheduler deadline registered
    [ 0.281336] io scheduler cfq registered (default)
    [ 0.281523] alloc irq_desc for 24 on node -1
    [ 0.281527] alloc kstat_irqs on node -1
    [ 0.281541] pcieport 0000:00:01.0: irq 24 for MSI/MSI-X
    [ 0.281551] pcieport 0000:00:01.0: setting latency timer to 64
    [ 0.281654] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
    [ 0.281692] pciehp: PCI Express Hot Plug Controller Driver version: 0.4
    [ 0.281814] input: Power Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input0
    [ 0.281819] ACPI: Power Button [PWRB]
    [ 0.281898] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input1
    [ 0.281902] ACPI: Power Button [PWRF]
    [ 0.281970] fan PNP0C0B:00: registered as cooling_device0
    [ 0.281979] ACPI: Fan [FAN] (on)
    [ 0.282416] processor LNXCPU:00: registered as cooling_device1
    [ 0.282473] processor LNXCPU:01: registered as cooling_device2
    [ 0.300215] thermal LNXTHERM:01: registered as thermal_zone0
    [ 0.300227] ACPI: Thermal Zone [THRM] (40 C)
    [ 0.302460] Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled
    [ 0.304385] brd: module loaded
    [ 0.305082] loop: module loaded
    [ 0.305203] input: Macintosh mouse button emulation as /devices/virtual/input/input2
    [ 0.305330] ata_piix 0000:00:1f.1: version 2.13
    [ 0.305351] alloc irq_desc for 18 on node -1
    [ 0.305355] alloc kstat_irqs on node -1
    [ 0.305364] ata_piix 0000:00:1f.1: PCI INT A -> GSI 18 (level, low) -> IRQ 18
    [ 0.305416] ata_piix 0000:00:1f.1: setting latency timer to 64
    [ 0.305513] scsi0 : ata_piix
    [ 0.305617] scsi1 : ata_piix
    [ 0.306267] ata1: PATA max UDMA/100 cmd 0x1f0 ctl 0x3f6 bmdma 0xfb00 irq 14
    [ 0.306271] ata2: PATA max UDMA/100 cmd 0x170 ctl 0x376 bmdma 0xfb08 irq 15
    [ 0.306768] isapnp: Scanning for PnP cards...
    [ 0.306836] Fixed MDIO Bus: probed
    [ 0.306892] PPP generic driver version 2.4.2
    [ 0.306953] tun: Universal TUN/TAP device driver, 1.6
    [ 0.306957] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
    [ 0.307082] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
    [ 0.307107] alloc irq_desc for 23 on node -1
    [ 0.307111] alloc kstat_irqs on node -1
    [ 0.307118] ehci_hcd 0000:00:1d.7: PCI INT A -> GSI 23 (level, low) -> IRQ 23
    [ 0.307136] ehci_hcd 0000:00:1d.7: setting latency timer to 64
    [ 0.307141] ehci_hcd 0000:00:1d.7: EHCI Host Controller
    [ 0.307187] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 1
    [ 0.307217] ehci_hcd 0000:00:1d.7: using broken periodic workaround
    [ 0.311096] ehci_hcd 0000:00:1d.7: cache line size of 128 is not supported
    [ 0.311115] ehci_hcd 0000:00:1d.7: irq 23, io mem 0xfdfff000
    [ 0.315189] ata2: port disabled. ignoring.
    [ 0.358688] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00
    [ 0.358821] usb usb1: configuration #1 chosen from 1 choice
    [ 0.358863] hub 1-0:1.0: USB hub found
    [ 0.358875] hub 1-0:1.0: 8 ports detected
    [ 0.358966] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
    [ 0.358988] uhci_hcd: USB Universal Host Controller Interface driver
    [ 0.359026] uhci_hcd 0000:00:1d.0: PCI INT A -> GSI 23 (level, low) -> IRQ 23
    [ 0.359034] uhci_hcd 0000:00:1d.0: setting latency timer to 64
    [ 0.359039] uhci_hcd 0000:00:1d.0: UHCI Host Controller
    [ 0.359085] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2
    [ 0.359112] uhci_hcd 0000:00:1d.0: irq 23, io base 0x0000ff00
    [ 0.359235] usb usb2: configuration #1 chosen from 1 choice
    [ 0.359273] hub 2-0:1.0: USB hub found
    [ 0.359283] hub 2-0:1.0: 2 ports detected
    [ 0.359345] alloc irq_desc for 19 on node -1
    [ 0.359348] alloc kstat_irqs on node -1
    [ 0.359355] uhci_hcd 0000:00:1d.1: PCI INT B -> GSI 19 (level, low) -> IRQ 19
    [ 0.359363] uhci_hcd 0000:00:1d.1: setting latency timer to 64
    [ 0.359367] uhci_hcd 0000:00:1d.1: UHCI Host Controller
    [ 0.359420] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 3
    [ 0.359455] uhci_hcd 0000:00:1d.1: irq 19, io base 0x0000fe00
    [ 0.359585] usb usb3: configuration #1 chosen from 1 choice
    [ 0.359623] hub 3-0:1.0: USB hub found
    [ 0.359634] hub 3-0:1.0: 2 ports detected
    [ 0.359696] uhci_hcd 0000:00:1d.2: PCI INT C -> GSI 18 (level, low) -> IRQ 18
    [ 0.359706] uhci_hcd 0000:00:1d.2: setting latency timer to 64
    [ 0.359710] uhci_hcd 0000:00:1d.2: UHCI Host Controller
    [ 0.359755] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 4
    [ 0.359789] uhci_hcd 0000:00:1d.2: irq 18, io base 0x0000fd00
    [ 0.359913] usb usb4: configuration #1 chosen from 1 choice
    [ 0.359951] hub 4-0:1.0: USB hub found
    [ 0.359960] hub 4-0:1.0: 2 ports detected
    [ 0.360038] uhci_hcd 0000:00:1d.3: PCI INT D -> GSI 16 (level, low) -> IRQ 16
    [ 0.360046] uhci_hcd 0000:00:1d.3: setting latency timer to 64
    [ 0.360050] uhci_hcd 0000:00:1d.3: UHCI Host Controller
    [ 0.360095] uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 5
    [ 0.360129] uhci_hcd 0000:00:1d.3: irq 16, io base 0x0000fc00
    [ 0.360255] usb usb5: configuration #1 chosen from 1 choice
    [ 0.360293] hub 5-0:1.0: USB hub found
    [ 0.360303] hub 5-0:1.0: 2 ports detected
    [ 0.360442] PNP: PS/2 Controller [PNP0303:pS2K,PNP0f13:pS2M] at 0x60,0x64 irq 1,12
    [ 0.406533] serio: i8042 KBD port at 0x60,0x64 irq 1
    [ 0.406542] serio: i8042 AUX port at 0x60,0x64 irq 12
    [ 0.406653] mice: PS/2 mouse device common for all mice
    [ 0.406796] rtc_cmos 00:03: RTC can wake from S4
    [ 0.406846] rtc_cmos 00:03: rtc core: registered rtc_cmos as rtc0
    [ 0.406873] rtc0: alarms up to one month, 242 bytes nvram
    [ 0.407023] device-mapper: uevent: version 1.0.3
    [ 0.442234] Freeing initrd memory: 7788k freed
    [ 0.450684] device-mapper: ioctl: 4.15.0-ioctl (2009-04-01) initialised: dm-devel@redhat.com
    [ 0.452380] device-mapper: multipath: version 1.1.0 loaded
    [ 0.452386] device-mapper: multipath round-robin: version 1.0.0 loaded
    [ 0.452602] EISA: Probing bus 0 at eisa.0
    [ 0.452635] EISA: Detected 0 cards.
    [ 0.452736] cpuidle: using governor ladder
    [ 0.452740] cpuidle: using governor menu
    [ 0.453361] TCP cubic registered
    [ 0.453549] NET: Registered protocol family 10
    [ 0.454236] lo: Disabled Privacy Extensions
    [ 0.454736] NET: Registered protocol family 17
    [ 0.454811] Using IPI No-Shortcut mode
    [ 0.454943] PM: Resume from disk failed.
    [ 0.454959] registered taskstats version 1
    [ 0.455282] Magic number: 7:696:634
    [ 0.455371] rtc_cmos 00:03: setting system clock to 2011-04-10 13:36:38 UTC (1302442598)
    [ 0.455375] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
    [ 0.455377] EDD information not available.
    [ 0.471506] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input3
    [ 0.538051] ata1.00: ATAPI: TSSTcorpCD/DVDW TS-H552L, 0614, max UDMA/33
    [ 0.592427] ata1.00: configured for UDMA/33
    [ 0.668149] isapnp: No Plug & Play device found
    [ 0.669249] scsi 0:0:0:0: CD-ROM TSSTcorp CD/DVDW TS-H552L 0614 PQ: 0 ANSI: 5
    [ 0.678683] sr0: scsi3-mmc drive: 40x/40x writer cd/rw xa/form2 cdda tray
    [ 0.678688] Uniform CD-ROM driver Revision: 3.20
    [ 0.678820] sr 0:0:0:0: Attached scsi CD-ROM sr0
    [ 0.678896] sr 0:0:0:0: Attached scsi generic sg0 type 5
    [ 0.678987] Freeing unused kernel memory: 664k freed
    [ 0.679494] Write protecting the kernel text: 4692k
    [ 0.679552] Write protecting the kernel read-only data: 1844k
    [ 0.704325] udev: starting version 151
    [ 0.736122] usb 1-6: new high speed USB device using ehci_hcd and address 2
    [ 0.834785] ahci 0000:00:1f.2: version 3.0
    [ 0.834810] ahci 0000:00:1f.2: PCI INT B -> GSI 19 (level, low) -> IRQ 19
    [ 0.834853] alloc irq_desc for 25 on node -1
    [ 0.834857] alloc kstat_irqs on node -1
    [ 0.834870] ahci 0000:00:1f.2: irq 25 for MSI/MSI-X
    [ 0.834952] ahci 0000:00:1f.2: AHCI 0001.0100 32 slots 4 ports 3 Gbps 0xf impl RAID mode
    [ 0.834957] ahci 0000:00:1f.2: flags: 64bit ncq led clo
    [ 0.834964] ahci 0000:00:1f.2: setting latency timer to 64
    [ 0.848672] scsi2 : ahci
    [ 0.854796] scsi3 : ahci
    [ 0.854985] scsi4 : ahci
    [ 0.855134] scsi5 : ahci
    [ 0.855353] ata3: SATA max UDMA/133 abar m1024@0xfdffe000 port 0xfdffe100 irq 25
    [ 0.855358] ata4: SATA max UDMA/133 abar m1024@0xfdffe000 port 0xfdffe180 irq 25
    [ 0.855362] ata5: SATA max UDMA/133 abar m1024@0xfdffe000 port 0xfdffe200 irq 25
    [ 0.855366] ata6: SATA max UDMA/133 abar m1024@0xfdffe000 port 0xfdffe280 irq 25
    [ 0.861083] e100: Intel(R) PRO/100 Network Driver, 3.5.24-k2-NAPI
    [ 0.861088] e100: Copyright(c) 1999-2006 Intel Corporation
    [ 0.861140] alloc irq_desc for 20 on node -1
    [ 0.861144] alloc kstat_irqs on node -1
    [ 0.861154] e100 0000:02:08.0: PCI INT A -> GSI 20 (level, low) -> IRQ 20
    [ 0.884904] e100 0000:02:08.0: PME# disabled
    [ 0.885933] e100: eth0: e100_probe: addr 0xfdefe000, irq 20, MAC addr 00:17:31:11:20:88
    [ 0.888405] usb 1-6: configuration #1 chosen from 1 choice
    [ 1.172062] ata5: SATA link down (SStatus 0 SControl 300)
    [ 1.172096] ata4: SATA link down (SStatus 0 SControl 300)
    [ 1.172120] ata6: SATA link down (SStatus 0 SControl 300)
    [ 1.172145] ata3: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
    [ 1.176491] ata3.00: ATA-7: SAMSUNG SP2504C, VT100-34, max UDMA7
    [ 1.176496] ata3.00: 488397168 sectors, multi 0: LBA48 NCQ (depth 31/32), AA
    [ 1.180946] ata3.00: configured for UDMA/133
    [ 1.181090] scsi 2:0:0:0: Direct-Access ATA SAMSUNG SP2504C VT10 PQ: 0 ANSI: 5
    [ 1.181308] sd 2:0:0:0: Attached scsi generic sg1 type 0
    [ 1.181671] sd 2:0:0:0: [sda] 488397168 512-byte logical blocks: (250 GB/232 GiB)
    [ 1.181748] sd 2:0:0:0: [sda] Write Protect is off
    [ 1.181752] sd 2:0:0:0: [sda] Mode Sense: 00 3a 00 00
    [ 1.181792] sd 2:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
    [ 1.181995] sda: sda1 sda2 < sda5 >
    [ 1.216726] sd 2:0:0:0: [sda] Attached SCSI disk
    [ 1.221039] ohci1394 0000:02:01.0: PCI INT A -> GSI 20 (level, low) -> IRQ 20
    [ 1.278539] ohci1394: fw-host0: OHCI-1394 1.0 (PCI): IRQ=[20] MMIO=[fdeff000-fdeff7ff] Max Packet=[2048] IR/IT contexts=[4/8]
    [ 1.384023] usb 5-1: new full speed USB device using uhci_hcd and address 2
    [ 1.477620] EXT4-fs (sda1): mounted filesystem with ordered data mode
    [ 1.561310] usb 5-1: configuration #1 chosen from 1 choice
    [ 2.552244] ieee1394: Host added: ID:BUS[0-00:1023] GUID[0011d80000a0c194]
    [ 9.413502] udev: starting version 151
    [ 9.416796] Adding 6034424k swap on /dev/sda5. Priority:-1 extents:1 across:6034424k
    [ 9.635570] lp: driver loaded but no devices found
    [ 9.664285] vga16fb: initializing
    [ 9.664291] vga16fb: mapped to 0xc00a0000
    [ 9.664368] fb0: VGA16 VGA frame buffer device
    [ 9.664657] Linux agpgart interface v0.103
    [ 9.740938] Linux video capture interface: v2.00
    [ 9.753063] uvcvideo: Found UVC 1.00 device Vimicro USB 2.0 PC Camera (Venus) (0ac8:3420)
    [ 9.767164] input: Vimicro USB 2.0 PC Camera (Venu as /devices/pci0000:00/0000:00:1d.7/usb1/1-6/1-6:1.0/input/input4
    [ 9.767299] usbcore: registered new interface driver uvcvideo
    [ 9.767514] USB Video Class driver (v0.1.0)
    [ 9.767733] parport_pc 00:06: reported by Plug and Play ACPI
    [ 9.767793] parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,ECP,DMA]
    [ 9.778500] Initializing USB Mass Storage driver...
    [ 9.796629] scsi6 : SCSI emulation for USB Mass Storage devices
    [ 9.799028] usbcore: registered new interface driver usb-storage
    [ 9.799034] USB Mass Storage support registered.
    [ 9.799463] usb-storage: device found at 2
    [ 9.799466] usb-storage: waiting for device to settle before scanning
    [ 9.830954] nvidia: module license 'NVIDIA' taints kernel.
    [ 9.830958] Disabling lock debugging due to kernel taint
    [ 9.969813] type=1505 audit(1302467808.013:2): operation="profile_load" pid=577 name="/sbin/dhclient3"
    [ 9.970587] type=1505 audit(1302467808.013:3): operation="profile_load" pid=577 name="/usr/lib/NetworkManager/nm-dhcp-client.action"
    [ 9.971016] type=1505 audit(1302467808.013:4): operation="profile_load" pid=577 name="/usr/lib/connman/scripts/dhclient-script"
    [ 10.059138] Console: switching to colour frame buffer device 80x30
    [ 10.212423] lp0: using parport0 (interrupt-driven).
    [ 10.344633] psmouse serio1: ID: 10 00 64
    [ 10.634713] type=1505 audit(1302467808.677:5): operation="profile_replace" pid=713 name="/sbin/dhclient3"
    [ 10.635505] type=1505 audit(1302467808.677:6): operation="profile_replace" pid=713 name="/usr/lib/NetworkManager/nm-dhcp-client.action"
    [ 10.635944] type=1505 audit(1302467808.677:7): operation="profile_replace" pid=713 name="/usr/lib/connman/scripts/dhclient-script"
    [ 10.639240] type=1505 audit(1302467808.681:8): operation="profile_load" pid=712 name="/usr/share/gdm/guest-session/Xsession"
    [ 10.672089] type=1505 audit(1302467808.713:9): operation="profile_load" pid=717 name="/usr/lib/cups/backend/cups-pdf"
    [ 10.673006] type=1505 audit(1302467808.717:10): operation="profile_load" pid=717 name="/usr/sbin/cupsd"
    [ 10.678203] type=1505 audit(1302467808.721:11): operation="profile_load" pid=715 name="/usr/bin/evince"
    [ 10.713103] ADDRCONF(NETDEV_UP): eth0: link is not ready
    [ 10.716148] e100: eth0 NIC Link is Up 100 Mbps Full Duplex
    [ 10.785393] ppdev: user-space parallel port driver
    [ 10.790093] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
    [ 10.933967] input: ImPS/2 Generic Wheel Mouse as /devices/platform/i8042/serio1/input/input5
    [ 10.994822] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
    [ 10.994859] HDA Intel 0000:00:1b.0: setting latency timer to 64
    [ 11.035272] nvidia 0000:01:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
    [ 11.035283] nvidia 0000:01:00.0: setting latency timer to 64
    [ 11.035290] vgaarb: device changed decodes: PCI:0000:01:00.0,olddecodes=io+mem,decodes=none:eek:wns=io+mem
    [ 11.035585] NVRM: loading NVIDIA UNIX x86 Kernel Module 195.36.24 Thu Apr 22 09:18:20 PDT 2010
    [ 11.086228] hda_codec: ALC882: BIOS auto-probing.
    [ 11.087982] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:1b.0/input/input6
    [ 11.492151] CPU0 attaching NULL sched-domain.
    [ 11.492160] CPU1 attaching NULL sched-domain.
    [ 11.516582] CPU0 attaching sched-domain:
    [ 11.516587] domain 0: span 0-1 level CPU
    [ 11.516591] groups: 0 1
    [ 11.516600] CPU1 attaching sched-domain:
    [ 11.516603] domain 0: span 0-1 level CPU
    [ 11.516607] groups: 1 0
    [ 11.958533] usbcore: registered new interface driver snd-usb-audio
    [ 14.516815] CPU0 attaching NULL sched-domain.
    [ 14.516825] CPU1 attaching NULL sched-domain.
    [ 14.536597] CPU0 attaching sched-domain:
    [ 14.536603] domain 0: span 0-1 level CPU
    [ 14.536608] groups: 0 1
    [ 14.536618] CPU1 attaching sched-domain:
    [ 14.536621] domain 0: span 0-1 level CPU
    [ 14.536624] groups: 1 0
    [ 14.802609] usb-storage: device scan complete
    [ 14.808568] scsi 6:0:0:0: Direct-Access Generic USB SD Reader 1.00 PQ: 0 ANSI: 0
    [ 14.811370] scsi 6:0:0:1: Direct-Access Generic USB CF Reader 1.01 PQ: 0 ANSI: 0
    [ 14.814370] scsi 6:0:0:2: Direct-Access Generic USB SM Reader 1.02 PQ: 0 ANSI: 0
    [ 14.817374] scsi 6:0:0:3: Direct-Access Generic USB MS Reader 1.03 PQ: 0 ANSI: 0
    [ 14.818191] sd 6:0:0:0: Attached scsi generic sg2 type 0
    [ 14.818402] sd 6:0:0:1: Attached scsi generic sg3 type 0
    [ 14.818593] sd 6:0:0:2: Attached scsi generic sg4 type 0
    [ 14.818783] sd 6:0:0:3: Attached scsi generic sg5 type 0
    [ 14.858366] sd 6:0:0:1: [sdc] Attached SCSI removable disk
    [ 14.863393] sd 6:0:0:2: [sdd] Attached SCSI removable disk
    [ 14.888408] sd 6:0:0:3: [sde] Attached SCSI removable disk
    [ 14.908416] sd 6:0:0:0: [sdb] Attached SCSI removable disk
    [ 21.112014] eth0: no IPv6 routers present
    [ 193.248021] usb 1-5: new high speed USB device using ehci_hcd and address 4
    [ 193.382998] usb 1-5: configuration #1 chosen from 4 choices
    [ 696.789794] usb 1-5: USB disconnect, address 4
    [ 703.832018] usb 1-5: new high speed USB device using ehci_hcd and address 5
    [ 703.968248] usb 1-5: configuration #1 chosen from 4 choices
    [ 888.910845] usb 1-5: USB disconnect, address 5
    [ 4553.083337] process `skype' is using obsolete setsockopt SO_BSDCOMPAT
    [ 5306.744424] CPU1: Temperature above threshold, cpu clock throttled (total events = 1)
    [ 5306.745539] CPU1: Temperature/speed normal
    [ 5399.988519] Machine check events logged
    [ 5417.765472] CPU0: Temperature above threshold, cpu clock throttled (total events = 1)
    [ 5417.768035] CPU0: Temperature/speed normal
    [ 5549.988516] Machine check events logged
    [ 5606.753237] CPU1: Temperature above threshold, cpu clock throttled (total events = 1955)
    [ 5606.755685] CPU1: Temperature/speed normal
    [ 5624.988523] Machine check events logged
    [ 5717.968941] CPU0: Temperature above threshold, cpu clock throttled (total events = 272)
    [ 5717.971453] CPU0: Temperature/speed normal
    [ 5737.488513] Machine check events logged
    [ 5907.151155] CPU1: Temperature above threshold, cpu clock throttled (total events = 6735)
    [ 5907.153695] CPU1: Temperature/speed normal
    [ 5999.988516] Machine check events logged
    [ 6018.957060] CPU0: Temperature above threshold, cpu clock throttled (total events = 885)
    [ 6018.959425] CPU0: Temperature/speed normal
    [ 6074.988516] Machine check events logged
    [ 6207.544229] CPU1: Temperature above threshold, cpu clock throttled (total events = 11448)
    [ 6207.545476] CPU1: Temperature/speed normal
    [ 6300.000021] Machine check events logged
    [ 6319.347788] CPU0: Temperature above threshold, cpu clock throttled (total events = 1803)
    [ 6319.350230] CPU0: Temperature/speed normal
    [ 6507.578806] CPU1: Temperature above threshold, cpu clock throttled (total events = 15225)
    [ 6507.581182] CPU1: Temperature/speed normal
    [ 6562.488514] __ratelimit: 1 callbacks suppressed
    [ 6562.488519] Machine check events logged
    [ 6619.983804] CPU0: Temperature above threshold, cpu clock throttled (total events = 2643)
    [ 6619.986382] CPU0: Temperature/speed normal
    [ 6637.488510] Machine check events logged
    [ 6807.580854] CPU1: Temperature/speed normal
    [ 6899.988517] Machine check events logged
    [ 6920.189224] CPU0: Temperature above threshold, cpu clock throttled (total events = 4038)
    [ 6920.191771] CPU0: Temperature/speed normal
    [ 6974.988516] Machine check events logged
    [ 7107.597513] CPU1: Temperature above threshold, cpu clock throttled (total events = 27321)
    [ 7107.599844] CPU1: Temperature/speed normal
    [ 7220.385829] CPU0: Temperature above threshold, cpu clock throttled (total events = 6259)
    [ 7220.389630] CPU0: Temperature/speed normal
    [ 7237.488518] Machine check events logged
    [10854.944019] usb 1-5: new high speed USB device using ehci_hcd and address 6
    [10855.077662] usb 1-5: configuration #1 chosen from 1 choice
    [10855.328023] usb 1-5: reset high speed USB device using ehci_hcd and address 6
    [10856.114437] usb 1-5: USB disconnect, address 6
    [10856.120643] __ratelimit: 9 callbacks suppressed
    [10856.120650] gvfsd-gphoto2[2956]: segfault at c ip 00542f2d sp bff87f14 error 4 in libpthread-2.11.1.so[53b000+15000]
    [10860.592018] usb 1-5: new high speed USB device using ehci_hcd and address 7
    [10860.725466] usb 1-5: configuration #1 chosen from 1 choice
    [10860.984029] usb 1-5: reset high speed USB device using ehci_hcd and address 7
    [10895.321909] usb 1-5: USB disconnect, address 7
    [10907.184021] usb 1-5: new high speed USB device using ehci_hcd and address 8
    [10907.317490] usb 1-5: configuration #1 chosen from 1 choice
    [10907.564023] usb 1-5: reset high speed USB device using ehci_hcd and address 8
    [10939.821424] usb 1-5: USB disconnect, address 8
    [10943.644018] usb 1-5: new high speed USB device using ehci_hcd and address 9
    [10943.777690] usb 1-5: configuration #1 chosen from 1 choice
    [10944.028034] usb 1-5: reset high speed USB device using ehci_hcd and address 9
    [10956.783823] usb 1-5: USB disconnect, address 9
    [10973.800018] usb 1-5: new high speed USB device using ehci_hcd and address 10
    [10973.933456] usb 1-5: configuration #1 chosen from 1 choice
    [10974.180026] usb 1-5: reset high speed USB device using ehci_hcd and address 10
    [11015.855462] usb 1-5: USB disconnect, address 10
    [11048.868019] usb 1-5: new high speed USB device using ehci_hcd and address 11
    [11049.001352] usb 1-5: configuration #1 chosen from 1 choice
    [11049.256022] usb 1-5: reset high speed USB device using ehci_hcd and address 11
    [11056.844194] usb 1-5: USB disconnect, address 11
    [11063.772020] usb 1-5: new high speed USB device using ehci_hcd and address 12
    [11063.905490] usb 1-5: configuration #1 chosen from 1 choice
    [11064.152023] usb 1-5: reset high speed USB device using ehci_hcd and address 12
    [11072.379097] gvfsd-gphoto2[3052]: segfault at c ip 00455f2d sp bf9134f4 error 4 in libpthread-2.11.1.so[44e000+15000]
    [11124.209034] usb 1-5: USB disconnect, address 12
    [11389.820018] usb 1-5: new high speed USB device using ehci_hcd and address 13
    [11389.953469] usb 1-5: configuration #1 chosen from 1 choice
    [11390.200023] usb 1-5: reset high speed USB device using ehci_hcd and address 13
    [11409.043772] usb 1-5: USB disconnect, address 13
    [16740.968020] usb 1-5: new high speed USB device using ehci_hcd and address 14
    [16741.102288] usb 1-5: configuration #1 chosen from 4 choices
    [16805.700988] usb 1-5: USB disconnect, address 14
    [16834.040026] usb 1-5: new high speed USB device using ehci_hcd and address 15
    [16834.173972] usb 1-5: configuration #1 chosen from 4 choices
    [16899.019180] usb 1-5: USB disconnect, address 15
    [17099.548535] usb 1-5: new high speed USB device using ehci_hcd and address 16
    [17099.683791] usb 1-5: configuration #1 chosen from 4 choices
    [17267.963773] usb 1-5: USB disconnect, address 16
    [17334.256017] usb 1-5: new high speed USB device using ehci_hcd and address 17
    [17334.391594] usb 1-5: configuration #1 chosen from 4 choices
    [17356.962551] usb 1-5: USB disconnect, address 17
    [17641.484021] usb 1-5: new high speed USB device using ehci_hcd and address 18
    [17641.617517] usb 1-5: configuration #1 chosen from 1 choice
    [17641.864022] usb 1-5: reset high speed USB device using ehci_hcd and address 18
    [17779.704744] usb 1-5: USB disconnect, address 18
    [17788.236019] usb 1-5: new high speed USB device using ehci_hcd and address 19
    [17788.369669] usb 1-5: configuration #1 chosen from 1 choice
    [17788.620021] usb 1-5: reset high speed USB device using ehci_hcd and address 19
    [17874.275576] usb 1-5: USB disconnect, address 19
    [18212.356020] usb 1-5: new high speed USB device using ehci_hcd and address 20
    [18212.491380] usb 1-5: configuration #1 chosen from 4 choices

    Here's what I got using the code.
     
  6. DrHouse

    DrHouse iPad Junkie

    Joined:
    Jan 17, 2011
    Messages:
    644
    Thanks Received:
    21
    Trophy Points:
    0
    Location:
    Quebec
    Ratings:
    +21 / 0
    Yep, something is wrong, see that segfault? Try with live cd, you'll see if it's your setup in fault

    VicoPad addict!
     
  7. Georgia boy

    Georgia boy iPF Novice

    Joined:
    Mar 30, 2011
    Messages:
    47
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Was reading in another place where they were having so much problems mounting their iPods/iPhones.

    iPhone no longer mounting after iOS 4.2 upgrade [Archive] - Ubuntu Forums

    They were mentioning to do this among other things:


    idevicepair unpair
    idevicepair pair
    idevicepair validate

    Wonder if that would work with this or not. Sure seems strange that everything would mount except for the iPad with no problems. Already went to libimobiledevice1.
     
  8. Georgia boy

    Georgia boy iPF Novice

    Joined:
    Mar 30, 2011
    Messages:
    47
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Plugged in iPad and mounted. Did notice one time that I had a dbus error but other than that I can show mounted and also unmount it. Take a gander at the screen shot. Hell, at least it mounts now. :D
     

    Attached Files:

  9. Georgia boy

    Georgia boy iPF Novice

    Joined:
    Mar 30, 2011
    Messages:
    47
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    This is what I got when I reconnected iPad. No error this time. But what's with the initialize the iPod bit? What happens now. Will I be able to put pictures and songs onto my iPad now? How? Rythembox don't work yet right? Will banshee? How to?
     

    Attached Files:

  10. DrHouse

    DrHouse iPad Junkie

    Joined:
    Jan 17, 2011
    Messages:
    644
    Thanks Received:
    21
    Trophy Points:
    0
    Location:
    Quebec
    Ratings:
    +21 / 0
    It depends if you have iOS 4.3 or not...

    VicoPad addict!
     
  11. Georgia boy

    Georgia boy iPF Novice

    Joined:
    Mar 30, 2011
    Messages:
    47
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    In the settings on General about I show Version 4.2.1(8C148), So, Rythembox and F-Spot are available to use for me? If I want to move songs and photos to my iPad what folders do I put them in? Stupid questions I know. So, when I plug in if I want music, I go to Rythembox and select from there. Do I copy or drag? To which folder do I put to?

    Thanks for putting up with me. :D

    GB
     
  12. DrHouse

    DrHouse iPad Junkie

    Joined:
    Jan 17, 2011
    Messages:
    644
    Thanks Received:
    21
    Trophy Points:
    0
    Location:
    Quebec
    Ratings:
    +21 / 0
    For music, with rythmbox, you just drag your songs over the iPhone node. For photo, I don't know if you can add to the device, never tried it. For movies, you'll have to use gtkPod.

    VicoPad addict!
     
  13. Georgia boy

    Georgia boy iPF Novice

    Joined:
    Mar 30, 2011
    Messages:
    47
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    iPhone node? I see an iPod thing. Same?
     
  14. DrHouse

    DrHouse iPad Junkie

    Joined:
    Jan 17, 2011
    Messages:
    644
    Thanks Received:
    21
    Trophy Points:
    0
    Location:
    Quebec
    Ratings:
    +21 / 0
    Yep

    VicoPad addict!
     
  15. Georgia boy

    Georgia boy iPF Novice

    Joined:
    Mar 30, 2011
    Messages:
    47
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thought so. Did you see the new thread I created? Is there something else that I need to set up so that they will show up on my iPad? According to what I am seeing and thinking they should be on my iPad right? Or am I looking at it wrong and need to do something else?
     

Share This Page

Search tags for this page

activating ipad thru linux

,

how to run ideviceactivate on linux

,

initialize ipad for use with rhythembox

,

ipad 1 activate ubuntu

,

ipad activation on ubuntu

,

rhythm box wants to initialize iphone

,

rhythmbox won't initialize ipad

,

ubuntu 13 initialize ipad

,

ubuntu activate ipad

,

ubuntu to skip the activation ipad