a lot of apps lost sound after ios5 upgrade

Discussion in 'iPad OS' started by paoylin1, Oct 17, 2011.

  1. paoylin1

    paoylin1 iPF Noob

    Joined:
    Jul 19, 2010
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Delaware
    Ratings:
    +0 / 0
    has anyone else experienced this?
     
  2. f4780y

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    It sounds like you have accidentally turned on mute. This is probably because you had side switch on your iPad on a different setting on IOS4, and you have now turned it on differently on IOS5.

    Check in Settings to see what you have "Use Side Switch to:" set to....

    If it is set to "Mute" then simply slide the switch on the side of your iPad and you will get your sounds back.

    If it is set to "Lock Rotation", then double click the home button, swipe the icon tray to the right to reveal the "controls" panel, and press the mute button which is on the left hand edge of the screen.

    Depending on how you have the setting set, one of these two will fix your problem.

    It is worth noting, because you may think you dont have mute enabled because you can still hear some sounds, that Apple did a VERY STRANGE implementation of MUTE. Having mute on does NOT mute all sound like you might expect... So don't assume you are not muted just because you can here some things...

    Hope that helps!
     
  3. cyrusdvirus

    cyrusdvirus iPF Noob

    Joined:
    May 9, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    use to slide switch is set to lock rotation

    mute is not on when i double click the home button.

    there is still sound when playing videos and music however sounds from apps doesn't work. already check the settings in each app. also keyboard click and lock sound doesn't work.

    already restore the ipad tos ios 5 and reset ipad.

    is this a bug? is there any fix for this?

    please help.

    thanks
     
  4. jrstar7171

    jrstar7171 iPF Noob

    Joined:
    Oct 17, 2011
    Messages:
    8
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Yes hey have released it to soon, there going to need some updates.
     
  5. f4780y

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    Try this (follow all the steps!)

    1) hold your iPad in portrait mode and slide the side switch UP to the OFF position.
    2) go into Settings, and set "Use Side Switch To:" to "Mute".
    3) slide the side switch down to the "ON" position, wait a second, then back up to "OFF".
    4) set "Use Side Switch To:" to "Lock Rotation".

    You should now have your sounds back.
     
  6. cyrusdvirus

    cyrusdvirus iPF Noob

    Joined:
    May 9, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    It works!! thank you so much!
     

Share This Page

Search tags for this page
i've lost some of my sounds after upgrade on my ipad ios7.0 3
,
ios 7 update lost sound
,
ios7 update lost sound on apps
,

ipad lost sound after update

,
ipad with ios7, lost sound on some apps
,
lost sound after upgrade to ios 7
,
lost sound on ipad with upgrade
,
new ios7 lost sound
,
updated ios 8 lost sounds to facebook videos
,

upgraded to ios 7.0 and lost audio