4 and 5 finger swiping while playing music keyboard on ipad

Discussion in 'iPad Help' started by byron92806, Oct 20, 2011.

  1. byron92806

    byron92806 iPF Noob

    Joined:
    Sep 17, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    California
    Ratings:
    +0 / 0
    Is there a way to turn off the 4 and 5 finger swipe gesture? When I am using a musical keyboard app and play chords, if I move slightly the screen shifts. This is not good. Do you keyboard players have the same problem? What is the work around? There should be a setting to turn off this function.
     
  2. Grinchy

    Grinchy iPF Novice

    Joined:
    Jul 24, 2011
    Messages:
    54
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Scotland, UK
    Ratings:
    +1 / 0
    Go to settings - general and then scroll right to bottom of page and you will get the option to turn off multi gestures.
     
  3. byron92806

    byron92806 iPF Noob

    Joined:
    Sep 17, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    California
    Ratings:
    +0 / 0
    Thanks! I knew there had to be a setting.
     

Share This Page

Search tags for this page

disable 4 finger swipe ipad

,

disable four finger swipe ipad

,
how to disable four finger swipe
,
how to turn four finger swipe off
,

how to turn off 4 finger swipe ipad

,

ipad disable 4 finger swipe

,
ipad turn off four finger swipe
,
ipad turn off swipe
,
three finger swipe on ipad to show keypad
,
turn off four finger swipe