3G

Discussion in 'iPad 2 Forum' started by crerar, Nov 10, 2011.

  1. crerar
    Offline

    crerar iPF Novice

    Joined:
    Oct 29, 2011
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I have 3G service, Bell mobility.

    Every time I try to use it I cannot get a line. The bell 3G shows at top left with plenty go strength but whenever I open safari I get the message that the connection is dropped. Mail has similar issues.

    According to Bell this is a device issue as it happens everywhere. So they're useless.

    Any ideas?

    John
  2. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    It might be worth trying a reboot. Turn the iPad off and then press and hold the Power and Home buttons for about 10 seconds until the white Apple logo appears. The iPad will reboot - no apps or user data are lost.

    See if this fixes the problem.

    Tim
  3. crerar
    Offline

    crerar iPF Novice

    Joined:
    Oct 29, 2011
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks Tim. tried it with no luck. off to the Apple Store tomorrow

    John
  4. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    One last thought - check that you have cellular data enabled in the 'Settings' app.

    Tim
Similar Threads
  1. iWags
    Replies:
    4
    Views:
    741
  2. amyberta
    Replies:
    6
    Views:
    717
  3. gocards
    Replies:
    3
    Views:
    667
  4. mrsmeek
    Replies:
    2
    Views:
    845
  5. stcrda
    Replies:
    5
    Views:
    700
Loading...

Share This Page