1st Gen won’t connect to the wifi

Discussion in 'iPad 1 Forum' started by Musiclover123, Jan 14, 2018.

  1. Musiclover123

    Musiclover123
    Expand Collapse
    iPF Noob

    Joined:
    Jan 14, 2018
    Messages:
    1
    Thanks Received:
    0
    I apologize if I’ve put this in the wrong place, I made this account for this specific question only.

    About a month ago I was on the internet on my 1st Generation IPad when it suddenly disconnected from my home wifi network. I tried to reconnect to the network but it keeps saying that my password is incorrect even though it is definitely correct (I’ve copied it exactly multiple times directly off my router)
    I’ve tried resetting my network settings, turning up the brightness (I heard it has worked for some people), restarting the iPad and the router, and I just reset my iPad to factory settings and still nothing!

    I should note that the IPad worked fine with the same wifi/router for over a year and that all the other devices in my house (Apple TV, 3 computers, an iPad 2 and 4 phones) all work.

    Please help I’m sick and tired of this!
     
  2. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    30,847
    Thanks Received:
    12,634
    Have you tried connecting your iPad to another WiFi network? If you can't connect to any network it's possible that the WiFi on your iPad has become defective. The iPad 1 is up to almost 8 years old by now and has given you good service until now. If there does turn out to be a hardware defect in your iPad have you considered updating to a newer iPad that can run the lates iOS version?
     

Share This Page