Welcome to iPadForums.net Guest - Click Here to Register

Forum is very slow to load pages on my PC

This is a discussion on Forum is very slow to load pages on my PC within the Off-Topic forums, part of the Apple iPad Discussions category; I signed up for this forum yesterday after Google-ing around for a decent iPad forum to post and read comments on. Even the sign up ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    iPF Novice
    Member #
    271432
    Join Date
    Jan 2013
    Location
    England
    Posts
    15

    Forum is very slow to load pages on my PC

    I signed up for this forum yesterday after Google-ing around for a decent iPad forum to post and read comments on. Even the sign up process was slow; I actually thought the page wasn't loading so tried signing in from a number of other browsers (Chrome, Opera, etc) on my PC with the same result. I eventually managed to sign up (obviously, otherwise I wouldn't be posted this, doh!).

    I've found this forum to be ridiculously slow compared with every other site I've visited, including other forums. Every page takes 15-20 seconds to load as it loads ad content and even AdBlock Pro on Firefox does nothing to speed up the page loading as the content is still downloaded. As such it makes navigating the forum a chore and is really spoiling the experience for me. I have a fast 24 Mbps connection and everything else loads up pretty much instantly except for this forum.

    Is there anything I can do to speed it up on my PC or is it the same for everyone else? The iPad Forum app doesn't seem to suffer from this problem when I tried it last night.

  2. Ads


  3. #2
    Super Moderator
    Member #
    85546
    Liked
    575 times
    Join Date
    Aug 2011
    Location
    Edmonton AB Canada
    Posts
    9,847
    One of the advertisements is misbehaving. It appears to be on of the ones that you see in the UK, as all of the moderators in the UK have also been having the same problem. This side of the pond things are normal. The IT guys are aware of the issue and are working on it. Hope that reassures you. It's not always like this.
    Apple Equipment (so far) rMBP 15"; iPad 2 (iOS 7.1); iPhone 5s (iOS 7.1); iPhone 4 (iOs 7.1); AirPort Extreme; Airport Express; AppleTV

  4. #3
    iPF Novice
    Member #
    271432
    Join Date
    Jan 2013
    Location
    England
    Posts
    15
    Thanks KevinJS. Yes, I keep seeing 'Waiting for delivery.ads-xxxxxxxxxx.com' and 'Transferring delivery.ads-xxxxxxxxxx.com' messages in the status bar that delay page loading by almost 30 seconds on average. Hopefully it will be fixed soon as the forum looks great otherwise.

  5. #4
    iPad Enthusiast
    Member #
    215920
    Liked
    85 times
    Join Date
    Jun 2012
    Location
    East Mids, UK
    Posts
    469
    Quote Originally Posted by Doctor Hades View Post
    I signed up for this forum yesterday after Google-ing around for a decent iPad forum to post and read comments on. Even the sign up process was slow; I actually thought the page wasn't loading so tried signing in from a number of other browsers (Chrome, Opera, etc) on my PC with the same result. I eventually managed to sign up (obviously, otherwise I wouldn't be posted this, doh!).

    I've found this forum to be ridiculously slow compared with every other site I've visited, including other forums. Every page takes 15-20 seconds to load as it loads ad content and even AdBlock Pro on Firefox does nothing to speed up the page loading as the content is still downloaded. As such it makes navigating the forum a chore and is really spoiling the experience for me. I have a fast 24 Mbps connection and everything else loads up pretty much instantly except for this forum.

    Is there anything I can do to speed it up on my PC or is it the same for everyone else? The iPad Forum app doesn't seem to suffer from this problem when I tried it last night.
    Hi there,
    As Kevin pointed out it is a UK issue at the moment and I too have been assured it is being sorted. It is slow loading on my iPad 3 as well which I mentioned in my post 'Forum slow loading' on 5th Jan.
    BTW, Kevin & the rest of the forum guys are great, always there to help.
    Mike
    Blaugrana forever

  6. #5
    Administrator
    Member #
    1596
    Liked
    334 times
    Join Date
    Mar 2010
    Location
    Brisbane , Queensland Australia
    Posts
    5,307

    Forum is very slow to load pages on my PC

    Thanks for your post it is appreciated we have over 40 forums on our group and operate quality fast servers so usually we donot have issues . This is an isolated issue for UK as every thing is fine in Australia. Our it division is sorting it.

    Cheers Colin administrator Apple forums


    Sent from my iPhone 5 using Tapatalk in Australia
    Cheers Colin,
    Administrator
    Brisbane Australia
    Certified Apple Product Professional
    _____________________________


    iPad User Guide
    Forum Rules. Please Read.
    Hacking Section Rules

  7. #6
    iPF Novice
    Member #
    271432
    Join Date
    Jan 2013
    Location
    England
    Posts
    15
    The issue seems to be fixed now.

  8. #7
    Super Moderator
    Member #
    37823
    Liked
    748 times
    Join Date
    Mar 2011
    Location
    Cranbrook, Kent, UK
    Posts
    17,132
    Quote Originally Posted by Doctor Hades
    The issue seems to be fixed now.
    It certainly is, it seems faster than ever now!

    The Archangel


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Forum slow loading
    By Barçamad in forum iPad 3 Forum
    Replies: 13
    Last Post: 01-10-2013, 04:47 PM
  2. Slow loading web pages since installing Quasar
    By dstuttgen in forum iPad Hacking
    Replies: 1
    Last Post: 01-03-2013, 03:17 PM
  3. very slow to load
    By budh in forum iPad 2 Forum
    Replies: 4
    Last Post: 11-13-2012, 01:05 AM
  4. Pages app won't load documents from itunes
    By philjcoates in forum New Member Introductions - Site Assistance
    Replies: 3
    Last Post: 11-16-2011, 07:49 PM
  5. Mail very very slow to load.
    By DICKNPHYL in forum iPad 2 Forum
    Replies: 1
    Last Post: 10-19-2011, 10:22 AM