Welcome to iPadForums.net Guest - Click Here to Register

intro

This is a discussion on intro within the New Member Introductions - Site Assistance forums, part of the Apple iPad Discussions category; just got an ipad 2 and its up and running but i have a problem that it receives but does not send emails thots? rwc...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 3 of 3

Thread: intro

  1. #1
    iPF Noob
    Member #
    104908
    Join Date
    Sep 2011
    Location
    duncan,bc,canada
    Posts
    3

    intro

    just got an ipad 2 and its up and running but i have a problem that it receives but does not send emails

    thots?

    rwc

  2. Ads


  3. #2
    iPF Legend
    Member #
    27654
    Liked
    119 times
    Join Date
    Jan 2011
    Location
    Scotland
    Posts
    15,248
    Are you sending from your home location or are you only having this problem away from home? Do you have SSL secure login set up for your SMTP email server to enable you to send from non-home locations (and avoid the port 25 relay problem)?


    Good to hear from you. You’ll find a whole bunch of iPad enthusiasts in this Forum who are only too willing to help other iPad owners and to hear of their experiences. Don’t be afraid to post any questions you may have or use the ‘Search’ button near the top of the Forum web page. I usually find I discover one new interesting and useful piece of information about my iPad every day - and often not even what I was looking for!!

    Hope to hear from you soon with your thoughts about the iPad.

    Have fun and enjoy your iPad


    If you don’t already have it you can download a copy of the iPad manual for free.

    Apple - Support - Manuals

    Please read the rules too!!

    Forum rules - everybody please read!!

    Tim
    Scotland

  4. #3
    iPF Noob
    Member #
    104908
    Join Date
    Sep 2011
    Location
    duncan,bc,canada
    Posts
    3
    thanks tim
    the problem was that i had the SSL endabled on the iPad and it is not required on my email account.
    fixed that and all ok from home location
    will see what happens away from home next week

    have a good 1

    rwc


Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. My intro
    By duckytim in forum New Member Introductions - Site Assistance
    Replies: 5
    Last Post: 09-27-2011, 04:55 AM
  2. Intro
    By Mimijean in forum New Member Introductions - Site Assistance
    Replies: 2
    Last Post: 06-04-2011, 10:11 PM
  3. Intro
    By iPadnovice2 in forum New Member Introductions - Site Assistance
    Replies: 4
    Last Post: 05-31-2011, 10:31 PM
  4. intro
    By noady1 in forum New Member Introductions - Site Assistance
    Replies: 2
    Last Post: 05-25-2011, 03:56 AM
  5. Intro............
    By pgirl61 in forum New Member Introductions - Site Assistance
    Replies: 2
    Last Post: 05-18-2011, 09:44 AM