Welcome to iPadForums.net Guest - Click Here to Register

Happy to be here

This is a discussion on Happy to be here within the New Member Introductions - Site Assistance forums, part of the Apple iPad Discussions category; Been an iPad user for over eight months. First time here. Having issues with mail and applications (too slow) after upgrading to 4.3.3. Where does ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    iPF Noob
    Member #
    63671
    Join Date
    Jun 2011
    Posts
    8

    Happy to be here

    Been an iPad user for over eight months. First time here.

    Having issues with mail and applications (too slow) after upgrading to 4.3.3. Where does one get answers?

  2. Ads


  3. #2
    iPF Legend
    Member #
    27654
    Liked
    119 times
    Join Date
    Jan 2011
    Location
    Scotland
    Posts
    15,248
    Good to hear from you. You’ll find a whole bunch of iPad enthusiasts in this Forum who are only too willing to help other iPad owners and to hear of their experiences. Don’t be afraid to post any questions you may have or use the ‘Search’ button near the top of the Forum web page. I usually find I discover one new interesting and useful piece of information about my iPad every day - and often not even what I was looking for!!

    Hope to hear from you soon with your thoughts about the iPad.

    Have fun and enjoy your iPad



    If you have a specific problem, then you can either post a question or use the Search button near the top of the Forum web page.

    If you want to post a problem, you’ll probably want to either append your question to an existing thread if your problem is related to the topic being discussed in that thread, or start a new discussion (thread). To do that, you need to navigate back to the ‘iPad Forum’ page (button near the top of the Forum web page), then choose a discussion area that you think most suits the problem you want to discuss - say ‘iPad DiY’, click to enter that area and then you’ll see a button ‘Start New Thread’. You can click on that and enter a title for your thread and the usual text box where you can type the details of your problem.

    It makes sense to use a thread title that’s as descriptive as possible. So I wouldn’t call a thread ‘I have a problem’ because no one scanning through the thread will know what the problem is or whether they can help and, since there are so many posts made each day, no one has time to read them all.

    So, instead, make the title of the thread as specific as possible - ‘iPad screen goes blank every 5 seconds’, for example would be better (though not as good as it could be, I have to admit) and then give as much detail of the problem as you can.

    But don’t be afraid to post - all the Forum members are really nice and the Moderators keep them under control and make sure they’re well behaved and polite - well, most of the time!!

    But just enjoy your iPad. Like any new product, they'll be 'issues' that will arise - first piece of advice, don't panic and don't do anything rash. I've read of people who have restored their iPads - generally a last resort - when the problem was far far simpler.

    If you don’t already have it you can download a copy of the iPad manual for free.

    Apple - Support - Manuals

    Please read the rules too!!

    Forum rules - everybody please read!!

    Tim
    Scotland

  4. #3
    iPad Addict
    Member #
    37720
    Liked
    6 times
    Join Date
    Mar 2011
    Location
    Colonial Heights,Va
    Posts
    1,395
    Quote Originally Posted by sun_n_moon View Post
    Been an iPad user for over eight months. First time here.

    Having issues with mail and applications (too slow) after upgrading to 4.3.3. Where does one get answers?
    Welcome to the forum
    Do you mean slow to open , slow to load or slow to get data? Wifi or 3g?
    They each have a different possible set of solutions one that will be for all is hold the power and home button at the same time for about 20 seconds, let it remain off for at least a minute, power it back up see if it is better.

    Support Our Troops!!
    This post was Tapatalk approved. Sent from an Incredible phone
    Last edited by Mountainbikermark; 06-08-2011 at 10:00 PM.

  5. #4
    iPF Noob
    Member #
    63671
    Join Date
    Jun 2011
    Posts
    8
    Quote Originally Posted by Mountainbikermark

    Welcome to the forum
    Do you mean slow to open , slow to load or slow to get data? Wifi or 3g?
    They each have a different possible set of solutions one that will be for all is hold the power and home button at the same time for about 20 seconds, let it remain off for at least a minute, power it back up see if it is better.

    Support Our Troops!!
    This post was Tapatalk approved. Sent from an Incredible phone
    Slow to get data for mail. Slow to load for 2do. Wi fi + 3 G iPad. These issues only after installing 4.3.3. Will try what you suggest. Thanks

  6. #5
    iPad Addict
    Member #
    37720
    Liked
    6 times
    Join Date
    Mar 2011
    Location
    Colonial Heights,Va
    Posts
    1,395
    Go into settings , general, reset, reset network settings .
    There have been times when an update can cause the wifi to really lag and slow down the Ipad.
    Try the power off I suggested in the post above first, then the one in this post .
    Neither will delete any data, just your network settings in the network settings reset so make sure you have your wifi router password to put back in.

    Support Our Troops!!
    This post was Tapatalk approved. Sent from an Incredible phone

  7. #6
    iPF Noob
    Member #
    63671
    Join Date
    Jun 2011
    Posts
    8
    Thanks. Did both steps. Reset the wi fi settings too. Will wait to see if speed improves.

    Worst case. Do I go back to factory settings and work my way back to the present?

  8. #7
    iPF Noob
    Member #
    63671
    Join Date
    Jun 2011
    Posts
    8
    Quote Originally Posted by sun_n_moon
    Thanks. Did both steps. Reset the wi fi settings too. Will wait to see if speed improves.

    Worst case. Do I go back to factory settings and work my way back to the present?
    There is an improvement though not as snappy as before. Will observe. Thanks.


Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Happy Thanksgiving!
    By NumbLock in forum Off-Topic
    Replies: 12
    Last Post: 11-19-2013, 05:37 PM
  2. New and happy!
    By Barvid in forum New Member Introductions - Site Assistance
    Replies: 6
    Last Post: 03-25-2011, 03:30 AM
  3. Happy Holidays
    By Tbone60 in forum New Member Introductions - Site Assistance
    Replies: 2
    Last Post: 11-26-2010, 03:14 PM
  4. So Happy
    By Clickclickw00t in forum iPad Hacking
    Replies: 3
    Last Post: 10-01-2010, 04:08 PM
  5. I am happy to be here!
    By ayerbusiness in forum New Member Introductions - Site Assistance
    Replies: 3
    Last Post: 05-23-2010, 09:53 AM