Welcome to iPadForums.net Guest - Click Here to Register

New Dead 3G

This is a discussion on New Dead 3G within the New Member Introductions - Site Assistance forums, part of the Apple iPad Discussions category; Hello, New 3G......Used it for about a month. It suddenly went dead and now I can't turn it on. Not the chargers. ??????????...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 3 of 3

Thread: New Dead 3G

  1. #1
    iPad Noob!
    Member #
    16372
    Join Date
    Oct 2010
    Posts
    1

    New Dead 3G

    Hello, New 3G......Used it for about a month. It suddenly went dead and now I can't turn it on. Not the chargers. ??????????

  2. Ads


  3. #2
    Super Moderator
    Member #
    2888
    Liked
    53 times
    Join Date
    Apr 2010
    Location
    Fort Wayne, IN
    Posts
    1,230

    This Seems Too Ominous!

    I take it that your wifi connection works (you were able to post) but your 3G connection stopped working. Have you gone into settings? Have you downloaded the iPad Users Guide, there is a section in the guide about troubleshooting with links to the Apple support website. You can also seek help on this forums Help site.

    Welcome to the forum.

  4. #3
    iPF Super Guru
    Member #
    7401
    Liked
    8 times
    Join Date
    Jun 2010
    Posts
    4,239
    Quote Originally Posted by MattIM View Post
    I take it that your wifi connection works (you were able to post) but your 3G connection stopped working.
    Well.... some people also have a computer that they use to surf the web!

    But anyway, it could be the charger. Are you using the white cube charger that came with your iPad? When you plug in your iPad, you should hear a bee boop sound when it is connected. The end of the docking cable has to be plugged all the way into the iPad for it to work.

    When you plug it into the charger, it should immediately come on for a few seconds then go to the lock screen. If it does this, then that probably means that you simply ran down the battery.

    If it doesn't do that....

    Well, let's try and reconnect the docking cable first and then let's see what happens.


Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Anyones iPad have dead/stuck pixels?
    By ICONYK in forum iPad General Discussions
    Replies: 21
    Last Post: 11-25-2010, 02:04 AM
  2. Dead iPad, support abroad
    By silvert in forum iPad Help
    Replies: 3
    Last Post: 09-19-2010, 02:35 AM
  3. Dead iPad
    By woodturner in forum iPad Help
    Replies: 6
    Last Post: 09-11-2010, 11:42 AM
  4. Dead ipad?
    By Mmark in forum iPad Help
    Replies: 1
    Last Post: 07-24-2010, 11:17 PM
  5. Ipad initial set up after unboxing-is it dead?PLEASE HELP
    By mr848 in forum iPad General Discussions
    Replies: 60
    Last Post: 07-03-2010, 07:44 PM