Welcome to iPadForums.net Guest - Click Here to Register

TUTORIAL - Failsafe method to restore the current version of IOS

This is a discussion on TUTORIAL - Failsafe method to restore the current version of IOS within the Jailbreaking & Hacking Tutorials & How-To Guides forums, part of the iPad Hacking category; Little tip for people using TU. If you have any VMWare services running you need to stop all VMWare in Windows Services for TU to ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Page 5 of 36 FirstFirst ... 3 4 5 6 7 15 ... LastLast
Results 41 to 50 of 360
Like Tree32Likes

Thread: TUTORIAL - Failsafe method to restore the current version of IOS

  1. #41
    iPad Enthusiast
    Member #
    129720
    Liked
    18 times
    Join Date
    Nov 2011
    Posts
    473
    Little tip for people using TU.

    If you have any VMWare services running you need to stop all VMWare in Windows Services for TU to work.
    f4780y likes this.

  2. Ads


  3. #42
    iPF Novice
    Member #
    160355
    Liked
    5 times
    Join Date
    Feb 2012
    Location
    NYC
    Posts
    85
    Quote Originally Posted by f4780y View Post
    Windows, or something running on your PC (such as anti-virus / anti-malware) is protecting your hosts file from being updated as a security feature, however the file is already changed to point to Cydia. You are going to have to either disable whatever is protecting it, or edit the file manually and remove all referenced to gs.apple.com from the file.

    Hope that helps.
    I'm getting this same error and have nothing protecting my files. What can I try now? Or what file is it that you're suggesting we edit manually and "remove all referenced to gs.apple.com from the file. "
    Last edited by muelgrub; 05-30-2012 at 07:00 PM.

  4. #43
    iPF Noob
    Member #
    211514
    Join Date
    May 2012
    Posts
    1
    when i pressed shift and restore in itunes they said it was not compactabale .... what do i do???
    i have an Ipad 2 wifi 16GB with 4.3.5 version

  5. #44
    Super Moderator
    Member #
    13576
    Liked
    1449 times
    Join Date
    Aug 2010
    Location
    Western NY state (USA)
    Posts
    11,058
    Quote Originally Posted by ayman007 View Post
    when i pressed shift and restore in itunes they said it was not compactabale .... what do i do???
    i have an Ipad 2 wifi 16GB with 4.3.5 version
    Could you please expand your question a bit? What are you trying to do that you get this error?

    Marilyn
    Space Gray 32GB WiFi-only iPad Air & Black 32GB iPhone 5 (both jailbroken on iOS 7.0.6 w/evasi0n7)
    * * * PLEASE READ * * * Forum Rules * * * Hacking Section Rules * * * PLEASE READ * * *

  6. #45
    iPF Novice
    Member #
    160355
    Liked
    5 times
    Join Date
    Feb 2012
    Location
    NYC
    Posts
    85
    I'm getting the same failed the 3194 error. Why is that happening? or to fix?
    thanks!

  7. #46
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    Quote Originally Posted by muelgrub View Post
    I'm getting the same failed the 3194 error. Why is that happening? or to fix?
    thanks!
    3194 means you have not corrected your HOSTS file so that it is pointing at Apple using Step 2, OR you are trying to restore a version of IOS which is not current, i.e it should be 5.1.1 today.

    Double check step 2 again.
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!

  8. #47
    iPF Novice
    Member #
    160355
    Liked
    5 times
    Join Date
    Feb 2012
    Location
    NYC
    Posts
    85
    Quote Originally Posted by f4780y View Post
    3194 means you have not corrected your HOSTS file so that it is pointing at Apple using Step 2, OR you are trying to restore a version of IOS which is not current, i.e it should be 5.1.1 today.

    Double check step 2 again.
    My iPad2 is jailbroken running 5.0, I'm trying to back up, then update to 5.1., then JB again. I followed the steps in the DFU tutorial, and that's when i got that message!

  9. #48
    Super Moderator
    Member #
    13576
    Liked
    1449 times
    Join Date
    Aug 2010
    Location
    Western NY state (USA)
    Posts
    11,058
    Quote Originally Posted by muelgrub View Post
    My iPad2 is jailbroken running 5.0, I'm trying to back up, then update to 5.1., then JB again. I followed the steps in the DFU tutorial, and that's when i got that message!
    If you are actually trying to restore to iOS 5.1 - and not iOS 5.1.1 - that is the problem right there. iOS 5.1 is not a current iOS and is no longer authorized by Apple. You need to download and use the most current iOS.

    Marilyn
    Space Gray 32GB WiFi-only iPad Air & Black 32GB iPhone 5 (both jailbroken on iOS 7.0.6 w/evasi0n7)
    * * * PLEASE READ * * * Forum Rules * * * Hacking Section Rules * * * PLEASE READ * * *

  10. #49
    iPF Novice
    Member #
    160355
    Liked
    5 times
    Join Date
    Feb 2012
    Location
    NYC
    Posts
    85
    Quote Originally Posted by Mickey330 View Post
    If you are actually trying to restore to iOS 5.1 - and not iOS 5.1.1 - that is the problem right there. iOS 5.1 is not a current iOS and is no longer authorized by Apple. You need to download and use the most current iOS.

    Marilyn
    It's quite possiple that I don't know what I'm doing. I want to update my JB iPad from 5.0 to 5.1.1, then JB and restore my old stuff. I followed the tips about putting it into the DFU mode and doing a shift/restore etc.
    For some reason when I did the shift restore I had a problem pointing to the 5.1.1, so I had to try to update to 5.1. I think that's why I tried to use 5.1 and not 5.1.1.
    Then when I pointed to 5.1 that's when i got the error.
    Could I just make a regular back up, then just update, the re JB?

  11. #50
    iPad Enthusiast
    Member #
    175844
    Liked
    14 times
    Join Date
    Mar 2012
    Location
    Vancouver
    Posts
    466
    You cannot update to anything less than 5.1.1 currently. You need to download 5.1.1
    That is why you get the error.


+ Reply to Thread
Page 5 of 36 FirstFirst ... 3 4 5 6 7 15 ... LastLast

Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. TUTORIAL - Restore your iPad using TinyUmbrella and SHSH Blobs
    By f4780y in forum Jailbreaking & Hacking Tutorials & How-To Guides
    Replies: 185
    Last Post: 12-30-2012, 05:47 AM
  2. Replies: 2
    Last Post: 09-24-2011, 03:12 PM
  3. Replies: 3
    Last Post: 05-30-2011, 09:43 AM
  4. Replies: 78
    Last Post: 03-15-2011, 02:24 AM
  5. Big Fish - full version & Lite version (New fishing game)
    By StormEye in forum iPad App Announcements
    Replies: 1
    Last Post: 02-12-2011, 08:18 PM

Search tags for this page

failsafe guide to recover ipad
,
failsafe method
,

findflashmediaandkeepout 601

,
findflashmediaandkeepout 601 iphone 5
,
iphone 5 cannot boot [nand] findflashmediaandkeepout:601 physical nand block offset 1
,
restore ios
,

tutorial - failsafe method to restore the current version of ios

,
tutorial failsafe method to restore current version of ios
Click on a term to search for related topics.

Tags for this Thread