Welcome to iPadForums.net Guest - Click Here to Register

HOW TO - Save your SHSH Blobs with TinyUmbrella

This is a discussion on HOW TO - Save your SHSH Blobs with TinyUmbrella within the Jailbreaking & Hacking Tutorials & How-To Guides forums, part of the iPad Hacking category; Nup, should already be saved But if you want a jb then update to 5.0.1 ASAP as I don't think anyone is working on a ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Page 6 of 13 FirstFirst ... 4 5 6 7 8 ... LastLast
Results 51 to 60 of 130
Like Tree7Likes

Thread: HOW TO - Save your SHSH Blobs with TinyUmbrella

  1. #51
    iPad Enthusiast
    Member #
    42908
    Liked
    18 times
    Join Date
    Apr 2011
    Location
    Sydney
    Posts
    372
    Nup, should already be saved

    But if you want a jb then update to 5.0.1 ASAP as I don't think anyone is working on a jb for any iOS below 5

    This thread will help:
    http://www.ipadforums.net/ipad-hacki...questions.html
    Last edited by iRager; 01-02-2012 at 05:47 AM.

  2. Ads


  3. #52
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    Quote Originally Posted by capaxdoli View Post
    read all of the five pages carefully...i was successful in saving the blobs and this is the message i received:

    ipad23g 5.0.1 (9A405) - <set of numbers>
    ipad23g 5.1b1 (9B5117b) - <set of numbers>

    now my question is do i have to update to 5.0.1 (my ipad is still in 4.3.5) and again save my blob or is it already save...i am guess it is but this is my first ios device and i am not entirely sure. a simple yes or no would do. thank you so much...you folks make the world a better place to live
    No, you already have your blobs saved for 5.0.1. That is what the above list tells you.

    However, you need to understand that 5.x blobs are not currently usable on iPad2! So whilst you have them saved, they offer you NO protection as things stand today. This may change in the future if the developers find a way to use them. So if you are looking to give yourself an opportunity to jailbreak the iPad2 on 5.0.1 you MUST install 5.0.1 on your device and leave it there before Apple close the signing window on 5.0.1. They usually do this within 24 hours of a new version of IOS being released.

    See here - IOS5 Jailbreak Strategy Guide
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!

  4. #53
    iPF Noob
    Member #
    146066
    Join Date
    Jan 2012
    Location
    Zurich
    Posts
    2

    SHSH issue with iPod 4G

    Hi
    Read with interest this thread, and tried to follow it but to no avail. Am having issues with my son’s iPod 4G due to jailbreaking / unjailbreaking, wonder if you can help me.

    It had IOS 4.3.3 when it was jailbroken round about Nov 2011. Unfortunately he did not save the SHSH blogs, and after it was connected to iTunes, something has gone wrong, and the device is unusable now, cannot bring it up in any form. Unfortunately I do not know whatever he had done before I got involved to try to fix it.

    Have tried to re-jailbreak with Redsnow, and also not working, i.e. the process starts but ends up in an error. Have also reconnected to iTunes with shift/restore for 4.3.3 and 4.3.1 restores, but no joy. Have read a lot, and followed what is described, but not helping. E.g. like update of the hosts file (am on Windows XP)

    With TinyUmbrella, I see the device 1114116 (with ? in front of these numbers (recovery device), with my daughters iPod I see the actual device name), but says “The device is NOT connected”. I have also entered the ECID manually (retrieved with UVCView). The "Exit Recovery" button is active, and on this one it says "The device is connected".

    Have also attempted with iFaith, but no results.

    In iTunes (10.5.2.11), I see 2 backups, the earlier one for “m’s iPod” (which is the correct device name), and a later one for “iPod” (part of the name missing)

    My preference is to get the device back to unjailbreaked status. Would appreciate any tips you can offer, thanks

  5. #54
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    Quote Originally Posted by maegge_f View Post
    Hi
    Read with interest this thread, and tried to follow it but to no avail. Am having issues with my son’s iPod 4G due to jailbreaking / unjailbreaking, wonder if you can help me.

    It had IOS 4.3.3 when it was jailbroken round about Nov 2011. Unfortunately he did not save the SHSH blogs, and after it was connected to iTunes, something has gone wrong, and the device is unusable now, cannot bring it up in any form. Unfortunately I do not know whatever he had done before I got involved to try to fix it.

    Have tried to re-jailbreak with Redsnow, and also not working, i.e. the process starts but ends up in an error. Have also reconnected to iTunes with shift/restore for 4.3.3 and 4.3.1 restores, but no joy. Have read a lot, and followed what is described, but not helping. E.g. like update of the hosts file (am on Windows XP)

    With TinyUmbrella, I see the device 1114116 (with ? in front of these numbers (recovery device), with my daughters iPod I see the actual device name), but says “The device is NOT connected”. I have also entered the ECID manually (retrieved with UVCView). The "Exit Recovery" button is active, and on this one it says "The device is connected".

    Have also attempted with iFaith, but no results.

    In iTunes (10.5.2.11), I see 2 backups, the earlier one for “m’s iPod” (which is the correct device name), and a later one for “iPod” (part of the name missing)

    My preference is to get the device back to unjailbreaked status. Would appreciate any tips you can offer, thanks
    Well, if it was only jailbroken back in November, you won't have any blobs for 4.3.3 so a restore to that version is out of the question. To get it back onto stock 5.0.1, follow this guide - TUTORIAL - Failsafe method to restore the current version of IOS
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!

  6. #55
    iPF Noob
    Member #
    146066
    Join Date
    Jan 2012
    Location
    Zurich
    Posts
    2
    Hi again
    Thanks for your advise. Some progress was made, but unfortunately not yet done. Followed your instructions with DFU mode and hosts file, and started restore of 5.0.1.
    With the iPod progress bar at about 33% and the iTunes progress bar at about 66%, seems to have got stuck.
    Than cancelled the process, and restarted my XP SP3 without the firewall and anti-virus. With only iTunes running, the iPod progress bar went to about 50% and the iTunes progress bar to about 80%, then got stuck again, i.e. waited about 45 minutes and then I stopped it again.
    Am running on my son's XP account, with admin rights. Used same USB port and cable.
    Hosts file has lines which are all commented out with "#", including the line with the apple address.
    Read in the tutorial you mentioned about trying pwned DFU mode. Is this something you advise I do ? Decide to wait for your answer. Let me mention that I am doing an iPod, assume it is a similar process to an iPad.
    Thanks a lot.

  7. #56
    Fid
    Fid is offline
    iPad Enthusiast
    Member #
    116331
    Liked
    32 times
    Join Date
    Oct 2011
    Location
    Hinterlands of Northern California
    Posts
    492
    OK, the original other part of this post doesn't really belong in this thread.
    I was getting an internal error when running TU. it is number 16. WinXPsp3. I was able to avoid this by right clicking, selecting run-as and unchecking the box that states "Protect my computer and data from unauthorized program activity.". TU ran normally after that and I have my blobs.
    Thank you!

    Greetings, I too have read all of this thread with interest. I have an iPad 1 wifi 32gb ios 5.0.1, and winXPsp3 machine. I downloaded redsn0w_win_0.9.10b5.zip and tinyumbrella-5.10.06.exe. Chrome panicked about TU causing harm to my OS. I thought that was cute.
    My out-in-the-middle-of-nowhere download speeds are about 1 meg per minute. (ISDN) During the JB with redsn0w is there going to be a large file download? Years ago I did a JB to my iphone with one of the ra1ns (maybe black) after purplera1n would not work. I don't remember it taking very long to get Cydia on my iphone.
    How large is the Cydia file?
    After that, I can d/l apps on a wifi in town. Peace.
    Last edited by Fid; 02-11-2012 at 06:04 PM.
    That upon which you dwell in the mind you become. - Lao Tsu
    iPad4 64GB, iPhone 4 - 32GB, iPhone 3GS 32GB (using as iPod)


  8. #57
    iPF Novice
    Member #
    160355
    Liked
    5 times
    Join Date
    Feb 2012
    Location
    NYC
    Posts
    85
    I've been trying to get this to work, but I'm having a problem with installing Java Runtime. The installer starts but then stops ans says that there are apps on my PC that are using Java and I must closet them to install. The installer says "save your work and click close apps to continue" (or something like that, but when I do that, nothing happens. the apps using Java don't close and I see no way to close them. Even when I "end process" that doesn't work, some apps won't let me even "end process."
    Any ideas on how to get this installed?

  9. #58
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    First off, ensure you are an administrator of the PC, next do a clean reboot and install JRE as the first step when the PC is back up and running... After that, you are pretty much on your own. Sounds like you have a weird setup there!
    muelgrub likes this.
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!

  10. #59
    iPF Novice
    Member #
    160355
    Liked
    5 times
    Join Date
    Feb 2012
    Location
    NYC
    Posts
    85
    Quote Originally Posted by f4780y View Post
    First off, ensure you are an administrator of the PC, next do a clean reboot and install JRE as the first step when the PC is back up and running... After that, you are pretty much on your own. Sounds like you have a weird setup there!
    OK, I will double check that. I think I ran as administrator before, but will check again. And is "JRE" java runtime or something else? And I didn't think my setup was so weird, but I'll check that too.
    thanks

  11. #60
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    Quote Originally Posted by muelgrub View Post
    OK, I will double check that. I think I ran as administrator before, but will check again. And is "JRE" java runtime or something else? And I didn't think my setup was so weird, but I'll check that too.
    thanks
    Yes, JRE = Java Runtime Environment. Make sure no browsers are open when you install it. As I said, install it on a fresh reboot before doing anything else...
    muelgrub likes this.
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!


+ Reply to Thread
Page 6 of 13 FirstFirst ... 4 5 6 7 8 ... LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. TUTORIAL - Restore your iPad using TinyUmbrella and SHSH Blobs
    By f4780y in forum Jailbreaking & Hacking Tutorials & How-To Guides
    Replies: 185
    Last Post: 12-30-2012, 05:47 AM
  2. Didn't save shsh blobs
    By soky157 in forum iPad Hacking
    Replies: 2
    Last Post: 07-08-2011, 07:44 PM
  3. TU won't save my latest SHSH Blobs!
    By Thehamguy1 in forum iPad Hacking
    Replies: 21
    Last Post: 05-11-2011, 06:11 PM
  4. TinyUmbrella 4.30.05 is out - SHSH for 4.3.1
    By gray_mouse in forum iPad Hacking
    Replies: 0
    Last Post: 04-13-2011, 02:49 AM
  5. Shsh blobs...what are they and how do you save em?
    By Dr.Gee in forum iPad Hacking
    Replies: 35
    Last Post: 12-09-2010, 08:15 PM

Search tags for this page

how to save
,
how to save local shsh blob
,
how to save shsh blobs locally
,
how to save shsh blobs on your computer
,

how to save shsh blobs to computer

,
shsh blobs saved on your computer
,
shsh caches lib-win-jar
,
where does tinyumbrella save shsh blobs
Click on a term to search for related topics.

Tags for this Thread