Welcome to iPadForums.net Guest - Click Here to Register

Problem with another forum layout

This is a discussion on Problem with another forum layout within the iPad Help forums, part of the Apple iPad Discussions category; Hi, I'm having trouble with another forum. I've contacted the admin there and they say its not happening to anyone else, I've also spoken to ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    iPF Noob
    Member #
    251509
    Join Date
    Oct 2012
    Location
    West Midlands, England.
    Posts
    3

    Problem with another forum layout

    Hi, I'm having trouble with another forum. I've contacted the admin there and they say its not happening to anyone else, I've also spoken to other iPad users and they are not having the same problem and have not had any recent updates. I've been using the forum for years and its been fine up until this week.

    The standard layout is identical to that of this forum actually and this one is working perfectly! The site is coming up too narrow so blank space up the side and the banner at the top is way too long, this seems to make the page jump up and down. I will try to provide a screenshot if I can.

    Anyone know of anything I can try to fix it? Or any ideas of what it could be?

    Thanks.

  2. Ads


  3. #2
    iPF Noob
    Member #
    251509
    Join Date
    Oct 2012
    Location
    West Midlands, England.
    Posts
    3
    Problem with another forum layout-image.jpg

  4. #3
    iPF Legend
    Member #
    28530
    Liked
    1520 times
    Join Date
    Jan 2011
    Location
    Walla Walla, WA
    Posts
    15,430
    Try going to Settings > Safari > Clear Cookies and Data. You'll have to reenter your username and passwords on sites that normally remember you after you do this.

  5. #4
    iPF Noob
    Member #
    251509
    Join Date
    Oct 2012
    Location
    West Midlands, England.
    Posts
    3
    Thanx for your reply. I did try that, nothing helped.

    I've contacted the tech team there and turns out it was a problem their end, I was just the only be to complain. Thanks again.

  6. #5
    iPF Legend
    Member #
    28530
    Liked
    1520 times
    Join Date
    Jan 2011
    Location
    Walla Walla, WA
    Posts
    15,430
    No problem.

    I'm glad they got it straightened out. Thanks for letting us know what was going on.


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. New to Forum - iBook update problem
    By Ingrid W in forum New Member Introductions - Site Assistance
    Replies: 3
    Last Post: 04-29-2012, 09:24 PM
  2. new to forum....bluetooth apeaker problem help
    By cb1 in forum New Member Introductions - Site Assistance
    Replies: 3
    Last Post: 03-25-2012, 10:40 PM
  3. Ipad and forum problem.
    By soogoo in forum iPad Help
    Replies: 6
    Last Post: 05-21-2011, 01:45 PM
  4. Problem entering text in a 'Net forum w/iPad 2
    By k7lvo in forum iPad General Discussions
    Replies: 5
    Last Post: 04-17-2011, 12:12 PM
  5. Forum Navigation Problem
    By kc2ped in forum iPad General Discussions
    Replies: 6
    Last Post: 09-21-2010, 04:30 AM