Welcome to iPadForums.net Guest - Click Here to Register

camera/sd card connection problem

This is a discussion on camera/sd card connection problem within the iPad Help forums, part of the Apple iPad Discussions category; I and my husband each have a 1st generation iPad, both purchased in Dec 2010. The SD connection and card from my camera works just ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    iPF Noob
    Member #
    209036
    Join Date
    May 2012
    Posts
    3

    camera/sd card connection problem

    I and my husband each have a 1st generation iPad, both purchased in Dec 2010. The SD connection and card from my camera works just fine on his, but refuses to do so on mine. I am extremely frustrated, to say the least. The only discernable difference is that his version is 4.2.1 (8C148) and mine is 4.3.5 (8L1). Any insights into my problem would be most appreciated. --cj

  2. Ads


  3. #2
    Administrator
    Member #
    48665
    Liked
    949 times
    Join Date
    Apr 2011
    Location
    Brisbane, Australia
    Posts
    23,496
    Hi and welcome to the Forum!

    I would try a reset of your iPad...it will not change anything and is just like rebooting a PC.
    Hold the power off button and the home button simultaneously, keep holding them in and you will see the power off slide appear and disappear, wait until you see the Apple logo appear before releasing the buttons. It will take a little longer for your iPad to start. Do this and let us know if it now works.

    The IPad Forum is a community of members from all walks of life and from all over the world coming together to share our experiences and to help each other learn about this wonderful piece of technology the Ipad. There is a wealth of information already here in the many threads we have so doing some searches will answer most of the questions you have. If then you cannot find the answer you are seeking then by all means post your question. There are many friendly and informed members here only too willing to help you.

    We also have our own App - It is a very simple app to navigate.
    http://itunes.apple.com/us/app/discu...412896524?mt=8
    Reading the IPad manual is a great place to start so please download a copy of these.
    http://www.support.apple.com/manuals/ipad/
    2 very informative threads from which you will learn many tips and shortcuts for the IPad.
    http://www.ipadforums.net/ipad-gener...dont-know.html
    iOS5 Tips and Tricks
    We have rules like any Community so please read these also
    Forum rules - everybody please read!!

    Once again we welcome you here and are so pleased you have joined us!

    Please read the Forum Rules
    iPad Air 128gb Wifi/Cellular - iPad 2 64gb Wifi/Cellular - iPad Mini 32gb Wifi/Cellular - iPhone 5 - Apple TV - MacBook Pro 15" - Time Capsule - Airport Express

  4. #3
    iPF Noob
    Member #
    209036
    Join Date
    May 2012
    Posts
    3
    Thank you, Super Moderator. I had previously done the reset, but tried it again, for good measure. Still not working.

  5. #4
    Administrator
    Member #
    48665
    Liked
    949 times
    Join Date
    Apr 2011
    Location
    Brisbane, Australia
    Posts
    23,496
    Quote Originally Posted by cjp93463
    Thank you, Super Moderator. I had previously done the reset, but tried it again, for good measure. Still not working.
    I cannot think of any other reason why this is not working on your iPad. Have a look at the connection to make sure there is not something hindering the access point.

    I've moved your thread to our Help Section where you will receive a better response.

    Please read the Forum Rules
    iPad Air 128gb Wifi/Cellular - iPad 2 64gb Wifi/Cellular - iPad Mini 32gb Wifi/Cellular - iPhone 5 - Apple TV - MacBook Pro 15" - Time Capsule - Airport Express

  6. #5
    iPF Noob
    Member #
    209036
    Join Date
    May 2012
    Posts
    3
    yoohoo. can no one help me on this?? is it possible it could be some kind of a software glitch? --cj

    here's my dilemma: I and my husband each have a 1st generation iPad, both purchased in Dec 2010. The SD connection and card from my camera works just fine on his, but refuses to do so on mine. I am extremely frustrated, to say the least. The only discernable difference is that his version is 4.2.1 (8C148) and mine is 4.3.5 (8L1). Any insights into my problem would be most appreciated. --cj
    Last edited by cjp93463; 05-25-2012 at 05:07 PM.


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Replies: 11
    Last Post: 08-23-2012, 10:05 AM
  2. Replies: 4
    Last Post: 05-07-2012, 12:51 PM
  3. Replies: 0
    Last Post: 01-25-2012, 08:09 AM
  4. Camera connection kit and card reader
    By ctweber in forum iPad Accessories for iPAD 1, 2 and 3
    Replies: 0
    Last Post: 06-23-2011, 09:03 AM
  5. Largest SD card used with a Camera Connection Kit
    By davies375 in forum iPad Help
    Replies: 5
    Last Post: 05-26-2011, 04:43 AM

Search tags for this page

avis not reading on ipad camera connector
,

camera connection kit ipad 2 not working

,
does the first generation ipad take an sd card
,

how to made a ipad card reader work glitchibg

,

ipad 3 camera not working

,

ipad camera connection kit not working sd card

,

ipad camera connection kit not working with sd card

,

ipad camera not working

,
ipad sd card connection problems
,
problem with sd card to ipad 5
,

sd card

,
sdhc cannot view on ipad first generation
Click on a term to search for related topics.

Tags for this Thread