Welcome to iPadForums.net Guest - Click Here to Register

Lost my sounds???

This is a discussion on Lost my sounds??? within the iPad Help forums, part of the Apple iPad Discussions category; Have lost the alert sounds, like the swoosh of outgoing mail, keyboard keystrokes etc. This happened once before and I went to settings and hit ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    iPF Novice
    Member #
    200549
    Join Date
    May 2012
    Location
    Inverness, Florida
    Posts
    29

    Lost my sounds???

    Have lost the alert sounds, like the swoosh of outgoing mail, keyboard keystrokes etc. This happened once before and I went to settings and hit restore down at the bottom and this corrected it. Also I have a Bright House App. for watching TV and when I initially installed it there was no audio, the picture was great but no sound. After the restore it worked great for about two weeks and then I lost all the above listed sounds and now no audio again.
    I realize something is set wrong but need help figuring it out. Also all the other sounds like videos etc. work great.
    Thanks,
    Flybob

  2. Ads


  3. #2
    iPad Junkie
    Member #
    33574
    Liked
    26 times
    Join Date
    Feb 2011
    Location
    Levittown pa
    Posts
    676
    Try the following:

    Settings/general/set side switch....select MUTE not auto rotation

    Now physically mute the iPad from the side switch (red dot visible on switch when in on position)

    Now physically unmute the iPad from the side switch. (red dot not visible on switch when in off position)

    Now test for sounds, see if they are working again.

    This is a known sound bug usually caused when upgrading to v5.1 of iOS.

    Good luck.
    Background apps are hiding for good reason. Seek them out, close them. The world will be a better place.

  4. #3
    iPF Novice
    Member #
    200549
    Join Date
    May 2012
    Location
    Inverness, Florida
    Posts
    29
    Quote Originally Posted by Midranger4
    Try the following:

    Settings/general/set side switch....select MUTE not auto rotation

    Now physically mute the iPad from the side switch (red dot visible on switch when in on position)

    Now physically unmute the iPad from the side switch. (red dot not visible on switch when in off position)

    Now test for sounds, see if they are working again.

    This is a known sound bug usually caused when upgrading to v5.1 of iOS.

    Good luck.
    Wow works like it's supposed too....many thanks!

  5. #4
    iPad Junkie
    Member #
    33574
    Liked
    26 times
    Join Date
    Feb 2011
    Location
    Levittown pa
    Posts
    676
    Quite welcome, have a good one.
    Background apps are hiding for good reason. Seek them out, close them. The world will be a better place.


Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Lost alert sounds
    By tx3 in forum iPad 2 Forum
    Replies: 3
    Last Post: 05-25-2012, 07:19 PM
  2. No sounds
    By Cheryli in forum iPad Help
    Replies: 2
    Last Post: 04-22-2012, 11:06 PM
  3. Help!!! My ipad 2 lost its sounds
    By dyma in forum iPad Help
    Replies: 14
    Last Post: 02-13-2012, 12:16 AM
  4. no sounds?
    By sjleworthy in forum iPad 2 Forum
    Replies: 4
    Last Post: 04-15-2011, 04:42 AM

Search tags for this page

how do i unmute my ipad
,
how do i unmuten my ipad alert sounds
,

ipad lost sound

,
ipad swoosh not working
,
lost my ipad sounds
,
lost sound on ipad
,
lost swoosh sound on ipad
,
my ipad lost its sound
Click on a term to search for related topics.