Welcome to iPadForums.net Guest - Click Here to Register

Perfect browser doesn't work for posting here

This is a discussion on Perfect browser doesn't work for posting here within the iPad Help forums, part of the Apple iPad Discussions category; Hey Does anyone else have the same problem? When I go to post using perfect browser the message box is greyed out. Kinda weird for ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    iPad Noob!
    Member #
    3908
    Join Date
    May 2010
    Posts
    4

    Perfect browser doesn't work for posting here

    Hey
    Does anyone else have the same problem? When I go to post using perfect browser the message box is greyed out. Kinda weird for one of the most popular browsers.

  2. Ads


  3. #2
    iPad Ninja
    Member #
    5175
    Liked
    2 times
    Join Date
    May 2010
    Posts
    2,032
    You aren't the first person to report that. Some users have reported A1 or Atomic doing it as well.

    Personally I just stick to Safari.

  4. #3
    epb
    epb is offline
    iPad Junkie
    Member #
    4438
    Liked
    14 times
    Join Date
    May 2010
    Location
    Chicago, IL
    Posts
    877
    Yes, that happens using Atomic's browser occasionally - no rhyme or reason to it that I can see. I don't think it's ever happened with a web site other than this one, though.

  5. #4
    iPF Novice
    Member #
    3847
    Liked
    1 times
    Join Date
    May 2010
    Posts
    84
    I've noticed with alternative browsers (iCab, Atomic) that when you first try to type a message for a forum thread reply that the cursor is missing (you can still type, but it's harder without a cursor). If you close the keyboard and reclick the reply message window the cursor reappears and you can type and reply just like Safari.

  6. #5
    iPad Fan!
    Member #
    6115
    Join Date
    Jun 2010
    Posts
    12
    I personally prefer Atomic

    And using Browser Changer from Cydia, and it's awesome!

  7. #6
    iPad Master!
    Member #
    3239
    Liked
    1 times
    Join Date
    Apr 2010
    Location
    Missouri
    Posts
    404
    I'm using Perfect right now and replying just fine, using the normal quick reply box. It also worked for me in Atomic. I had both set to Safari for iPad, that may be the difference. Have been using Perfect since it was released with no issues. I haven't used Safari since about the first week, I want tabs!


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. youtube doesn't work in Ipad
    By jacppe in forum iPad General Discussions
    Replies: 35
    Last Post: 01-23-2011, 10:32 AM
  2. [Help] iPad doesn't restore
    By BcBruno in forum iPad Help
    Replies: 3
    Last Post: 01-01-2011, 01:50 PM
  3. iPad doesn't ship with iBookstore by default
    By smudgeyjoe in forum iPad Apps
    Replies: 11
    Last Post: 03-06-2010, 12:03 PM
  4. Guess the iPad doesn't have to worry about the JooJoo
    By JohnnyApple in forum iPad General Discussions
    Replies: 2
    Last Post: 03-01-2010, 11:36 AM
  5. The iSlate: What Apple doesn't want u to know.
    By iDan in forum iPad General Discussions
    Replies: 0
    Last Post: 01-18-2010, 08:42 PM

Search tags for this page

browser changer not working

,
cydia browser changer for ipad not working
,
grayed out options in browser changer cydia app
,
how to get perfect browser to remember your password
,
how to save passwords in perfect browser
,
ipad browser changer grayed
,
perfect browser save passwords
,

save password perfect browser

Click on a term to search for related topics.