Welcome to iPadForums.net Guest - Click Here to Register

AVPlayer HD inconsistent accepting .srt subs

This is a discussion on AVPlayer HD inconsistent accepting .srt subs within the iPad Help forums, part of the Apple iPad Discussions category; This may be an odd place to post but AVPlayer HD has a help forum that seems impossible to post in. The input buttons are ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    iPad Noob!
    Member #
    65009
    Join Date
    Jun 2011
    Posts
    4

    AVPlayer HD inconsistent accepting .srt subs

    This may be an odd place to post but AVPlayer HD has a help forum that seems impossible to post in. The input buttons are in Korean and don't function.

    The problem srt subs play fine in VLC or Media Player Classic.

    But in AVPlayer HD:

    Some movies with .srt subs work on the first try.
    Other movies I can resave the .srt subs in .smi format and then they work.
    A couple of movies simply will not accept the .srt files in the original or new format.

    What is the difference in the .srt files? (I know about matching the .avi and sub file prefix.)
    Thanks.

  2. Ads


  3. #2
    iPad Noob!
    Member #
    78657
    Join Date
    Jul 2011
    Location
    Brussels, Belgium
    Posts
    1
    I have the exact same problem: some .srt files work, some don't, even with perfectly matching prefixes .avi/.srt

    I do not know how to save .srt files as .smi

    I hope someone will be able to provide an answer.

    I am new to the forum, and happy to have joined in :-)

  4. #3
    iPad Noob!
    Member #
    65009
    Join Date
    Jun 2011
    Posts
    4
    on another forum someone suggesting loading in Subresync and saving to srt with the unicode box either checked or unchecked. That worked.

  5. #4
    iPF Noob
    Member #
    172203
    Join Date
    Mar 2012
    Posts
    1
    I had the same problem and solve it by changing the srt files encoding: open AV PlayerHD > go to Media Explorer > click on any .srt file > on bottom left side scroll down to "Windows Codepage" > on bottom right side scroll down to "CP1252"


    that work fine for me because i'm a spanish speaker and the Codepage 1252 es for latin alphabet, search on Windows-1252


    I guess you just need to find the correct encoding for your .srt, good luck!


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Safari 'Open In..' AVPlayer HD
    By siteplan in forum iPad Help
    Replies: 8
    Last Post: 05-19-2011, 03:37 PM
  2. Does ipad stop accepting charging at 100%
    By Rever3nce in forum iPad General Discussions
    Replies: 5
    Last Post: 05-01-2011, 06:18 AM
  3. Apple now accepting iPad Apps Submissions
    By iDan in forum Apple iPad News
    Replies: 2
    Last Post: 03-21-2010, 07:03 AM

Search tags for this page

av player hd ipad subtitles srt
,
av player hd subtitles not working
,
av player hd subtitles problem
,
av player subtitles
,

avplayer subtitles

,
avplayerhd subtitle
,
avplayerhd subtitles
,
load subtitles in avplayerhd
Click on a term to search for related topics.