Welcome to iPadForums.net Guest - Click Here to Register

After trying upgrade 4.2 wont start

This is a discussion on After trying upgrade 4.2 wont start within the iPad Help forums, part of the Apple iPad Discussions category; After trying to upgrade to 4.2 via itunes it was connected to server and asked me to restore and upgrade.After some time I get a ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    iPad Noob!
    Member #
    26622
    Join Date
    Dec 2010
    Posts
    3

    After trying upgrade 4.2 wont start

    After trying to upgrade to 4.2 via itunes it was connected to server and asked me to restore and upgrade.After some time I get a window saying that the computer can be upgraded on 1/102011,an last line saying RESTORE again.Tried again and same thing happens.The Ipad wont start.Tried this procedure on diferent computers,and again the same.pse note on connecting Ipad to Itunes the Serial No and model are not shown,saying not applicable.Is this problem related with drivers?If so how can i find and insert them?
    Please help.

  2. Ads


  3. #2
    iPad Junkie
    Member #
    18578
    Liked
    9 times
    Join Date
    Oct 2010
    Location
    Virginia, usa
    Posts
    608
    I will assume that you are using Win7.
    Have you tried to uninstall iTunes and re-install it, latest version 10.1.x. If this doesn't fix it, try the plan below. Un-installing should un-install the drivers from Windows and every thing will be ok when you re-install iTunes. However, sometimes, the drivers don't get un-installed properly. So you may have to try the following. Manually un-installing them and let iTunes install them again.

    Go the "START" icon (bottom left corner, blue circle with Microsoft flag on it), in the search box type "Device Manager", select it from the list above. In "Device Manager", look for "Portable Devices", click on it and you should see the "Apple iPad" listed ( with the iPad plugged in ). Right click on that entry and tell it to uninstall, let it finish uninstalling the iPad. Now go down in the "Device Manager" to the entry for "Universal Serial Bus controllers", click on that. Look for "Apple Mobile Device USB Driver", right click on that and tell it to Uninstall. Unplug the iPad and reboot the computer. When it is finished coming up, plug in the iPad, you should see a pop-up on the Task Bar saying that it is installing the device driver for the iPad. If it doesn't you may need to re-install iTunes again, and try again.

    I am also assuming that the drivers are corrupt, because it's not showing the serial number or model number, but seems to know something is plugged in, it just doesn't know what.
    iPad 1 64gb 3g, iPad 3 64gb LTE, iPhone4 32gb, iPod Touch 32gb, Classic iPod 30gb, AppleTV 1g and 2g, MBP 13", MAC Mini

    Here's where you can download the iPad manual.

    http://support.apple.com/manuals/ipad/

    Good Luck

    Pocobear


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Photos wont sync ?
    By raisin man in forum iPad General Discussions
    Replies: 2
    Last Post: 11-28-2011, 02:43 PM
  2. ipad wont cut on!!!!
    By accordlayingkit in forum iPad General Discussions
    Replies: 3
    Last Post: 12-24-2010, 09:10 PM
  3. ipad wont turn on!
    By jbh19 in forum iPad Help
    Replies: 3
    Last Post: 11-23-2010, 06:24 PM
  4. Bluetooth wont connect
    By tom1252 in forum iPad General Discussions
    Replies: 1
    Last Post: 08-12-2010, 06:21 PM
  5. LockDown wont install
    By o_mega05 in forum iPad Hacking
    Replies: 4
    Last Post: 06-30-2010, 11:58 AM

Search tags for this page

fore flight wont open on ipad

,
foreflight won't load on ipod
,

foreflight won't open

,

foreflight wont open

,
ipad device manager
,

ipad wont turn on after upgrade

,
ipad wont upgrade to 4.2
,
why won't foreflight run after attempting update
Click on a term to search for related topics.