Welcome to iPadForums.net Guest - Click Here to Register

I think I just like the box

This is a discussion on I think I just like the box within the iPad Help forums, part of the Apple iPad Discussions category; That's the box my ipad came in. I've been going over posts for 3 days on hints on how to get this thing working. I ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    iPad Fan!
    Member #
    27503
    Join Date
    Jan 2011
    Location
    Alberta
    Posts
    6

    I think I just like the box

    That's the box my ipad came in. I've been going over posts for 3 days on hints on how to get this thing working. I have connected to my network and have signal strength but Safari says there is "no connection to internet" after I click it to go on line.
    Have done all that has been suggested here but still nothing.
    On the router have changed gb to b...it's on chan 11.
    Have re booted the router...several times
    Have re set, forget this network, renew lease.
    Did a hard boot on ipad

    Here's the thing, the ip address in the ipad starts with 169 router starts with 192 but for all the re booting on the router the 169 ip on the ipad wont change. I'm thinking this is my problem so has anyone got some words of wisdom on how to correct this.

    Got it for xmas and it connected and all was well. After recharging the battery I went to go on line and it started with "not connected to server" and all the other jargan that goes with it.
    It may end up as a very expensive coaster, place mat, frisbee, fly swatter.....
    Please help.

  2. Ads


  3. #2
    iPad Junkie
    Member #
    18578
    Liked
    9 times
    Join Date
    Oct 2010
    Location
    Virginia, usa
    Posts
    608
    Is you router setup for DHCP (gives out addresses automatically) or is it set up for STATIC, where you have to find an available address and set it into the iPad. If the iPad is giving it a 169.x.x.x address, that means the router isn't giving it an address (192.x.x.x) or the iPad isn't seeing the address he's been given by the router.

    You should be set for G not B on the router.

    Try another channel on the router. If you have a lot of wifi signals around you, you may need to try several channels. The fact that it worked at first, suggest that someone had their router turned off, or just got an new one and started it up after your first use. In the USA we only have 11 channels to chose from, in Europe they have 13 channels, I think. No idea about Canada, probably the same as the USA.

    Try this, go into the router and look at the table of addresses, and pick an address that's not being used. Enter that into the iPad and change from DHCP to STATIC, as long as it's in the range of addresses that the router is set up for, it should work.

    As you are doing this, always do the router reset, the forget this network and iPad reset after any changes. So tedious, I know, but networking always is. It's black magic and the spells sometimes don't work right, be careful and don't turn anyone into a frog.
    iPad 1 64gb 3g, iPad 3 64gb LTE, iPhone4 32gb, iPod Touch 32gb, Classic iPod 30gb, AppleTV 1g and 2g, MBP 13", MAC Mini

    Here's where you can download the iPad manual.

    http://support.apple.com/manuals/ipad/

    Good Luck

    Pocobear

  4. #3
    iPad Master!
    Member #
    6869
    Liked
    4 times
    Join Date
    Jun 2010
    Location
    California
    Posts
    1,278
    Did you reboot/powercycle your router as an attempt to fix? Depending on router/modem setup.. if its two individual parts unplug from outlet your router first then modem (from power.. not just turn off. take the plug out). Then reverse the process after a full minute off line. Plug in modem, get all your lights up then plug in router.. check PC to be sure your connection is reestablished. If all is well go to ipad, forget network. reboot ipad (power down then power up) and go to settings to connect to the network fresh.

    If modem and router are all in one just unplug from wall for full minute. See if that helps.
    Alternatively we can set up the ipad with a static ip to force the connection. Do you have trouble with outside wifi? like Starbucks or McD's or whatever?

  5. #4
    iPad Fan!
    Member #
    27503
    Join Date
    Jan 2011
    Location
    Alberta
    Posts
    6
    Thank for the input Pocobear & BrennB. Will take another kick at the cat tomorrow cause I can't see out of my eyes any more tonight !!
    Thanks again

  6. #5
    iPad Fan
    Member #
    2614
    Liked
    1 times
    Join Date
    Apr 2010
    Location
    Nebraska
    Posts
    208
    Quick tip.
    Generally, if you have no connection, then you will have a 169.x.x... Or 0.0.

    So the 169 isn't telling you much useful.

    .
    This Space Intentionally left Blank !

  7. #6
    iPad Fan!
    Member #
    27503
    Join Date
    Jan 2011
    Location
    Alberta
    Posts
    6
    Today wih fresh eyes & brain and at the end of my rope here is my solution and presto ipad now online and doing all things beautiful.
    I disabled the security key on my router !
    I live in the country...hroses & cows so it's not a problem here but when we go to AZ we need to secure it. Maybe a new router but maybe my modem settings were also part of the problem with the security key when it was set because the router wouldn't take a NEW key. For now it's open and it works. If any one has thoughts on a modem setting I'm all ears.
    Thanks in advance

  8. #7
    iPad Enthusiast
    Member #
    19138
    Liked
    6 times
    Join Date
    Oct 2010
    Location
    Frederick, MD
    Posts
    331
    Quote Originally Posted by bridalshop View Post
    Today wih fresh eyes & brain and at the end of my rope here is my solution and presto ipad now online and doing all things beautiful.
    I disabled the security key on my router !
    I live in the country...hroses & cows so it's not a problem here but when we go to AZ we need to secure it. Maybe a new router but maybe my modem settings were also part of the problem with the security key when it was set because the router wouldn't take a NEW key. For now it's open and it works. If any one has thoughts on a modem setting I'm all ears.
    Thanks in advance
    Aw rats. You got it working. I was gonna buy it from you $10.
    Congrats... Have fun with it. Leaving ABQ in about an hour.
    Tom
    EMP-Susceptible - with an iMac, 15" MacBook Pro/Retina, MacBook Air 11", iPod touch 2, 4, iPad 2, and iPad mini.

  9. #8
    iPad Fan!
    Member #
    27503
    Join Date
    Jan 2011
    Location
    Alberta
    Posts
    6
    Oh I would of sent it to you for FREE...kept the box cause it's useful, but not so much anymore. I love this thing. You know what they say "an apple a day".
    Cheers

  10. #9
    iPad Ninja
    Member #
    5787
    Liked
    22 times
    Join Date
    Jun 2010
    Location
    Location
    Posts
    2,282
    That box has the most awesome battery life.......don't throw it away!
    Glad to hear you're fixed.


Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

getting 169 on ipad
,

ipad force static ip

,

ipad gets 169 ip address

,
ipad gets169 ip address
,
ipad ip 169 192
,
ipad ip force change
,
ipad not picking up ip address
,
keep on getting 169. ip address on iphone
,
my i phone 5 keeps picking up 169 numbers
,
my iphone picks up a 169 router number instead of the 192 number , why
,
should i keep my ipad box
,
the box my ipad came in
Click on a term to search for related topics.