Welcome to iPadForums.net Guest - Click Here to Register

Video Thumbnails Not Showing Up

This is a discussion on Video Thumbnails Not Showing Up within the iPad Help forums, part of the Apple iPad Discussions category; Hiya all! I download vids from youtube and convert them on keep-vid.com. Then I drag them to the ipad (via itunes). I've done it this ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    iPad Noob!
    Member #
    24613
    Join Date
    Dec 2010
    Posts
    4

    Video Thumbnails Not Showing Up

    Hiya all!

    I download vids from youtube and convert them on keep-vid.com. Then I drag them to the ipad (via itunes). I've done it this way since day one. A couple of days before I updated to ios4, a couple of vids I did this way did not show up as thumbnails of the vid, they showed up as white tiles with a comp monitor on it. I can touch them and they play the vid fine, but no thumbs. I then updated to ios4, and they still show up as white tiles. I deleted them and re-did the whole shebang, still showing up as white tiles.

    Anyone else getting this, or can think of a reason/fix for it? I want my thumbs back!

    Thanks!

    Mon

  2. Ads


  3. #2
    iPad Noob!
    Member #
    25310
    Join Date
    Dec 2010
    Posts
    2
    the exact same thing started happening to me today, normally i'd dload the mp4s from keepvid and be able to view the thumbnails on the ipad but all of a sudden that isnt working...

    note i also used aneesoft ipad video converter and "reconverted" the mp4 files but got the same result

  4. #3
    iPad Noob!
    Member #
    24613
    Join Date
    Dec 2010
    Posts
    4
    Thank goodness it's happening to someone else! lol...

    I posted the same prob on the Apple forums, and no response. No response here either, maybe a few others will start seeing the problem and can figure it out.

    Thanks!

  5. #4
    iPad Enthusiast!
    Member #
    5146
    Join Date
    May 2010
    Location
    Pacific Northwest
    Posts
    71
    I'm having the same problem - just started happening after doing a full restore and updating all my software.

    Makes me wish I'd remained Jailbroken..

  6. #5
    iPad Enthusiast!
    Member #
    5146
    Join Date
    May 2010
    Location
    Pacific Northwest
    Posts
    71
    OBTW - I converted all my videos using Handbrake, have used Handbrake or DVDFab since day one, and have never had an issue. As stated above, vids play fine, I just don't have any thumbs.

    I mostly do series episodes and concerts and have a bunch of video on the pad at any given time. It's a royal PITA to figure out what's what.

  7. #6
    iPad Noob!
    Member #
    27001
    Join Date
    Dec 2010
    Location
    Austin, TX
    Posts
    3
    I have the same problem too. Blanks thumbnails with no titles, but when you tap one, the file name shows up and the movie plays fine.

  8. #7
    iPad Fan!
    Member #
    27119
    Join Date
    Dec 2010
    Posts
    5
    Same problem here, My ipad is new and unbroken, the first few movies I put on have nomal thumbs but later ones have the computer tile. It is either the way I am putting them onto the ipad or which program I am using to convert. Not sure. Can't work it out. Hopefully someone can help. My ipad was already already 4.2.1 and the first few movies were fine.

  9. #8
    iPad Fan!
    Member #
    27119
    Join Date
    Dec 2010
    Posts
    5

    Thumbnails

    I figured out what I was doing wrong and hope I can help someone else. In itunes you must put the files into Movies in your Library then sync to Movies on your ipad. If you put the files straight into your ipad Movies folder they show up but have the computer tile instead.

  10. #9
    iPad Noob!
    Member #
    24613
    Join Date
    Dec 2010
    Posts
    4
    joeanne - That's a thought, I hadn't thought about doing that, I always just went right from my desktop to my ipad. I'll give that a whirl and post here later today, hopefully that solves the problem for everyone!

    Thanks!!

    Mon

  11. #10
    iPad Enthusiast!
    Member #
    5146
    Join Date
    May 2010
    Location
    Pacific Northwest
    Posts
    71
    Quote Originally Posted by joeanne12 View Post
    I figured out what I was doing wrong and hope I can help someone else. In itunes you must put the files into Movies in your Library then sync to Movies on your ipad. If you put the files straight into your ipad Movies folder they show up but have the computer tile instead.

    This works like a champ, but it's a ridiculous thing to have to do to get a thumbnail.

    Why the extra step?

    Either way - thanks for suggesting this - I'm back on track.


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. App icon is not showing up
    By Dana.daen in forum iPad Hacking
    Replies: 8
    Last Post: 07-27-2013, 05:46 PM
  2. App for showing photo locations?
    By aldariondb in forum iPad Apps
    Replies: 1
    Last Post: 02-15-2011, 05:04 AM
  3. How to delete iTunes video thumbnails
    By nunuk in forum iPad Help
    Replies: 4
    Last Post: 11-23-2010, 10:59 AM
  4. ipad can't view thumbnails on idisk
    By ricmex in forum iPad Help
    Replies: 0
    Last Post: 10-13-2010, 04:53 PM
  5. iPod on iPad - video/movies not showing up!
    By jdzs in forum iPad Help
    Replies: 3
    Last Post: 04-11-2010, 10:13 PM

Search tags for this page

ipad video no thumbnail

,

ipad video thumbnails not showing

,
ipad video thumnail
,

iphone video no thumbnail

,

movie thumbnails not showing on iphone

,
picture of movie not showing on ipad
,
thumbnail videos ipad problem
,

video icon not showing on ipad

Click on a term to search for related topics.