Welcome to iPadForums.net Guest - Click Here to Register

Email problems

This is a discussion on Email problems within the iPad Help forums, part of the Apple iPad Discussions category; Hi, When I add an email account, I can use it to send and recieve email just fine. A few days later, I can receive ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 10 of 10

Thread: Email problems

  1. #1
    iPad Fan!
    Member #
    7906
    Join Date
    Jun 2010
    Location
    Tempe, AZ
    Posts
    9

    Email problems

    Hi,

    When I add an email account, I can use it to send and recieve email just fine. A few days later, I can receive email, but not send. Nothing has changed in the settings and I've not changed any "habits" or places where I'm at when I try to send email. If I delete the account and re-add it using exactly the same settings, I can then send again from that account. A few days later, tho.... I can't send.

    Any ideas? This is very annoying.

    Thanks!!!

  2. Ads


  3. #2
    iPad Junkie
    Member #
    18578
    Liked
    9 times
    Join Date
    Oct 2010
    Location
    Virginia, usa
    Posts
    608
    Might want to try a soft-reset, close all programs, hold down the HOME button and the SLEEP button, until the Apple icon appears, release buttons, wait for it to reboot. It's a long shot but worth a try.
    iPad 1 64gb 3g, iPad 3 64gb LTE, iPhone4 32gb, iPod Touch 32gb, Classic iPod 30gb, AppleTV 1g and 2g, MBP 13", MAC Mini

    Here's where you can download the iPad manual.

    http://support.apple.com/manuals/ipad/

    Good Luck

    Pocobear

  4. #3
    iPad Fan!
    Member #
    7906
    Join Date
    Jun 2010
    Location
    Tempe, AZ
    Posts
    9
    Thanks for the reply - have already done that many times with no change.

  5. #4
    Super Moderator
    Member #
    3851
    Liked
    19 times
    Join Date
    May 2010
    Location
    Miami, FL
    Posts
    2,366
    What type of account is it?

  6. #5
    iPad Fan!
    Member #
    19371
    Join Date
    Nov 2010
    Location
    United Kingdom
    Posts
    20
    Hi Pelica

    Are you sending the mail over Wi-Fi or 3G? I've experienced a similar bug in the main OS X version of Mail when forced to use my 3G backup connection where Mail loses the password for the outgoing smtp server, and just wonder if there's a shared codebase between the two Mail apps that might mean a similar bug.

    Does it simply refuse to send at all, does it go through the motions of sending or does it come with any error messages when you attempt to send a message?

  7. #6
    iPad Fan!
    Member #
    7906
    Join Date
    Jun 2010
    Location
    Tempe, AZ
    Posts
    9
    It is a cox.net email account. I'm trying to send over 3G as I don't have wi-fi available where I work. The mail acts like it is getting sent, but comes back with an error message of "Sender Address was Invalid" and it stays in my outgoing folder.

  8. #7
    iPad Fan!
    Member #
    23445
    Join Date
    Dec 2010
    Posts
    13
    Mine is doing the same thing. I have wifi and 3g..

    ??????

    Any ideas?

  9. #8
    iPad Noob!
    Member #
    24355
    Join Date
    Dec 2010
    Posts
    1
    My ipad's email function was working fine until I traveled with it. When in the airline lounges and in Europe, it had a hard time getting online with their WI FI. Since my second trip, a month ago, it has not been able to send mail. This week it cannot receive it either??

    iPad 64GB

  10. #9
    iPad Noob!
    Member #
    86705
    Join Date
    Aug 2011
    Location
    Devon UK
    Posts
    1

    ipad email

    Quote Originally Posted by Pelica View Post
    Hi,

    When I add an email account, I can use it to send and recieve email just fine. A few days later, I can receive email, but not send. Nothing has changed in the settings and I've not changed any "habits" or places where I'm at when I try to send email. If I delete the account and re-add it using exactly the same settings, I can then send again from that account. A few days later, tho.... I can't send.

    Any ideas? This is very annoying.

    Thanks!!!
    Hi I have exactly the same problem talked to my provider TALKTALK and they sent me to this forum saying 'the support they can offer with apple products is limited" I am currently using a separate email account to see if this works better,!!! regards gerry

  11. #10
    iPad Fan!
    Member #
    74953
    Join Date
    Jul 2011
    Posts
    15
    I have encountered the same problem.




Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Email Program / PDF Viewing problems
    By Gadgetman in forum iPad Apps
    Replies: 12
    Last Post: 05-18-2013, 07:25 PM
  2. Email sending problems
    By lifeisabeach in forum iPad Help
    Replies: 43
    Last Post: 05-17-2013, 02:08 AM
  3. Email Server Connection Problems
    By fletchflynn in forum iPad Help
    Replies: 4
    Last Post: 08-16-2011, 03:24 PM
  4. Email Problems / Frustrations
    By billycwhatup in forum iPad Help
    Replies: 5
    Last Post: 07-24-2011, 03:15 PM
  5. email and photo problems
    By MTFire33 in forum iPad Help
    Replies: 8
    Last Post: 07-04-2010, 04:31 PM

Search tags for this page

email problems
,
ipad 3 email problems
,

ipad email problems

,
ipad email problems sending mail
,
ipad email questions
,
ipad mail problems
,
talktalk
,
yahoo account invalid ipad
Click on a term to search for related topics.

Tags for this Thread