Welcome to iPadForums.net Guest - Click Here to Register

Loss of LTE after IOS 6.1 update

This is a discussion on Loss of LTE after IOS 6.1 update within the iPad Help forums, part of the Apple iPad Discussions category; After I installed the latest version 6.1 on my 3rd gen ipad my LTE drops off to 3G in areas where an LTE signal is ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 10 of 10
Like Tree3Likes
  • 1 Post By owlmonkey
  • 1 Post By Webheadfred
  • 1 Post By stevo8523

Thread: Loss of LTE after IOS 6.1 update

  1. #1
    iPF Noob
    Member #
    228655
    Liked
    1 times
    Join Date
    Jul 2012
    Posts
    5

    Loss of LTE after IOS 6.1 update

    After I installed the latest version 6.1 on my 3rd gen ipad my LTE drops off to 3G in areas where an LTE signal is strong. Updated my iPhone 5 as well but my iPhone works fine. Any suggestions?

  2. Ads


  3. #2
    iPF Legend
    Member #
    28530
    Liked
    1524 times
    Join Date
    Jan 2011
    Location
    Walla Walla, WA
    Posts
    15,434
    My iPad 3 seems to be doing the same thing; though I can't test it much since the nearest LTE is 30 miles away.

    I noticed that there was a cellular update for the iPhone 5 pushed out shortly after the 6.1 update; probably by Verizon. I have not seen a similar update pushed for the iPad 3, and am inclined to blame the problem on that rather than the 6.1 update.

    Cellular updates tell your device which towers provide which services, and other stuff.

    I don't know of any way to force an update, and if it does not correct itself in a few days I'll probably contact Verizon.


    Edit: Found this link on Apple support.

    iOS: Updating your carrier settings

    Tried both methods and did not get a cellular update; so either my theory is bogus (very possible), or Verizon has not pushed an update for the iPad. Tried it on the iPhone too, just for good measure; though I definitely remember seeing the update come automatically, as the article says it might.
    Last edited by twerppoet; 02-06-2013 at 01:10 AM.

  4. #3
    iPF Noob
    Member #
    228655
    Liked
    1 times
    Join Date
    Jul 2012
    Posts
    5
    I also have Verizon as my carrier. My Ipad just dropped to 3G and my iPhone is still has a strong LTE signal. It must be Verizon.

  5. #4
    iPF Noob
    Member #
    279807
    Liked
    1 times
    Join Date
    Feb 2013
    Location
    United States
    Posts
    2
    I had the same issue. After a couple hours on the phone with both apple and verizon, in my case the resolution was to reset to factory settings everything. Then my ipad could see LTE again. But if I then accept the "Carrier settings update" that is suggested, the device immediately drops back down to 3G.

    The dialog in question says "An update to the carrier settings for your iPad is available. Would you like to install it now?"
    Instead of going ahead with that, select Cancel.

    Then setup the ipad as a "New" device instead of restoring from backup. At least that's what I did. I just setup syncing again. But I also didn't have anything precious that I needed restored from backup.

    After that I happily have LTE again.
    twerppoet likes this.

  6. #5
    iPF Legend
    Member #
    28530
    Liked
    1524 times
    Join Date
    Jan 2011
    Location
    Walla Walla, WA
    Posts
    15,434
    Interesting. Thanks for the information.

    It seems the carrier update is the problem. If that's the case I'll wait for the next update. Restoring my iPad would be a major pain, especially just to get back LTE for the few times a month I'm in range of the service. I can always use the iPhone as a hotspot if needed.

    Still, I hope Verizon gets a new update out soon. It's annoying.

  7. #6
    iPF Legend
    Member #
    28530
    Liked
    1524 times
    Join Date
    Jan 2011
    Location
    Walla Walla, WA
    Posts
    15,434
    Quote Originally Posted by stevo8523 View Post
    I also have Verizon as my carrier. My Ipad just dropped to 3G and my iPhone is still has a strong LTE signal. It must be Verizon.
    I installed the iOS 6.1.2 update this afternoon, then visited the places I was having trouble. My LTE connection was back and stable.

    The update might have nothing to do with it, but unless you have a reason to avoid the update, then give a try and test your LTE again. Assuming you haven't already solved the problem, of course.

  8. #7
    iPF Noob
    Member #
    217838
    Join Date
    Jun 2012
    Posts
    2
    Ever since I upgraded my iPad 3 to the latest OS I have trouble receiving LTE also. Called my Verizon rep and he suggested the reset which i did but didn't work. Glad to know it's them. I figured it was an update issue.

  9. #8
    iPF Noob
    Member #
    279807
    Liked
    1 times
    Join Date
    Feb 2013
    Location
    United States
    Posts
    2
    Followup. After not updating my carrier settings when connected to iTunes - and keeping my LTE as a result - then later my ipad updated carrier settings automatically over the air when I was not connected to iTunes. And my LTE continued to function. So it seemed for me at least to relate to updating carrier settings through iTunes (repeatable twice at least) but when the carrier settings updated automatically outside of iTunes it was fine. In my example of the issue at least.

  10. #9
    iPF Noob
    Member #
    281687
    Liked
    1 times
    Join Date
    Mar 2013
    Location
    Knoxville
    Posts
    1
    Greetings folks.... I have a 64gb iPad 3 on Verizon and I noticed this too. I always turn off cellular data when at home and when i would get to work, wifi off, cellular on. As long as I didn't 'use' the LTE by surfing or what have you, the LTE would stay. As soon as I started surfing, I noticed the little symbol and then 3G. I timed it and it seemed like two minutes. My iPhone 5 on 6.1.2 was solid LTE. Here's what I did, and I was able to replicate it.

    When it switched, I pressed the 'Sleep' and the 'Home' button and held them until the device powered off. This took about 10 seconds. When I powered on, it would connect to LTE and has stayed for the past three days. While searching this issue, I read somewhere where you could reset subscriber settings. I did that and the problem reappeared. I did my two finger salute and its back to 'normal'. I've several times turned off cellular via settings and then back on, and it's solid LTE.

    iOS 6.1.2
    Verizon
    64gb
    iPad 3

    Hope this helps someone else.
    Mickey330 likes this.

  11. #10
    iPF Noob
    Member #
    228655
    Liked
    1 times
    Join Date
    Jul 2012
    Posts
    5
    Quote Originally Posted by Webheadfred View Post
    When it switched, I pressed the 'Sleep' and the 'Home' button and held them until the device powered off. This took about 10 seconds. When I powered on, it would connect to LTE and has stayed for the past three days. While searching this issue, I read somewhere where you could reset subscriber settings. I did that and the problem reappeared. I did my two finger salute and its back to 'normal'. I've several times turned off cellular via settings and then back on, and it's solid LTE.

    iOS 6.1.2
    Verizon
    64gb
    iPad 3

    Hope this helps someone else.
    Your solution seems to have worked! Have had LTE solid for 30 min so far. I'll check back in later to see if it still works.
    Webheadfred likes this.


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Power loss
    By gallk in forum iPad 2 Forum
    Replies: 0
    Last Post: 12-26-2011, 11:42 AM
  2. Loss of ArtWork
    By pedroab in forum iPad Help
    Replies: 0
    Last Post: 10-14-2011, 09:56 PM
  3. Loss of video help
    By Mck22 in forum iPad Hacking
    Replies: 2
    Last Post: 04-11-2011, 09:42 AM
  4. Loss of wi fi
    By ianb59 in forum iPad General Discussions
    Replies: 5
    Last Post: 01-25-2011, 11:44 AM
  5. mail loss
    By Lynne in forum iPad Help
    Replies: 0
    Last Post: 10-24-2010, 05:30 AM

Search tags for this page

6.1.2 no lte in settings
,
how do i drop ipad lte service
,
ios 6.1.2 no lte switch
,
ios 7 lte loss verizon
,

ipad 3 6.1 lte issue

,

ipad lte not working

,
lte not working on ipad
,
no lte after 6.1
,

verizon ipad dropping lte

,

verizon lte ipad 3 ios 6.1

Click on a term to search for related topics.