Welcome to iPadForums.net Guest - Click Here to Register

Redo failed jailbreak !!!?

This is a discussion on Redo failed jailbreak !!!? within the iPad Hacking forums, part of the Apple iPad Discussions category; I made an attemp to jailbreak my iPad 2 5.1.1 recently using absinthe 2. During the jailbreaking process, there was some problem with the connection ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    iPF Noob
    Member #
    257861
    Join Date
    Nov 2012
    Location
    Seattle
    Posts
    1

    Redo failed jailbreak !!!?

    I made an attemp to jailbreak my iPad 2 5.1.1 recently using absinthe 2. During the jailbreaking process, there was some problem with the connection so the cydia though installed but not working. When I tried to do the jailbreak again, the program said this device is already jailbroken. I then use redSn0w but still no luck. Anyone here can help me?

  2. Ads


  3. #2
    Administrator
    Member #
    48665
    Liked
    946 times
    Join Date
    Apr 2011
    Location
    Brisbane, Australia
    Posts
    23,479
    Hi and welcome to the Forum!

    I've moved your thread to our Hacking Section where you will receive a better response.

    Please read the Forum Rules
    iPad Air 128gb Wifi/Cellular - iPad 2 64gb Wifi/Cellular - iPad Mini 32gb Wifi/Cellular - iPhone 5 - Apple TV - MacBook Pro 15" - Time Capsule - Airport Express

  4. #3
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    Do you have blobs for 5.1.1 saved? You can use this tutorial to find out - HOW TO - Save your SHSH Blobs with TinyUmbrella

    If so, you can re-restore a clean fresh 5.1.1 on your device using this guide - TUTORIAL - Re-restore IOS 5.x on iPad2 and iPad3 using redsn0w and SHSH Blobs. After that, I advise that you jailbreak with redsn0w and not Absinthe.

    If not, I"m not sure what to suggest. Sorry
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!


Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. How to redo iOS update?
    By peacereka in forum New Member Introductions - Site Assistance
    Replies: 0
    Last Post: 10-25-2012, 03:23 AM
  2. App failed to intall
    By wammbz in forum iPad Help
    Replies: 3
    Last Post: 09-30-2012, 12:37 AM
  3. Need Help with a failed update.
    By arelymedina in forum iPad Help
    Replies: 1
    Last Post: 06-03-2012, 09:01 PM
  4. Iphone 5.0.1 failed jailbreak stuck on apple logo
    By brrip in forum iPad Hacking
    Replies: 0
    Last Post: 01-24-2012, 11:01 AM
  5. Internet failed
    By jdenisglover in forum iPad 2 Forum
    Replies: 3
    Last Post: 05-19-2011, 06:19 PM

Search tags for this page

how to redue a jailbreak
,
is there a way to redo my jailbreak
,
jailbreak failed during injected evasi0n
,

redo jailbreak

,
redo jailbreak ipad
,
redo jailbreak ipad 2 5.1.1
,
will i have to redo my jailbreak
Click on a term to search for related topics.