Welcome to iPadForums.net Guest - Click Here to Register

TinyUmbrella not getting SHSH Blobs - PLS Help - IOS 6.0.1

This is a discussion on TinyUmbrella not getting SHSH Blobs - PLS Help - IOS 6.0.1 within the iPad Hacking forums, part of the Apple iPad Discussions category; TU Version: 6.01.00 Device: IPAD 4 64GB WIFI IOS 6.0.1 Host OS: Windows 7 iTunes + AV + Firewall: Disabled Hi guys, I have been ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 24
  1. #1
    iPF Novice
    Member #
    245405
    Liked
    1 times
    Join Date
    Sep 2012
    Location
    UK
    Posts
    32

    Unhappy TinyUmbrella not getting SHSH Blobs - PLS Help - IOS 6.0.1

    TU Version: 6.01.00
    Device: IPAD 4 64GB WIFI IOS 6.0.1
    Host OS: Windows 7
    iTunes + AV + Firewall: Disabled

    Hi guys,

    I have been trying to save my SHSH blobs without any luck. TU log reports that "there are no shsh" &*%$"(>@

    I have also tired different USB ports on this machine.

    Here are the TU screens.

    TinyUmbrella not getting SHSH Blobs - PLS Help  - IOS 6.0.1-tu3.jpgTinyUmbrella not getting SHSH Blobs - PLS Help  - IOS 6.0.1-tu4.jpg


    I would greatly appreciate your help on this

  2. Ads


  3. #2
    iPF Novice
    Member #
    155195
    Liked
    3 times
    Join Date
    Jan 2012
    Posts
    90
    Same problem with my new iPad 4 on TU version 6.01. It reports the model number as INVALID and finds no blobs. I ran TU on my iPad 2 at the same time and it worked fine. Saved blobs for 6.0 and 6.0.1 in addition to all the older ones that had been previously saved. An interesting thing is that my iPad 4 shows up four different times in the "Connected Device" list. TU hadn't been updated to save 6.0 blobs before the signing window closed, so those are gone forever. I just hope we can save 6.0.1 before Apple drops 6.1 and we lose them also.

    EDIT:

    I ended up using the latest redsn0w to fetch the SHSH blobs for 6.01 on my iPad 4 and then saved them to Cydia. It did require downloading the ipsw file (1.1GB) prior. One interesting note: the ipsw for iPad 3 wifi and iPad 4 wifi appear identical.
    Last edited by jwjohnson; 11-07-2012 at 04:53 PM.

  4. #3
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    Version 6.01.01 which fixes a few issues / bugs. I'd recommend trying that.
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!

  5. #4
    iPF Novice
    Member #
    245405
    Liked
    1 times
    Join Date
    Sep 2012
    Location
    UK
    Posts
    32
    f4780y & jwjohnson thanks for the replies. TU Version 6.01.01 still reports it as a INVALID model & no blobs. But managed to save the blobs via redsn0w.

  6. #5
    iPF Novice
    Member #
    155195
    Liked
    3 times
    Join Date
    Jan 2012
    Posts
    90
    TU version 6.01.01 did not fix the unrecognized iPad 4 issue. Wish I had known redsn0w could save my blobs when 6.0 was still being signed.

  7. #6
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104

    TinyUmbrella not getting SHSH Blobs - PLS Help - IOS 6.0.1

    Quote Originally Posted by jwjohnson View Post
    TU version 6.01.01 did not fix the unrecognized iPad 4 issue. Wish I had known redsn0w could save my blobs when 6.0 was still being signed.
    But that was the day before the iPad4 was out, so you could never get them
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!

  8. #7
    iPF Novice
    Member #
    155195
    Liked
    3 times
    Join Date
    Jan 2012
    Posts
    90
    I guess you are right. Thinking back it wanted to update to 6.01 when I first turned it on.

  9. #8
    iPF Novice
    Member #
    245405
    Liked
    1 times
    Join Date
    Sep 2012
    Location
    UK
    Posts
    32
    Quote Originally Posted by f4780y View Post
    But that was the day before the iPad4 was out, so you could never get them
    Quote Originally Posted by jwjohnson
    I guess you are right. Thinking back it wanted to update to 6.01 when I first turned it on
    DITTO!!!! This is bad luck man

  10. #9
    iPF Noob
    Member #
    137751
    Join Date
    Dec 2011
    Location
    Florida
    Posts
    7
    I am experiencing the same issue. I am worried that the ipad 4 I have will turn out to somehow be "unjailbreakable" (when the JB is finally available) since it seems to have this weird reaction to Tiny Umbrella, which I have been using for years with other devices.

    Do I have anything to worry about?

  11. #10
    iPF Noob
    Member #
    137751
    Join Date
    Dec 2011
    Location
    Florida
    Posts
    7
    Just to add to my comment... It should be stated that this is the first time I have ever tried to save SHSH blobs for a NON-jailbroken device. I am currently running iPad 4 4th generation) on iOS 6.0. I would like to save my SHSH for 6.0.1. Can someone please clarify how I can do this, or if this is simply not possible as of yet?

    I tried TinyUmbrella and it gives me the situation that the OP had (where it lists my device in the "Connected Devices" section, but under Model it says: "MD510LL/A - INVALID". I have an Apple TV 3 that I recently saved the SHSH blobs for with no problem at all. It is also (currently) an NON-jailbroken device.

    I tried redsnow for Windows 0.9.15b3 and attemped to Fetch the SHSH blobs. After going in to DFU mode as the program specifies, I get "unexpected error". I then have to hard reset my iPad in order for it to reboot to the Springboard.

    In redsnow, I also tried using the "New" option to fetch from an IPSW file and pointed it to the 6.0 IPSW Firmware I downloaded from the iphonewiki website. It said the window was closed. OK, I figured that much. I am currently downloading the 6.01 IPSW from the same site, hoping that will give me the break through I want. Am I on the right track? I always thought that your SHSH blobs needed to be pulled SPECIFICALLY FROM the device you are using. Can I actually get saved blobs from an IPSW file, without getting it from the iPad itself?

    I just can't help but wonder why I am hitting this roadblock and whether once a jailbreak is available for my device if I will be running into similar problems jailbreaking. I have been doing it for years and NEVER had an issue like this. Can someone who is smarter than me (pretty much all of you) help me out?

    UPDATE: I finally finished the download on the 6.0.1 Firmware IPSW file and used the "New" function in redsnow to get fresh blobs. I was presented with this message upon completion:

    5 fresh iPad3,4_6.0.1_10A523 blobs for ECID (myECIDnumber)


    1 blob file saved to:
    C:\Users\MyUser\AppData\Roaming\redsn0w\shsh

    I then submitted the blobs to Cydia and it said it was successful and that the APTicket was valid. So, now, I assume Cydia also has my 6.0.1 blobs. I also copied the SHSH file itself into a backup place on my HDD (where I store all my blobs) and now when I open TU, it shows that I do indeed have 6.0.1 saved under my iPad 4. The Device Model section still says "MD510LL/A - INVALID", though.

    So I am hoping someone can add some insight into this situation, specifically with regards to how the iPad 4 SHOULD behave during this process and whether I can expect issues in the future when I attempt to jailbreak it.

    Thanks!
    Last edited by hundreds; 11-23-2012 at 05:27 PM.


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Can i use 3rd party SHSH blobs
    By ZayZay in forum iPad Hacking
    Replies: 4
    Last Post: 12-02-2011, 01:47 AM
  2. Help, trying to back up SHSH blobs
    By mazenmmo in forum iPad Hacking
    Replies: 1
    Last Post: 11-09-2011, 04:47 AM
  3. Downgrade from 4.3.5 to 4.3.3 without SHSH blobs?
    By davermin in forum iPad Hacking
    Replies: 1
    Last Post: 08-30-2011, 01:44 AM
  4. What are SHSH Blobs
    By akaroads in forum iPad Hacking
    Replies: 2
    Last Post: 08-06-2011, 09:02 AM
  5. Shsh blobs...what are they and how do you save em?
    By Dr.Gee in forum iPad Hacking
    Replies: 35
    Last Post: 12-09-2010, 08:15 PM

Search tags for this page

all saved shshs invalid
,
blobs for ipad 3,4 6.0.1 10a523
,
device model invalid tinyumbrella
,
how to get shsh without tinyumbrella
,
pad3,4 6.0.1 10a523
,
tiny umbrella not gettiong shsh blob from iphone 4
,
tiny umbrella saying could not fetch the libraries
,
tinyumbrella invalid device model
,

tinyumbrella not saving shsh

,
tinyumbrella shsh invalid
Click on a term to search for related topics.