Welcome to iPadForums.net Guest - Click Here to Register

Getting error while (Downgrad iPad2 from 6.0 to 5.1).>NooB xD

This is a discussion on Getting error while (Downgrad iPad2 from 6.0 to 5.1).>NooB xD within the iPad Hacking forums, part of the Apple iPad Discussions category; Hi everybody i have iPad 2 with IOS 6.0, and wanna to downgrade to 5.0.1 cuz of jailbreak about the shsh blobs, i didn't know ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    iPF Noob
    Member #
    256101
    Join Date
    Nov 2012
    Posts
    2

    Getting error while (Downgrad iPad2 from 6.0 to 5.1).>NooB xD

    Hi everybody
    i have iPad 2 with IOS 6.0, and wanna to downgrade to 5.0.1 cuz of jailbreak
    about the shsh blobs, i didn't know about them before, so i was told that without saved shsh blobs for previous IOS of my iPad i can't start the downgrade process, so i tried to save shsh now for my ipad then suddenly the log was saying that 5.1..5.0.1 were saved in the process, i don't know that was good luck or just mistake, so i did every thing was written in the TUTORIAL by f4780y


    but when i get to this step (Preparing restore image) it start to load then blank message popup with yellow triangle
    and stop the process, i tried everything but still the same

    so i hope some one can help me with that>>
    Attached Thumbnails Attached Thumbnails Getting error while (Downgrad iPad2 from 6.0 to 5.1).>NooB xD-rrr_07.png  

  2. Ads


  3. #2
    Super Moderator
    Member #
    13576
    Liked
    1444 times
    Join Date
    Aug 2010
    Location
    Western NY state (USA)
    Posts
    11,051

    Getting error while (Downgrad iPad2 from 6.0 to 5.1).>NooB xD

    For an iPad2, once you are on iOS 6, you must have blobs for both iOS 5.x and 4.x.

    If you do not have SHSH blobs for iOS 5.1.1 (or 5.0.1) and SHSH blobs for iOS 4.x (any version), then I'm afraid you cannot downgrade your iPad2; you will have to stay at iOS 6.0 and hope that a jail break comes [soon] for that iOS.

    Marilyn

    P.S. And, since you talk about a jail broken iPad, I've taken the liberty of moving your post over to the Hacking section. Thanks for your understanding.
    Last edited by Mickey330; 11-03-2012 at 08:48 PM. Reason: Added P.S.
    Space Gray 32GB WiFi-only iPad Air & Black 32GB iPhone 5 (both jailbroken on iOS 7.0.4 w/evasi0n7)
    * * * PLEASE READ * * * Forum Rules * * * Hacking Section Rules * * * PLEASE READ * * *

  4. #3
    iPF Noob
    Member #
    256101
    Join Date
    Nov 2012
    Posts
    2
    Quote Originally Posted by Mickey330 View Post
    For an iPad2, once you are on iOS 6, you must have blobs for both iOS 5.x and 4.x.

    If you do not have SHSH blobs for iOS 5.1.1 (or 5.0.1) and SHSH blobs for iOS 4.x (any version), then I'm afraid you cannot downgrade your iPad2; you will have to stay at iOS 6.0 and hope that a jail break comes [soon] for that iOS.

    Marilyn

    P.S. And, since you talk about a jail broken iPad, I've taken the liberty of moving your post over to the Hacking section. Thanks for your understanding.

    unfortunately i don't have SHSH for 4.x, just for 5.1 and 5.0.1
    and i guess that won't be enough, anyway i appreciate your help


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. iPad2 Noob Intro
    By F18Peeloten in forum New Member Introductions - Site Assistance
    Replies: 3
    Last Post: 01-23-2012, 06:09 PM
  2. Calendar problem for iPad2 noob
    By alex1977 in forum New Member Introductions - Site Assistance
    Replies: 9
    Last Post: 01-22-2012, 11:03 PM
  3. ipad2 error
    By fc909 in forum iPad Help
    Replies: 2
    Last Post: 12-25-2011, 05:51 AM
  4. iPad2 noob
    By oniq in forum New Member Introductions - Site Assistance
    Replies: 8
    Last Post: 08-04-2011, 02:00 PM
  5. Odd ipad2 error
    By Cyaran in forum iPad Hacking
    Replies: 4
    Last Post: 07-09-2011, 04:23 AM

Search tags for this page

downgrade 6 to 5.1.1 without shsh

,

downgrade ipad 2 without shsh

,

downgrade ipad 2 without shsh 4.x 6.0

,

error blobs ipad2

,

ipad 2 6.0 error

,

where can i get 4.x.x shsh blobs for my ipad 2

Click on a term to search for related topics.