Welcome to iPadForums.net Guest - Click Here to Register

safari and atomic web wont play youtube videos

This is a discussion on safari and atomic web wont play youtube videos within the iPad Hacking forums, part of the Apple iPad Discussions category; I have a issue with safari and atomic not loading you tube videos. It is jailbroken and I have tried reseting it. No luck. It ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    iPF Noob
    Member #
    191301
    Join Date
    Apr 2012
    Posts
    5

    (UPDATE PROBLEM FIXED) safari and atomic web wont play youtube videos

    I have a issue with safari and atomic not loading you tube videos. It is jailbroken and I have tried reseting it. No luck. It did work and I was thinking it might have something to do with browser changer. I set it for opera and opera works fine but when I turn it off in browser changer safari or atomic will not load youtube videos. It just sits there with the circle going around and around. The springboard youtube works fine. My protube will not work also. It does the same thing as safari and atomic. Any help would be appreciated.
    Last edited by circuit; 04-17-2012 at 08:43 PM.

  2. Ads


  3. #2
    iPad Fan
    Member #
    42714
    Liked
    1 times
    Join Date
    Mar 2011
    Posts
    104
    I run into this with Atomic as well. When it occurs, I go into settings and change "Identify Browser As" to Default Mobile Safari. (I usually have it set to Safari Desktop). The video then promptly loads.

  4. #3
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    As others have pointed out, the identification of the browser type can be used by sites to decide which content type to serve up. In some situations this may cause sites, such as youtube, to send flash video to your browser, which as you know cannot be played. If you are having problems with content it is always worth reverting the browser identification back to Mobile Safari temporarily.
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!

  5. #4
    iPF Noob
    Member #
    191301
    Join Date
    Apr 2012
    Posts
    5
    Thanks for the reply. I have atomic set to identify mobile safari still nothing. I removed protube and all of my third party browser and safari still wont play youtube videos. I think it all started when I started using that browser changer. Not 100% sure. Are they a good cleaner that you can download for the ipad to clean the remaining files and folders of the application you removed. I know on my pc I use ccleaner. I have ifile on my ipad and I can still see protube files still there. Anymore ideas about the browser problem.

  6. #5
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    What happens if you use the inbuilt Mobile Safari browser to view the video? (not Atomic)
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!

  7. #6
    iPF Noob
    Member #
    191301
    Join Date
    Apr 2012
    Posts
    5
    Still the samething. I removed all my web browsers. Safari is the only one I have right now. Puzzle me. I have done a reset holding the power and home button untill you see apple logo. Still nothing. Do you know anything I can try.

  8. #7
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    Are you sure the video is available from YouTube in an iPad friendly format. PM me the link and I'll try.
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!

  9. #8
    iPF Noob
    Member #
    191301
    Join Date
    Apr 2012
    Posts
    5
    Pm sent

  10. #9
    iPF Noob
    Member #
    191301
    Join Date
    Apr 2012
    Posts
    5
    Problem fixed. I learned my lesson on removing cydia installed apps. I removed pwntunes and my ipad wouldn't even connect to my computer using the usb cable. I installed pwntunes back and my computer recongized my ipad. So I got to thinking what have I removed lately dealing with safari and I remembered. It was safari download plugin for ios 5.0. I reinstalled the plugin and boom the youtube started working again. I guess it is alright to remove the cydia apps from springboard but do go in cydia under the installed programs and start deleting. That is a no no.

  11. #10
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    Glad you got it fixed.
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Help! Youtube videos won't play
    By bluediamond in forum iPad 2 Forum
    Replies: 12
    Last Post: 12-16-2012, 01:37 AM
  2. Youtube Videos Don't Play On Safari
    By AsianBoyStyle in forum iPad 2 Forum
    Replies: 3
    Last Post: 02-19-2012, 11:18 PM
  3. Ipad 2 wont play videos in apps
    By iCan in forum iPad Help
    Replies: 5
    Last Post: 09-14-2011, 06:57 PM
  4. Videos wont play after syncing on ipad
    By tcugrilla in forum iPad Help
    Replies: 1
    Last Post: 03-24-2011, 10:24 PM
  5. YouTube Videos Play In Safari..
    By Ultrimate in forum iPad General Discussions
    Replies: 0
    Last Post: 08-01-2010, 10:11 AM

Search tags for this page

after update my ipad wont play youtube videos
,
atomic browser video
,
atomic browser youtube video problem
,
atomic web not playing video
,
atomic web videos not loading
,
atomic web wont play videos
,
ipad wont play youtube videos
,

jailbroken iphone wont play videos

Click on a term to search for related topics.