Welcome to iPadForums.net Guest - Click Here to Register

Hi! New to forum and got a major question.

This is a discussion on Hi! New to forum and got a major question. within the iPad Hacking forums, part of the Apple iPad Discussions category; Due to having jail broken the 4s and iPad 2 today my music and videos have just stopped working. The music just says its playing ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    iPF Noob
    Member #
    154752
    Join Date
    Jan 2012
    Posts
    4

    Hi! New to forum and got a major question.

    Due to having jail broken the 4s and iPad 2 today my music and videos have just stopped working. The music just says its playing but the seconds don't count down and the video says when I click on it "the requested URL was not found on this server" help would be much appreciated.

    Cheers, Gav.

  2. Ads


  3. #2
    Administrator
    Member #
    48665
    Liked
    948 times
    Join Date
    Apr 2011
    Location
    Brisbane, Australia
    Posts
    23,488
    Hi and welcome to the Forum!

    Sit tight and someone will be along who can answer your question, in the meantime:
    I've moved your thread to our Hacking Section where you will receive a better response.

    The IPad Forum is a community of members from all walks of life and from all over the world coming together to share our experiences and to help each other learn about this wonderful piece of technology the Ipad. There is a wealth of information already here in the many threads we have so doing some searches will answer most of the questions you have. If then you cannot find the answer you are seeking then by all means post your question. There are many friendly and informed members here only too willing to help you.

    We also have our own App - It is a very simple app to navigate.
    http://itunes.apple.com/us/app/discu...412896524?mt=8
    Reading the IPad manual is a great place to start so please download a copy of these.
    http://www.support.apple.com/manuals/ipad/
    2 very informative threads from which you will learn many tips and shortcuts for the IPad.
    http://www.ipadforums.net/ipad-gener...dont-know.html
    iOS5 Tips and Tricks
    We have rules like any Community so please read these also
    Forum rules - everybody please read!!

    Once again we welcome you here and are so pleased you have joined us!

    Sent from my iPad using iPF

    Please read the Forum Rules
    iPad Air 128gb Wifi/Cellular - iPad 2 64gb Wifi/Cellular - iPad Mini 32gb Wifi/Cellular - iPhone 5 - Apple TV - MacBook Pro 15" - Time Capsule - Airport Express

  4. #3
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    I have jailbroken both devices today also, and music and video are working on both. There is NOTHING in the jailbreak which should prevent the normal operation of your devices.
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!

  5. #4
    iPF Noob
    Member #
    154752
    Join Date
    Jan 2012
    Posts
    4
    Hmmmmm bit strange then really. Never had this problem with past jailbreaks so don't really know what to do. Just restored iPhone and will try jailbreak it again. Any reason why this would happen as its strange that it's happened on both devices.

    Cheers, Gav.

  6. #5
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    Is your media on the device or on iCloud?

    I have both, and again, both work, but would be good to know...
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!

  7. #6
    iPF Noob
    Member #
    154752
    Join Date
    Jan 2012
    Posts
    4
    On the device.

  8. #7
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    Odd. Could be your permissions are knackered.

    If all else fails, restore IOS 5.0.1, restore from backup, and try JB again.

    It certainly shouldn't be acting like that.
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!

  9. #8
    iPF Noob
    Member #
    154752
    Join Date
    Jan 2012
    Posts
    4
    iPhone working fine now I restored it and rejailbroke it again. Will do the same with the iPad. Cheers mate.


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Ipad forum question
    By GlenL in forum Official iPadForums.net App Forum
    Replies: 0
    Last Post: 09-08-2011, 01:57 PM
  2. New to forum first question
    By RWKC625 in forum iPad Help
    Replies: 2
    Last Post: 06-02-2011, 10:30 PM
  3. Forum app question
    By totemynote in forum New Member Introductions - Site Assistance
    Replies: 4
    Last Post: 03-14-2011, 11:06 AM
  4. New to the Forum/iTunes Question
    By tp76 in forum iPad General Discussions
    Replies: 10
    Last Post: 02-28-2011, 08:21 PM

Search tags for this page

iphone 3gs says the requested url was not found on the server

,

iphone jailbreak the requested url was not found

,
iphone says the requested url was not found on this server
,
iphone the requested url was not
,

requested url not found on this server iphone

,

requested url not found on this server jailbroken iphone camera

,

the requested url was not found on this server ipad

,

the requested url was not found on this server ipad video copy

,

the requested url was not found on this server jailbreak

,
when trying to play music video i get message that says the requested url is not found on this server
Click on a term to search for related topics.