Welcome to iPadForums.net Guest - Click Here to Register

Problem with redsnow b4

This is a discussion on Problem with redsnow b4 within the iPad Hacking forums, part of the Apple iPad Discussions category; OK, I have an ipad 1 WiFi only model it has been jailbroken on 4.3.3 then I about two weeks ago I upgraded to the ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    iPF Noob
    Member #
    53704
    Join Date
    May 2011
    Posts
    7

    Question Problem with redsnow b4

    OK, I have an ipad 1 WiFi only model it has been jailbroken on 4.3.3 then I about two weeks ago I upgraded to the 5.0.1 jb using redsnow b1. I updated the unit to the b3 files when they came out and had to do the manual ibooks fix to get that to work. so yesterday I seen that redsnow is now running b4 and that should fix all my problems, so this morning I decided to update to b4.

    Well, I tried to put the unit into dfu mode and when it found the unit to go to jb, it says error with shsh blobs........***

    so after I got the unit to power on correctly, I went into cydia and looked at what blobs are there, and low and behold it shows all from 4.2 all the way up to 5.0.1

    So what to do now? I have the ipad plugged into the PC, still in hopes that someone can point me in the correct direction to get this working. I have NEVER had any problems with ANY device i have JB in the past or currently. I have followed all directions, and nothing seems to work. I even tried to send the blobs to cydia, tried to get the blobs on the unit to go through, and NOTHING works.

    Any and all help is appreciated.

    Da Duck

  2. Ads


  3. #2
    Banned
    Member #
    12904
    Liked
    35 times
    Join Date
    Aug 2010
    Location
    Raleigh, NC USA
    Posts
    3,655
    If you use TinyUmbrella to save your blobs, open it up, and click on the advanced tab. Make sure the box for "set hosts file to Cydia on exit" is unchecked.
    Then, plug your iPad into iTunes, sync, and then use DFU mode and let iTunes do a normal restore. No custom firmwares or anything. Just a clean, normal restore. Then you can re-jailbreak with beta 4.

  4. #3
    iPF Noob
    Member #
    53704
    Join Date
    May 2011
    Posts
    7
    Thank you for your help.

    So I downloaded the newest TU, ran it like the tut said made the check markes like it said to, then downloaded the IshsIT and sent the blobs to my email.

    I then restored the ipad (which erased my tweaks and all) and after the restore, I tried to do the JB again, and BOOM the same thing.

    I have the current blobs, and cydia shows them also. so now I am at a loss.

    Any other ideas?

    Thank you
    Da Duck

  5. #4
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    The jailbreak process with redsn0w does not make any use of blobs whatsoever. They are completely irrelevant. It does not sound like you are choosing the right option at all.

    Please post the EXACT error message which is shown when you press the "jailbreak" button in redsn0w.
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!

  6. #5
    iPF Noob
    Member #
    53704
    Join Date
    May 2011
    Posts
    7
    I also tried to stitch the blobs and this did not do the trick either.........



  7. #6
    iPF Noob
    Member #
    53704
    Join Date
    May 2011
    Posts
    7
    The error is this

    error with shsh blobs

    that's all it says. this does come up after trying to JB ( after holding the power for 3 sec., and then holding the home button with the power, then releasing the power and holding the home button, and when it makes the sound that the unit is connected, it goes back a screen through redsnow and shows the error on the bottom left hand side of that screen

  8. #7
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    On the Extras menu, use "Select IPSW" and point redsn0w to a copy of 5.0.1 firmware for your device (which you will have to download if you don't already have it).

    Then use the "jailbreak" button.
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!

  9. #8
    iPF Noob
    Member #
    53704
    Join Date
    May 2011
    Posts
    7
    Couldn't download required IPSW
    Please check your internet connection
    if your internet is working you may need an updated version of redsnow


    error with shsh blobs!


    This is all that the screen shows when it goes to the error, sorry I did not think of putting that down before.

  10. #9
    iPF Noob
    Member #
    53704
    Join Date
    May 2011
    Posts
    7
    YOU ARE THE MAN, I just got the jb moving with the select IPSW.

    THANK YOU THANK YOU THANK YOU.

    I was going nuts for the past couple hours trying to figure out what I did....LOL

    Speaking of which, do you know why or what might have caused this error?

  11. #10
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    The error message told you, it couldn't download the IPSW file itself (for whatever reason).
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!


Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Questions about redsnow and snowbreeze
    By osutrooper in forum iPad Hacking
    Replies: 0
    Last Post: 11-15-2011, 02:31 PM
  2. redsnow + 4.2.1 jailbreak questions thanks
    By rian123 in forum iPad Hacking
    Replies: 6
    Last Post: 06-14-2011, 04:51 AM
  3. After jail broken with redsnow......
    By Xpreso in forum iPad Help
    Replies: 6
    Last Post: 02-17-2011, 10:44 PM
  4. redsnow jailbreak... reboot only SOL....?
    By Rokr in forum iPad Hacking
    Replies: 1
    Last Post: 02-03-2011, 06:38 AM
  5. how to get redsnow to run in xp mode?
    By Dr.Gee in forum iPad Hacking
    Replies: 2
    Last Post: 12-08-2010, 09:12 PM

Search tags for this page

couldn't download required ipsw

,

couldn't download required ipsw redsn0w

,

error with shsh blobs

,

error with shsh blobs redsn0w

,

error with shsh blobs redsnow

,
redsn0w error shsh blobs
,

redsn0w error with shsh blobs

,
redsn0w shsh blobs error
,

redsnow couldn't download required ipsw

,

redsnow error with shsh blobs

Click on a term to search for related topics.