Welcome to iPadForums.net Guest - Click Here to Register

TinyUmbrella fails to launch

This is a discussion on TinyUmbrella fails to launch within the iPad Hacking forums, part of the Apple iPad Discussions category; Hi, I am having a problem trying to run Tiny Umbrella....ver 5.10.01. The application runs through a couple of flash screens including "unable to validate ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By ojisjunkie

Thread: TinyUmbrella fails to launch

  1. #1
    iPF Novice
    Member #
    94804
    Liked
    1 times
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    18

    TinyUmbrella fails to launch

    Hi,
    I am having a problem trying to run Tiny Umbrella....ver 5.10.01.
    The application runs through a couple of flash screens including "unable to validate libraries" & "Reticulating splines" and then just closes. No application nothing. Zilch....
    Its a real bummer 'cos now I cant save my SHSH blob for my iPad that was recently upgraded to 5.0.1
    I am running Windows 7 32 bit, and have tried uninstalling / re-installing java to no effect.
    Does anyone have any ideas?
    Thx

  2. Ads


  3. #2
    iPF Novice
    Member #
    94804
    Liked
    1 times
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    18
    No-one seen this problem at all?
    I have googled it quite a bit and itdoes seem to be quite common...
    I have an XP machine t home, so wil try and run on it that to see of its Windows OS related or a problem with TU.

  4. #3
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    It's normally indicative of a Java issue, but you said you tried that. Ensure you are running the latest stable JVM. And try it on another PC if you can.
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!

  5. #4
    iPF Novice
    Member #
    94804
    Liked
    1 times
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    18
    Looks like it is a Java of Windows related issue. Tried on an old xp machine last night and it worked fine.
    I'll investigate a little further and if I find anything i'll post it here as a follow up.

  6. #5
    iPF Novice
    Member #
    40563
    Join Date
    Mar 2011
    Posts
    35
    Interesting had a bunch of glitches tried fix by resetting.... Just kept going In safe mode

    Tried tiny umbrella to get to dfu mode...

    Finally had to upgrade to 5,01... Thought would be easy as I have all blobs saved inc the famous 4.33

    One problem the be TU doesn't recognize device of either my phone or iPad 2 yet it lists all iOS's including 4.33

    Tried restarting pc and ipad2

    Could it be the latest version of tu giving me grief?

    I need to get this back to 4.33 againg so I can jb

  7. #6
    iPF Novice
    Member #
    94804
    Liked
    1 times
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    18
    Quote Originally Posted by Argyle View Post
    Interesting had a bunch of glitches tried fix by resetting.... Just kept going In safe mode

    Tried tiny umbrella to get to dfu mode...

    Finally had to upgrade to 5,01... Thought would be easy as I have all blobs saved inc the famous 4.33

    One problem the be TU doesn't recognize device of either my phone or iPad 2 yet it lists all iOS's including 4.33

    Tried restarting pc and ipad2

    Could it be the latest version of tu giving me grief?

    I need to get this back to 4.33 againg so I can jb

    Have you tried older versions of Tiny Umbrella? You can download different versions here..

  8. #7
    iPF Novice
    Member #
    94804
    Liked
    1 times
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    18
    soooo....after a lengthy trawl through my pc, I have finally found the solution. Although Tiny Umbrella is portable, its settings are stored in the registry, and the location of the blobs that you save are hard coded in the registry.
    Hence my problem.
    I had given my usb drive a new drive letter, but this is where my blobs were saved. Obviously this didn't match the settings in the registry, and TinyUmbrella failed to launch.
    So, a quick search in the registry for 'semaphore' and removal of the entries, restart TinyUmbrella, and hey presto! Successful.
    princefrost8 likes this.

  9. #8
    iPF Noob
    Member #
    218154
    Join Date
    Jun 2012
    Location
    Vietnamese
    Posts
    1

    Help!!!

    Quote Originally Posted by squashjunkie View Post
    soooo....after a lengthy trawl through my pc, I have finally found the solution. Although Tiny Umbrella is portable, its settings are stored in the registry, and the location of the blobs that you save are hard coded in the registry.
    Hence my problem.
    I had given my usb drive a new drive letter, but this is where my blobs were saved. Obviously this didn't match the settings in the registry, and TinyUmbrella failed to launch.
    So, a quick search in the registry for 'semaphore' and removal of the entries, restart TinyUmbrella, and hey presto! Successful.
    Can you show me the path to that directory specific? And what's its name?
    Thanks!
    Last edited by princefrost8; 06-18-2012 at 08:35 AM.

  10. #9
    iPF Novice
    Member #
    94804
    Liked
    1 times
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    18
    Quote Originally Posted by princefrost8

    Can you show me the path to that directory specific? And what's its name?
    Thanks!
    Sorry I'm not quite sure what you mean.....in my solution that i mention you need to delete the registry entries rather than find a particular directory. Just search for "semaphore" in your registry and delete the relevant entries. (if you are on a windows pc that is)


Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Photo Manager Pro - What if it fails?
    By Richard10002 in forum iPad Help
    Replies: 5
    Last Post: 08-13-2011, 12:41 PM
  2. Replies: 39
    Last Post: 08-10-2011, 03:54 AM
  3. Confused with Tinyumbrella
    By Crazyjackson in forum iPad Hacking
    Replies: 30
    Last Post: 06-28-2011, 12:06 PM
  4. TinyUmbrella not saving my SHSH
    By Bratan in forum iPad Hacking
    Replies: 8
    Last Post: 05-14-2011, 03:57 PM
  5. TinyUmbrella 4.30.05 is out - SHSH for 4.3.1
    By gray_mouse in forum iPad Hacking
    Replies: 0
    Last Post: 04-13-2011, 02:49 AM

Search tags for this page

i cant open tinyumbrella
,
tiny umbrella unable to validate libraries
,
tinyumbrella not opening
,

tinyumbrella reticulating splines

,
tinyumbrella reticulating splines closes
,
tinyumbrella unable to validate
,

tinyumbrella unable to validate libraries

,
unable to validate libraries tinyumbrella
Click on a term to search for related topics.