Welcome to iPadForums.net Guest - Click Here to Register

jailbreaked ipad doesnt load

This is a discussion on jailbreaked ipad doesnt load within the iPad Hacking forums, part of the Apple iPad Discussions category; Hi guys, i'm having big troubles with my ipad 1. My ipad with iOS 5 is jailbreaked using redsn0w. Since the jailbreak is available not ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
Closed Thread
Results 1 to 2 of 2
  1. #1
    iPF Noob
    Member #
    113604
    Join Date
    Oct 2011
    Posts
    2

    jailbreaked ipad doesnt load

    Hi guys,

    i'm having big troubles with my ipad 1. My ipad with iOS 5 is jailbreaked using redsn0w. Since the jailbreak is available not untethered, i have to boot it using redsn0w if my ipad rebioots.

    Yesterday, i updated some packages in Cydia. It was suggested at available updates section. After update, my ipads screen got black with circle spining in the middle (loading) and it got stuck. Turned off ipad by pressing Home + lock buttons and started again in recover mode and booting tethered with redsn0w. After redsn0w shows that uploading files finished, in ipad screen i can see pineapple appears and after 5minutes it disappears and starts rotating loading circle in the midle and it stucks after few seconds. Nothing else happens. Tries this tethered boot three times, same conclusion. Before this updated package in cydia, boot tethered worked fine.



    I need a solution, how to bring to live my ipad and get all info i have in it.

    Restoring is not a solution in this case, because i will loose all files

    Thank you for your help and suggestions

    Firmware is default iOS 5 and jailbreked with redsn0w_win_0.9.9b4. Tried also to boot tethered with redsn0w_win_0.9.9b8, but also doesnt work

  2. Ads


  3. #2
    Super Moderator
    Member #
    13576
    Liked
    1447 times
    Join Date
    Aug 2010
    Location
    Western NY state (USA)
    Posts
    11,058
    Since we discovered (in your other thread) that your problem is from installing piracy apps, I'm closing this one.

    You're on your own, bubba. Don't be a pirate!!!

    Marilyn
    Space Gray 32GB WiFi-only iPad Air & Black 32GB iPhone 5 (both jailbroken on iOS 7.0.6 w/evasi0n7)
    * * * PLEASE READ * * * Forum Rules * * * Hacking Section Rules * * * PLEASE READ * * *


Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Can't upgrade a jailbreaked ipad
    By eyp in forum iPad Hacking
    Replies: 45
    Last Post: 08-09-2011, 12:14 AM
  2. Love my iPad 2 - Jailbreaked
    By haixia in forum New Member Introductions - Site Assistance
    Replies: 1
    Last Post: 07-08-2011, 11:05 PM
  3. Why doesnt the ipad have it??
    By Theo1231231 in forum iPad Apps
    Replies: 4
    Last Post: 04-13-2011, 10:01 PM
  4. securing old jailbreaked os?
    By Spielor in forum iPad Hacking
    Replies: 6
    Last Post: 09-08-2010, 05:14 PM
  5. pc doesnt recognize ipad
    By valkyrierider in forum iPad Help
    Replies: 3
    Last Post: 07-13-2010, 12:07 AM

Search tags for this page

ipad 1 redsnow pineapple screen

,

redsnow ipad stuck at pineapple

Click on a term to search for related topics.