Welcome to iPadForums.net Guest - Click Here to Register

iPad1 On 3.2.2 JB - to 4.3.3 JB Possible?

This is a discussion on iPad1 On 3.2.2 JB - to 4.3.3 JB Possible? within the iPad Hacking forums, part of the Apple iPad Discussions category; Hi all, can someone help me please, about a jailbreaking question. I have an iPad 1, which is currently on firmware 3.2.2, jailbroken. I'm wondering ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
Like Tree1Likes

Thread: iPad1 On 3.2.2 JB - to 4.3.3 JB Possible?

  1. #1
    iPF Noob
    Member #
    121523
    Join Date
    Nov 2011
    Location
    Indonesia
    Posts
    5

    Post iPad1 On 3.2.2 JB - to 4.3.3 JB Possible?

    Hi all, can someone help me please, about a jailbreaking question. I have an iPad 1, which is currently on firmware 3.2.2, jailbroken. I'm wondering if I can upgrade to iOS 5, then downgrade it to 4.3xx so that I can have it jailbroken, untethered. What is the best way to do this? Can someone point me out in the right direction? I've been sifting through this forum, but couldn't find an exact match to my problem. Cheers and Thanks!

  2. Ads


  3. #2
    Super Moderator
    Member #
    13576
    Liked
    1455 times
    Join Date
    Aug 2010
    Location
    Western NY state (USA)
    Posts
    11,066
    Hi, and welcome to the forum! I've moved your question to its own thread - mainly so it's not buried deep in another and you can get more "eyes on" your question.

    On to your question: The first and biggest question for you is, do you have SHSH blobs for iOS 4.3.3? If the answer is yes, then you can just install that iOS without having to go to iOS 5 first. If the answer is no, then you will have to upgrade to iOS5 and stay there - but you can do a tethered jail break because you have the iPad1.

    To see if you have the blobs, follow the directions in this sticky: TUTORIAL - Restore your iPad using TinyUmbrella and SHSH Blobs

    The first part of the instructions helps you find out if you have the SHSH blobs for iOS 4.3.3. If you do, then follow the remainder of the directions to install that version onto your iPad (don't forget to get the proper IPSW (the firmware file specific to your iPad) from here: Official Apple IOS Firmware Download Links for iPad

    IF you have the blobs and IF you follow the directions exactly, you should be able to install 4.3.3 and then re-jailbreak your iPad using JailbreakMe 3.0

    Good luck and let us know how you get on.

    Marilyn
    Space Gray 32GB WiFi-only iPad Air & Black 32GB iPhone 5 (both jailbroken on iOS 7.0.6 w/evasi0n7)
    * * * PLEASE READ * * * Forum Rules * * * Hacking Section Rules * * * PLEASE READ * * *

  4. #3
    iPF Noob
    Member #
    121523
    Join Date
    Nov 2011
    Location
    Indonesia
    Posts
    5
    Hi - there seems to be a hitch. I don't know if anyone else comes across this too. I can't seem to find the blob file when I pressed the SHIFT key and clicked RESTORE. When I forced the blob file, by directly typing the file name, it said "BLOB FILE INCOMPATIBLE" (or something to that effect). I felt that this is because I upgraded my iTunes to the latest version - 10.5. I'll try to downgrade my iTunes again tonite - but please let me know if this is because of the new iTunes. Thanks!!

  5. #4
    iPF Noob
    Member #
    121523
    Join Date
    Nov 2011
    Location
    Indonesia
    Posts
    5
    My bad. I guess I should have read the guide more carefully. Sorry for the stupid question guys.

  6. #5
    iPF Novice
    Member #
    125979
    Liked
    1 times
    Join Date
    Nov 2011
    Posts
    87
    Hi, I have the same exact issue as the thread starter and was wondering if someone can help.

    I have been using my iPad 1 jailbroken using limerain/redsnow and it was on 3.2.2 since Day 1 when I took it out of the box. I never upgraded the firmware to anything else.

    Now since last week, I've been getting fedup of not being able to install apps that require at least iOS 4.0 and hence I thought of upgrading the firmware. I also noted from research that 4.3.3 would be the best firmware right now.

    After stumbling on this thread which is most directly on point, I wen to Cydia and note that I have shsh blobs for 3.2.2, 4.2.1, 4.2~b3 and 4.3.5 listed.

    Does this mean that there is no way for me to upgrade to 4.3.3 since I don't have these blobs on Cydia? I was hoping to use Jailbreakme for 4.3.3 but am now hitting this snag. I have downloaded the 4.3.3 ipsw file but have yet to attempt to update to it pending finding out this issue.

    Now, the tutorial seems to be talking about "downgrading" to 4.3.3 which I gather most the target audience of that thread are people with firmwares higher than 4.3.3 trying to downgrade back. For me, I am trying to "upgrade" my 3.2.2 (out of the box) to 4.3.3; is there any difference?

    If it looks like I can NEVER get to 4.3.3, would my best bet then be to upgrade to 4.2.1 or 4.3.5?

    Any help on this would be greatly appreciated.

    Thanks!

  7. #6
    iPF Novice
    Member #
    125979
    Liked
    1 times
    Join Date
    Nov 2011
    Posts
    87
    One other noob question that I have, after upgrading firmware, does it mean that I still keep all past app installation, settings, high scores etc in games? Or are these wiped out when upgrading firmware?

  8. #7
    Super Moderator
    Member #
    13576
    Liked
    1455 times
    Join Date
    Aug 2010
    Location
    Western NY state (USA)
    Posts
    11,066
    Hi, and welcome.

    It sounds as if your situation is almost exactly the same as the OP's here. So, I'd recommend you follow the suggestions outlined in thread #2 above. Can't hurt to see if you have those all-important blobs...

    If you don't have them, it's really not a big deal to be on the tethered jailbreak with iOS 5. That's what I'm on right now and it's working well for me. And, when I put my apps, e-mail and contact info back on, as far as I can feel I didn't lose any info. The key is to do a backup BEFORE starting the process.

    Good luck and do let us know how you get on - or ask more questions if you need to.

    Marilyn
    Space Gray 32GB WiFi-only iPad Air & Black 32GB iPhone 5 (both jailbroken on iOS 7.0.6 w/evasi0n7)
    * * * PLEASE READ * * * Forum Rules * * * Hacking Section Rules * * * PLEASE READ * * *

  9. #8
    iPF Novice
    Member #
    125979
    Liked
    1 times
    Join Date
    Nov 2011
    Posts
    87
    Thanks for the really quick response; yes I went to check and as I said in my first post, Cydia doesn't show blobs for 4.3.3; I think this is because I never went to 4.3.3 in the first place; and I gather I could only save blobs for a particular version if I went to that version to begin with.

    Mine is a stock iPad with v3.2.2 from Day 1 until today.

    Would v4.2.1 be an option for me? For some strange reason I have shsh blobs for 4.2.1 even though I never went to 4.2.1 before; I wonder why....

    How does one get shsh blobs anyway?

    I am guessing that I did save blobs before during the times where apple sitll signs 4.2.1 but skipped until apple went to 4.3.5 and therefore I did'n't get those? Am I correct? Or are blobs only saved for a particular firmware that you are on? If not, then shouldn't I also have blobs for 5.0 and 5.01 now, but I dont?

    Pretty confusing to me

  10. #9
    Super Moderator
    Member #
    67820
    Liked
    113 times
    Join Date
    Jun 2011
    Location
    Lancashire, England.
    Posts
    3,061
    If you read the stickies in this hacking section, you will find some fantastically useful information there. There is an excellent one on saving your blobs and I think you will find reading that very helpful.
    64GB wifi ipad2 iOS 7.0.6 (Jailbroken using Evasi0n) : 120GB iPod Classic (Now in Apple heaven as I left it in my trouser pocket in the washing machine BOO HOO!!) : AppleTV 2G iOS 5.0.2 (Jailbroken using seas0npass): iPhone 4S 64GB iOS 7.0.6 (Stock, so I can stream Sky Go) : iMac 27 (Living The Apple Dream!!)

  11. #10
    iPF Novice
    Member #
    125979
    Liked
    1 times
    Join Date
    Nov 2011
    Posts
    87
    Thanks, I've read the sticky and confirmed what I understood on the "firmware window". This to me means that since I didn't go and get shsh blobs for 4.3.3 (I stayed on 3.2.2 all the time and never thought I needed to upgrade anything); there is now no way for me to get to 4.3.3 since the firmware window for 4.3.3 has closed. I also read that there's no point for shsh blobs for 5.0 and onwards and hence, my iPad is now stuck in 3.2.2.

    So it apperas my best bet to using iOS 4.0 apps is either the tethered jailbreak for 5.01 or the 4.2.1. Does anyone know if 4.2.1 is good enough for now? Could I use jailbreakme.com for this?

    Quote Originally Posted by TheRambler View Post
    If you read the stickies in this hacking section, you will find some fantastically useful information there. There is an excellent one on saving your blobs and I think you will find reading that very helpful.


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. JB iPad1 without PC
    By geticul in forum iPad Hacking
    Replies: 10
    Last Post: 09-28-2011, 12:39 AM
  2. Ipad1
    By kimimcnam in forum iPad Help
    Replies: 1
    Last Post: 06-17-2011, 04:53 PM
  3. I cannot ssh into my ipad1
    By papelboyh1 in forum iPad Hacking
    Replies: 5
    Last Post: 06-11-2011, 07:44 AM
  4. ipad1
    By supersteve1 in forum iPad 2 Forum
    Replies: 18
    Last Post: 03-28-2011, 08:12 AM
  5. ipad1
    By supersteve1 in forum iPad 2 Forum
    Replies: 2
    Last Post: 03-24-2011, 09:38 PM

Search tags for this page

how to update ipad 3.2.2 to 5.0.1

,
how to upgrade ipad from 3.2.2 to 4.2.1
,

how to upgrade ipad ios 3.2.2 to 4.3.3

,
ipad 3.2.2jb
,

update ipad 3.2.2 to 5.0

,
upgrade a jailbroken ipad 1 3.2.2
,

upgrade ipad 3.2.2 to 5

,
upgrade ipad 3.2.2 to 5.0.1
Click on a term to search for related topics.