Welcome to iPadForums.net Guest - Click Here to Register

Just got my iPad 2, and now i think ive broke it :/

This is a discussion on Just got my iPad 2, and now i think ive broke it :/ within the iPad Hacking forums, part of the Apple iPad Discussions category; Okay boys ~ let's not hi-jack the OP's thread, please. Ranjb, you can take out a thread for help and it will be all yours....

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 34
Like Tree1Likes

Thread: Just got my iPad 2, and now i think ive broke it :/

  1. #21
    iPF Legend
    Member #
    7489
    Liked
    132 times
    Join Date
    Jun 2010
    Location
    Sacramento, California
    Posts
    14,940
    Okay boys ~ let's not hi-jack the OP's thread, please. Ranjb, you can take out a thread for help and it will be all yours.
    Marie ~


    64GB WiFi/3G iPad1 ~ JB with jailbreakme.com ~



    Forum Rules. Please Read.

    appleforums.net

  2. Ads


  3. #22
    iPF Novice
    Member #
    87874
    Join Date
    Aug 2011
    Posts
    17
    Sorry I don't get what you mean?

  4. #23
    Banned
    Member #
    12904
    Liked
    35 times
    Join Date
    Aug 2010
    Location
    Raleigh, NC USA
    Posts
    3,655
    Quote Originally Posted by ranjb View Post
    Sorry I don't get what you mean?
    Instead of posting your question in this thread where we are trying to answer the original question, create a new thread and put your question there. That way we don't have 2 conversations going on at the same time when we should only be having one conversation.

  5. #24
    iPF Legend
    Member #
    7489
    Liked
    132 times
    Join Date
    Jun 2010
    Location
    Sacramento, California
    Posts
    14,940
    Quote Originally Posted by graywolf View Post
    Quote Originally Posted by ranjb View Post
    Sorry I don't get what you mean?
    Instead of posting your question in this thread where we are trying to answer the original question, create a new thread and put your question there. That way we don't have 2 conversations going on at the same time when we should only be having one conversation.

    Excellent ~ well said. Thank You!
    Marie ~


    64GB WiFi/3G iPad1 ~ JB with jailbreakme.com ~



    Forum Rules. Please Read.

    appleforums.net

  6. #25
    Banned
    Member #
    12904
    Liked
    35 times
    Join Date
    Aug 2010
    Location
    Raleigh, NC USA
    Posts
    3,655
    Quote Originally Posted by SweetPoison View Post
    Quote Originally Posted by graywolf View Post
    Quote Originally Posted by ranjb View Post
    Sorry I don't get what you mean?
    Instead of posting your question in this thread where we are trying to answer the original question, create a new thread and put your question there. That way we don't have 2 conversations going on at the same time when we should only be having one conversation.

    Excellent ~ well said. Thank You!
    -

  7. #26
    iPad Fan
    Member #
    83480
    Liked
    3 times
    Join Date
    Jul 2011
    Posts
    198
    Quote Originally Posted by JuniorBear
    my problem is, i went throught the downgrade process before saving shsh files

    and nowits stuck in like limbo and when i plug it in TU doesnt see any devices
    so im unsure how to restore now
    First of, your title is misleading. Next time, try to make a more on-topic title. After reading this, I was pretty confused myself.

    So he broke the SHSH blobs?
    Second, I'm sure your problem can be fixed after deleting and reinstalling the program. If not that, try a clean reboot. Then a hard reset. Then, a restore. One of those options is ALWAYS bound to help you.

    EDIT - OMG, 100th post!
    They say a car represents your personality. I have no car.

  8. #27
    iPF Novice
    Member #
    67423
    Join Date
    Jun 2011
    Location
    Malaysia
    Posts
    43
    Quote Originally Posted by f4780y View Post
    Quote Originally Posted by JuniorBear View Post
    my ipad does not show up in the connected devices tab
    So that probably means it is in DFU mode? If so, press home and power for 10 seconds and let it reset. It should then appear.

    If it is not in DFU mode then you have probably messed up the USB driver installation on Windows. Try a different USB port.

    What exactly is shown on the iPad screen? Is it just blank or is there the "connect to iTunes" graphic?
    umm hi, do you mean that the ipad need to be in DFU mode or not in DFU mode for it to be detected by TU?

    i think i have the same problem as the OP's. i'm pretty sure it's in DFU mode as the screen is totally black and itunes detected my ipad1 in DFU mode, so when i turned on TU, nope it's just not there on the left tab. tried plugging into all available USB ports, same result.

    now the only option is trying to plug it into another PC.

  9. #28
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    You should not have your device in DFU mode to use TinyUmbrella to save blobs. It needs to be either in recovery mode or booted normally.
    To get the device out of DFU mode hold power and home to 10 seconds. Then let go of both buttons and just press power.
    Then TU should detect the device and allow you to save blobs.

    However, when you are going to use TU to assist with a firmware restore, you simply press "Start TSS Server". It does not matter if the device is detected or not, nor whether it is in DFU mode or not. TU does not need to detect the device to be serving blobs to iTunes.
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!

  10. #29
    iPF Novice
    Member #
    67423
    Join Date
    Jun 2011
    Location
    Malaysia
    Posts
    43
    Thanks.

    TU failed to detect when the ipad was in the recovery loop and also while in DFU mode too. So what i did was to restore to 4.3.5 via itunes and get it up and running, only then TU detected the ipad. Pulled whatever blobs there is from cydia and saved it locally, was lucky to have blob for 4.3.3.

    Subsequently able to downgrade to 4.3.3 and used jailbreakme for the hassle free jb. I'm a happy lark now.
    Last edited by andrewhtf; 09-01-2011 at 12:38 PM.

  11. #30
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    Quote Originally Posted by andrewhtf View Post
    ...
    Subsequently able to downgrade to 4.3.3 and used jailbreakme for the hassle free jb. I'm a happy lark now.
    Glad to hear you got it sorted in the end...
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Replies: 6
    Last Post: 08-08-2011, 05:39 AM
  2. I think I broke my iPad!
    By Emileb420 in forum iPad Hacking
    Replies: 23
    Last Post: 04-05-2011, 05:06 PM
  3. I think 4.3 has broke imo.im
    By TheX in forum iPad General Discussions
    Replies: 2
    Last Post: 03-10-2011, 07:19 PM
  4. Finally Broke Down...
    By tedstrutz in forum New Member Introductions - Site Assistance
    Replies: 3
    Last Post: 06-15-2010, 02:11 PM

Search tags for this page

error 1600 ipad 2

,
error 1600 ipad2
,
i just got my ipad 2 now what
,

ipad 2 1600

,

ipad 2 1600 error

,

ipad 2 error 1600

,

ipad 2 error code 1600

,
ipad 2 itunes error 1600
,
ipad error code 1600
,
itunes error 1600 ipad 2
Click on a term to search for related topics.