Welcome to iPadForums.net Guest - Click Here to Register

Messed up iPod & video apps-pls Help

This is a discussion on Messed up iPod & video apps-pls Help within the iPad Hacking forums, part of the Apple iPad Discussions category; Hi guys, Another noob to the forum in major crisis. Not new to iPhones etc but just got the iPad a few days ago. Was ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    iPad Fan!
    Member #
    85333
    Join Date
    Aug 2011
    Location
    Dublin
    Posts
    5

    Unhappy Messed up iPod & video apps-pls Help

    Hi guys,

    Another noob to the forum in major crisis. Not new to iPhones etc but just got the iPad a few days ago. Was messing around, changing the default back cover image and no albumart stock images on the albums within the iPod app , I Respringed and lost the iPod and video app icons. I can still play music and video through ifile but I really want my icons back and working.

    I'm on 4.3.3 so don't want to restore to 4.3.5. Only got it recently so no shsh blobs saved so I can't reinstall 4.3.3 and I dont want to loose my jailbreak.

    Can I reinstall the iPod/video apps somehow. Have an iPhone 4 with 4.3.3 - could that be used to copy files from phone to iPad??

    I'd really appreciate some expert help...I'm pulling my hair out!!

    Thanks in advance!

    John

  2. Ads


  3. #2
    iPF Novice
    Member #
    77435
    Liked
    1 times
    Join Date
    Jul 2011
    Location
    NYC
    Posts
    64
    If it's just the icons missing, I would check under SBSettings (if you have it installed) to see if the icons were turned off. I know when a couple of my icons disappeared (I didn't uninstall them), the first thing I did was check to see if they were turned off in SBSettings. I dunno how or why they were, but sure enough, they were turned off.
    iPad 2 32 GB 6.1 | iPhone 5 32 GB 6.1

  4. #3
    iPad Fan!
    Member #
    85333
    Join Date
    Aug 2011
    Location
    Dublin
    Posts
    5
    I wish it was that simple but I tried that to no avail, they are switched on...think there something more serious as it comes up with this message if I try to select a song froma spotlight search:

    URL unsupported

    URL not loaded

    Search//:Com.apple.mobileipod-audio player.......

    And also, the icons disappeared.

  5. #4
    Super Moderator
    Member #
    37823
    Liked
    748 times
    Join Date
    Mar 2011
    Location
    Cranbrook, Kent, UK
    Posts
    17,132
    I have moved this into the hacking forum where you may get more appropriate help.

    The Archangel

  6. #5
    Super Moderator
    Member #
    13576
    Liked
    1444 times
    Join Date
    Aug 2010
    Location
    Western NY state (USA)
    Posts
    11,051
    Ouch!

    So, in your playing around - you were in iFile?

    Specifically, what files did you change or delete?

    Marilyn

    Who is really not holding out hope this can be fixed short of a restore...
    Space Gray 32GB WiFi-only iPad Air & Black 32GB iPhone 5 (both jailbroken on iOS 7.0.4 w/evasi0n7)
    * * * PLEASE READ * * * Forum Rules * * * Hacking Section Rules * * * PLEASE READ * * *

  7. #6
    iPad Fan!
    Member #
    85333
    Join Date
    Aug 2011
    Location
    Dublin
    Posts
    5
    Hi,

    I changed the Coverflowplaceholder44.png which Is the "?" for the cover flow when you don't have the album art and the same file but with "@2x.png" so the large and the small image also the noartplaceholder.png file and the smaller one which is the image you see when you click on a song and it's the album art in the background.

    That all went fine, then I said I'd change the nowplayingtablebackground.png file which is the back cover-thats when it all went wrong.

    I should mention that I had an app called music flow which is a cover flow for iPad. Again I changed similar files within that app so there was something instead ofvthe stock image if there was no album art.

    It was when I changed the previously mentioned nowplayingtablebackground.png file back in mobilemusicplayer.app resprung then good night iPod and video app icons!!!!

    Sorry for the long answer but that's the detail-I've since change things back to the way they were before I messed things up but it still hasnt returned, rebooted etc no joy

  8. #7
    iPad Fan!
    Member #
    85333
    Join Date
    Aug 2011
    Location
    Dublin
    Posts
    5
    Sorry, to clarify the coverflowholder file was in the music flow app obviously as there is no coverflow originally in the iPad.....so I was basically replacing the question Mark image that you see for albums without album art in the main iPod app as well as this other cover flow app, music flow.

  9. #8
    iPad Fan!
    Member #
    85333
    Join Date
    Aug 2011
    Location
    Dublin
    Posts
    5
    Sorted problem by reading lots of forums , the permissions for the mobilemusicplayer.app were wrong, should have been user: read write execute, group: read write execute, world: read execute

    Happy days!!!!!!!!!!!!

  10. #9
    Super Moderator
    Member #
    13576
    Liked
    1444 times
    Join Date
    Aug 2010
    Location
    Western NY state (USA)
    Posts
    11,051
    Whew!

    Glad to hear it got sorted!

    Marilyn
    Space Gray 32GB WiFi-only iPad Air & Black 32GB iPhone 5 (both jailbroken on iOS 7.0.4 w/evasi0n7)
    * * * PLEASE READ * * * Forum Rules * * * Hacking Section Rules * * * PLEASE READ * * *

  11. #10
    iPad Junkie
    Member #
    72622
    Liked
    27 times
    Join Date
    Jul 2011
    Location
    toronto
    Posts
    816
    i was freaking out on this one, and was about to say, did you do a pkgbackup that you could restore to, or would a simple restore from backup would've helped.

    cherish your no blobs 4.3.3 son....
    Waiting for that “Next Thing” means you’d never buy anything.


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Replies: 5
    Last Post: 06-11-2011, 06:39 PM
  2. Ipod app is now video app?
    By Theguitarhero777 in forum New Member Introductions - Site Assistance
    Replies: 2
    Last Post: 02-16-2011, 02:28 AM
  3. Native apps-iPod and Video-"auto starting"
    By Plaintom in forum iPad Help
    Replies: 2
    Last Post: 07-25-2010, 08:31 AM
  4. REMOVE ICONS - without SBSettings - Video+ iPod
    By jameskachan in forum iPad Hacking
    Replies: 11
    Last Post: 07-02-2010, 06:17 PM
  5. iPod on iPad - video/movies not showing up!
    By jdzs in forum iPad Help
    Replies: 3
    Last Post: 04-11-2010, 10:13 PM

Search tags for this page

change album art with ifile
,
how to change ipod default music player with ifile
,

i messed up with ifile files icon is missing

,
ifile icons messed up
,

ifile messed up my music app

,
ifile messed up my video player
,
ifile messing up ipad music
,
ipad no longer plays videos after messing with ifile
,
messed around with music ifile
,
music not working after ifile messing
,
noartplaceholder ios5
,
videos in ifile not working
Click on a term to search for related topics.