Welcome to iPadForums.net Guest - Click Here to Register

WiFi Indicator missing after JB.

This is a discussion on WiFi Indicator missing after JB. within the iPad Hacking forums, part of the Apple iPad Discussions category; I JB'd my iPad via Spirit/Mac yesterday. Everything works ok, but my WiFi indicator went missing. The iPad still connects to a WiFi connection and ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    iPF Novice
    Member #
    752
    Liked
    1 times
    Join Date
    Feb 2010
    Posts
    74

    WiFi Indicator missing after JB.

    I JB'd my iPad via Spirit/Mac yesterday. Everything works ok, but my WiFi indicator went missing. The iPad still connects to a WiFi connection and functions correctly, but the indicator icon is missing.

    Since I am OCD... this bothers me greatly.

    Anybody else experience the same? Any resolution?

  2. Ads


  3. #2
    iPad Addict
    Member #
    456
    Join Date
    Feb 2010
    Location
    Asia
    Posts
    1,252
    Hi this is why i didn’t JB my stuff …. i already experience enough trouble in the past with my 3G …..

    Sorry to know about your trouble

  4. #3
    iPF Novice
    Member #
    3847
    Liked
    1 times
    Join Date
    May 2010
    Posts
    84
    Quote Originally Posted by kilofox View Post
    I JB'd my iPad via Spirit/Mac yesterday. Everything works ok, but my WiFi indicator went missing. The iPad still connects to a WiFi connection and functions correctly, but the indicator icon is missing.

    Since I am OCD... this bothers me greatly.

    Anybody else experience the same? Any resolution?
    I had the samething happen back when I had my iPad jailbroken. A power cycle seemed to bring the wifi icon back.

  5. #4
    iPad Fan!
    Member #
    4778
    Join Date
    May 2010
    Posts
    16
    Rebooting did nothing for me...
    I found that OpenSSH was the issue with my WiFi symbol missing....
    It immediately came back after I uninstalled it, and rebooted.... I only needed it to change the password anyways....

  6. #5
    iPad Fan!
    Member #
    1632
    Join Date
    Mar 2010
    Posts
    6
    Quote Originally Posted by DawgBone View Post
    Rebooting did nothing for me...
    I found that OpenSSH was the issue with my WiFi symbol missing....
    It immediately came back after I uninstalled it, and rebooted.... I only needed it to change the password anyways....
    That problem and the fact that location services no longer worked is the main reason I restored. Once we get an iPad Terminal app, location and wifi fixed with SSH I will JB once again.

  7. #6
    Super Moderator
    Member #
    3851
    Liked
    19 times
    Join Date
    May 2010
    Location
    Miami, FL
    Posts
    2,366
    I have no issues and I have backgrounder, OpenSSH, and SBSettings installed. All works as it should.

    Winterboard however broke a few things like the wifi, icon rearanging, screen alignment, etc... Removed winterboard and my ipad is back to working as it should.

  8. #7
    iPad Ninja
    Member #
    5175
    Liked
    2 times
    Join Date
    May 2010
    Posts
    2,032
    No issues with WiFi indicator or location services here.

  9. #8
    iPad Fan!
    Member #
    6076
    Join Date
    Jun 2010
    Posts
    7
    Happened to me this morning after installing backgrounder. I unisntalled both backgrounder and activator and it came back. Hope this helps.

  10. #9
    iPad Noob!
    Member #
    10694
    Join Date
    Jul 2010
    Location
    Cambodia
    Posts
    2
    I had the same issue but a few weeks after jailbreaking. As DawgBone said I uninstalled openSSH, rebooted and it appeared again.

  11. #10
    iPad Master!
    Member #
    1558
    Liked
    1 times
    Join Date
    Mar 2010
    Location
    Sacramento
    Posts
    636
    Quote Originally Posted by Slov View Post
    I had the same issue but a few weeks after jailbreaking. As DawgBone said I uninstalled openSSH, rebooted and it appeared again.
    Is this mandatory with every jailbreak or is it a fluke on a elect few?


Closed Thread
Page 1 of 2 1 2 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Wifi vs 3G wifi speed/reception
    By CPMS in forum iPad General Discussions
    Replies: 2
    Last Post: 05-03-2010, 10:25 AM
  2. WiFi VS. WiFi + 3G WiFi Issues
    By Sonny Burnett in forum iPad General Discussions
    Replies: 13
    Last Post: 05-01-2010, 12:26 PM
  3. iBooks and missing pages
    By robrun in forum iPad General Discussions
    Replies: 5
    Last Post: 04-11-2010, 07:09 AM
  4. WiFi VS. WiFi + 3G Release
    By Sonny Burnett in forum iPad General Discussions
    Replies: 4
    Last Post: 03-11-2010, 01:48 AM
  5. I am missing how apps are downloaded to iPad?
    By iBean in forum iPad General Discussions
    Replies: 4
    Last Post: 03-07-2010, 08:40 PM

Search tags for this page

how to turn on ipad 3 wifi indicator
,
ipad lost wifi icon
,

ipad wifi icon missing

,
ipad wifi indicator missing
,
ipad wifi indicator not showing
,
wifi icon missing ipad
,
wifi indicator missing on ipad
,
wifi indicator on ipad
Click on a term to search for related topics.