Welcome to iPadForums.net Guest - Click Here to Register

appcrash after JB

This is a discussion on appcrash after JB within the iPad Hacking forums, part of the Apple iPad Discussions category; Hello, First of all thank you for all of your very good and easy to follow posts. I used the redsnow one this morning to ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    iPad Noob!
    Member #
    52123
    Join Date
    May 2011
    Location
    France
    Posts
    3

    appcrash after JB

    Hello,

    First of all thank you for all of your very good and easy to follow posts.
    I used the redsnow one this morning to JB my ipad after upgrading it to 4.3.3 and it worked within a few minutes.

    But when i installed the first app from Cydia, fullforce, to have my iphone apps behave ipad like, suddenly almost all my apps (iphone and ipad alike) would crash instantly.

    Now suddenly, a few hours later and after having deinstalled the fullforce app they work again. but now I am a bit scard to try install this or any other app from Cydia again.

    Would be happy about any useful comments on that.
    Thx

  2. Ads


  3. #2
    iPF Expert
    Member #
    33508
    Liked
    244 times
    Join Date
    Feb 2011
    Location
    Somerset-UK
    Posts
    8,772
    Quote Originally Posted by KokoNatsu
    Hello,

    First of all thank you for all of your very good and easy to follow posts.
    I used the redsnow one this morning to JB my ipad after upgrading it to 4.3.3 and it worked within a few minutes.

    But when i installed the first app from Cydia, fullforce, to have my iphone apps behave ipad like, suddenly almost all my apps (iphone and ipad alike) would crash instantly.

    Now suddenly, a few hours later and after having deinstalled the fullforce app they work again. but now I am a bit scard to try install this or any other app from Cydia again.

    Would be happy about any useful comments on that.
    Thx
    Sorry to hear that, someone will be on soon to help you with that, welcome anyway.

    from Somerset UK on my iPad using IPF app
    Macbook Air 13" IPad 3 32GB wifi, iphone 5 32gb, 2x iphone 4, iPhone 3GS 32GB , ipad 1 32GB ,2x iPod touch 2G, BT keyboard

    All for One and One for All!!!

    From Somerset UK

  4. #3
    iPF Legend
    Member #
    27654
    Liked
    119 times
    Join Date
    Jan 2011
    Location
    Scotland
    Posts
    15,248
    Thanks, Hayley, - our iPad jail breaking 'guru' Leigh (he's from Scotland too) is lurking somewhere and I can guarantee he has the answer - so hang on in there....he's the world renowned expert on everything like this (just trying to make him blush)

    Tim

  5. #4
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    I've seen a few folks recently having troubles with full force and retinapad. All I can say is that I and others on the forum have both these running without problems, and I have an awful lot of suff on my iPad... I upgraded to 4.3.3 last night (no issues), but had both these "troublesome" apps on 4.3.2, 4.3.1 and as far as I can recall 4.2.1 without issues.

    There is obviously an incompatibility somewhere which is likely a combination of two packages that don't like each other.

    Did you definitely reboot (full power off and on again) after installation? Apps which hook into mobile substrate and onwards into "every" app like these tend to need a proper initialisation.

    I would suggest re-installing, reboot, and see if you can get things working like that. If not, just uninstall again. If you can be bothered, tell me what other Cydia apps you have (all of them) and I'll see if I can spot potential culprits.
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!

  6. #5
    Banned
    Member #
    12904
    Liked
    35 times
    Join Date
    Aug 2010
    Location
    Raleigh, NC USA
    Posts
    3,655
    What about the other jailbreaking gurus? Theres more!

    FullForce may not be updated for 4.3.2 or 4.3.3 yet. There is also an app compatibility list in Cydia.
    Check to see if your app had been tested; http://spreadsheets0.google.com/ccc?...ypMuBIrg&hl=en

  7. #6
    iPad Noob!
    Member #
    52123
    Join Date
    May 2011
    Location
    France
    Posts
    3
    Hi f4780y,

    thanks for the fast reply.

    There is obviously an incompatibility somewhere which is likely a combination of two packages that don't like each other.
    Since fullforce was the first thing I installed after JBing for the first time I thought this should not be the problem.

    Did you definitely reboot (full power off and on again) after installation? Apps which hook into mobile substrate and onwards into "every" app like these tend to need a proper initialisation.
    Yes, I did.
    and i did reinstall, reboot and also finally delete the app but nothing worked. for some 2 hours almost every app crashed.
    when i got home some hours later magically it was working again.

    anyway I checked about the compatibility and the two iphone apps I wanted it for (skype and igowinjoseki) don't seem to run well anyway.
    So i think for the moment I will just avoid fullforce.

    I tried to install some other apps/tweaks now and this didnt cause any problems.
    i couldn't install winterboard though. it says:

    NetDB: open nodename nor servername provided, or not known.
    BTW for the apps which need to be payed for, is it normal that one is asked to enter google mail information and pay via one's amazon account? is this secure?

    thx

  8. #7
    Super Moderator
    Member #
    14571
    Liked
    632 times
    Join Date
    Sep 2010
    Location
    Troon, Scotland
    Posts
    7,104
    Quote Originally Posted by KokoNatsu
    Hi f4780y,

    thanks for the fast reply.

    Since fullforce was the first thing I installed after JBing for the first time I thought this should not be the problem.

    Yes, I did.
    and i did reinstall, reboot and also finally delete the app but nothing worked. for some 2 hours almost every app crashed.
    when i got home some hours later magically it was working again.

    anyway I checked about the compatibility and the two iphone apps I wanted it for (skype and igowinjoseki) don't seem to run well anyway.
    So i think for the moment I will just avoid fullforce.

    I tried to install some other apps/tweaks now and this didnt cause any problems.
    i couldn't install winterboard though. it says:

    BTW for the apps which need to be payed for, is it normal that one is asked to enter google mail information and pay via one's amazon account? is this secure?

    thx
    OK, well don't know what to suggest. it works perfectly on my 4.3.3 setup just as it did for 4.3.2 and 4.3.1.
    Payment through Cydia is as secure as any other webiste. Don't know why you are having problems with winterboard either. It works fine. Sorry.
    15" MacBookPro with Retina Display 16GB 3.4GHz i7 256GB | iPad4 WiFi 32GB 6.1.2 (evasi0n) | iPad3 4G 64GB 6.1.2 (evasi0n) | iPad2 3G 64GB 5.1.1 (redsn0w) | iPad1 3G 64GB 4.3.3 (jbme) |
    iPhone5 32GB 6.1.2 (evasi0n) | iPhone4S 64GB 5.1.1 (absinthe) | iPhone4 32GB 7.0b2 (stock) | iPhone3G 16GB 3.1.3 (jbme) | iPod Classic 6G 160GB (stock) | AppleTV 2G 5.0.2 (seas0npass)


    Please review the hacking section rules and our main rules before posting!

  9. #8
    iPad Noob!
    Member #
    52123
    Join Date
    May 2011
    Location
    France
    Posts
    3
    ok, no worries.
    thanks for the help.


Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

4.2.1 jailbreak app crash
,

absinthe appcrash

,
after 5.1.1 jailbreak all apps crash
,
iphone 4.3.1 apps crashing after jailbreak
,
jailbreak appcrash
,
mail application in ipad 4.3.3 always closed once opened
,
paied apps craahing on jailbreak iphone 4
,
redsn0w app crash
,

redsn0w appcrash

,

redsnow appcrash

,
sudden crash in ipad after jailbreak
,
why apps crash suddenly ipads
Click on a term to search for related topics.