Welcome to iPadForums.net Guest - Click Here to Register

Concerns on upgrading iPad3 5.1.1 to 6.1(JB)

This is a discussion on Concerns on upgrading iPad3 5.1.1 to 6.1(JB) within the iPad Hacking forums, part of the Apple iPad Discussions category; Hi, I was a little late on the action and noticed that everyone is now talking about IOS6.1 JB. I am currently on 5.1.1 and ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    iPF Novice
    Member #
    125979
    Liked
    1 times
    Join Date
    Nov 2011
    Posts
    87

    Concerns on upgrading iPad3 5.1.1 to 6.1(JB)

    Hi,

    I was a little late on the action and noticed that everyone is now talking about IOS6.1 JB.

    I am currently on 5.1.1 and love it, prefer having Youtube as well as the original Maps application by Google.

    I understand that the 6.1 window may not be open very long and am trying to decide what to do. Should I upgrade to 6.1 and lose Maps and Youtube or stay on 5.1.1? If I update to 6.1 and don't like it, would I be able to go back to 5.1.1? I understand you need blobs for 4.x to go back to 5.1.1 which I don't have as I just bought the iPad3 very recently (just after iPad4 came out) and it came with 5.1.1 stock.

    Is it possible to get blobs for 6.1 or something so that even if I don't go to 6.1 now, I can still go to 6.1 in the future? Or is it such that if I don't go to 6.1 now (irreversibly), and Apple goes 6.1.1, then I will have to be content on 5.1.1 till the next jailbreak?

    Speaking of which, does anyone know what the incentives of going to 6.1 are? From what I see, almost 99% of apps run fine on 5.1.1. I only had one app which I had to forgo because it requires 6.x.

    Any assistance would be appreciated.

  2. Ads


  3. #2
    iPad Enthusiast
    Member #
    157205
    Liked
    6 times
    Join Date
    Jan 2012
    Posts
    374
    Quote Originally Posted by Kerean
    Hi,

    I was a little late on the action and noticed that everyone is now talking about IOS6.1 JB.

    I am currently on 5.1.1 and love it, prefer having Youtube as well as the original Maps application by Google.

    I understand that the 6.1 window may not be open very long and am trying to decide what to do. Should I upgrade to 6.1 and lose Maps and Youtube or stay on 5.1.1? If I update to 6.1 and don't like it, would I be able to go back to 5.1.1? I understand you need blobs for 4.x to go back to 5.1.1 which I don't have as I just bought the iPad3 very recently (just after iPad4 came out) and it came with 5.1.1 stock.

    Is it possible to get blobs for 6.1 or something so that even if I don't go to 6.1 now, I can still go to 6.1 in the future? Or is it such that if I don't go to 6.1 now (irreversibly), and Apple goes 6.1.1, then I will have to be content on 5.1.1 till the next jailbreak?

    Speaking of which, does anyone know what the incentives of going to 6.1 are? From what I see, almost 99% of apps run fine on 5.1.1. I only had one app which I had to forgo because it requires 6.x.

    Any assistance would be appreciated.
    If you like to jb then I would update to 6.1. Google has their own maps now and I think it's better. There is still a YouTube app that also works great. So if those are your main reasons not wanting to upgrade I would do it, just my personal opinion though.

  4. #3
    Moderator
    Member #
    131244
    Liked
    1415 times
    Join Date
    Dec 2011
    Location
    Regina,Canada
    Posts
    18,500
    Quote Originally Posted by Kerean
    Hi,

    I was a little late on the action and noticed that everyone is now talking about IOS6.1 JB.

    I am currently on 5.1.1 and love it, prefer having Youtube as well as the original Maps application by Google.

    I understand that the 6.1 window may not be open very long and am trying to decide what to do. Should I upgrade to 6.1 and lose Maps and Youtube or stay on 5.1.1? If I update to 6.1 and don't like it, would I be able to go back to 5.1.1? I understand you need blobs for 4.x to go back to 5.1.1 which I don't have as I just bought the iPad3 very recently (just after iPad4 came out) and it came with 5.1.1 stock.

    Is it possible to get blobs for 6.1 or something so that even if I don't go to 6.1 now, I can still go to 6.1 in the future? Or is it such that if I don't go to 6.1 now (irreversibly), and Apple goes 6.1.1, then I will have to be content on 5.1.1 till the next jailbreak?

    Speaking of which, does anyone know what the incentives of going to 6.1 are? From what I see, almost 99% of apps run fine on 5.1.1. I only had one app which I had to forgo because it requires 6.x.

    Any assistance would be appreciated.
    If you want, check out the evasi0n official website.http://evasi0n.com/

    If you delay until Apple releases their next iOS update, you will lose the chance to upgrade to iOS 6.1 and the ability to take advantage of the iOS 6 jailbreak. You can save iOS 6.1 blobs without having to be on that iOS, but they'll be of no use to upgrade to iOS 6.1 after Apple stops signing it. When Apple released iOS 6.1, the signing window for iOS 6.0.1 closed almost instantly, don't expect any garage period next time.
    scifan57, iPad Forums Moderator
    Please read the Forum rules.http://www.ipadforums.net/forum-rule...ease-read.html

  5. #4
    iPF Novice
    Member #
    125979
    Liked
    1 times
    Join Date
    Nov 2011
    Posts
    87
    Hmm google maps only work for iPhone, there isn't an iPad version yet though...
    Quote Originally Posted by gresh14 View Post
    If you like to jb then I would update to 6.1. Google has their own maps now and I think it's better. There is still a YouTube app that also works great. So if those are your main reasons not wanting to upgrade I would do it, just my personal opinion though.

  6. #5
    Moderator
    Member #
    131244
    Liked
    1415 times
    Join Date
    Dec 2011
    Location
    Regina,Canada
    Posts
    18,500
    Quote Originally Posted by Kerean
    Hmm google maps only work for iPhone, there isn't an iPad version yet though...
    The Google maps app, although designed for the iPhone, will work on the iPad as well.
    scifan57, iPad Forums Moderator
    Please read the Forum rules.http://www.ipadforums.net/forum-rule...ease-read.html

  7. #6
    iPad Enthusiast
    Member #
    157205
    Liked
    6 times
    Join Date
    Jan 2012
    Posts
    374
    Quote Originally Posted by scifan57

    The Google maps app, although designed for the iPhone, will work on the iPad as well.
    True, I have a jb ipad 2 and installed the iPhone version of google maps on it

  8. #7
    iPF Novice
    Member #
    10682
    Join Date
    Jul 2010
    Location
    south east asia
    Posts
    14
    To add to the original post.

    My iPad 3 is presently on iOS 5.1 and i dont need the features of ios6, if I don't upgrade to ios 6.1 and jailbreak it now
    do I lose or risk Anything?

    This question also applies to my iPad 2 which is presently jailbroken on iOS 5.1

  9. #8
    iPad Addict
    Member #
    167823
    Liked
    187 times
    Join Date
    Feb 2012
    Location
    New York
    Posts
    1,136
    You can't jailbreak the iPad 2 and iPad 3 on iOS 5.1, not even a tethered jailbreak.
    iPhone 4S White 16 GB iOS 7.1 ||iPad Mini 16GB (WiFi) iOS 7.0.4 Evasi0n7||AppleTV2 iOS 5.2 Seas0nPass
    Please read and abide by the forum rules
    iPhone Forums Moderator

  10. #9
    iPF Novice
    Member #
    10682
    Join Date
    Jul 2010
    Location
    south east asia
    Posts
    14
    Quote Originally Posted by willerz2 View Post
    You can't jailbreak the iPad 2 and iPad 3 on iOS 5.1, not even a tethered jailbreak.
    To be specific iPad 3 is jailbroken on iPad 5.1.1 and iPad 2 on 5.0.1

  11. #10
    Moderator
    Member #
    131244
    Liked
    1415 times
    Join Date
    Dec 2011
    Location
    Regina,Canada
    Posts
    18,500
    Quote Originally Posted by alfa View Post
    To be specific iPad 3 is jailbroken on iPad 5.1.1 and iPad 2 on 5.0.1
    You can jailbreak the iPad 2 on iOS 5.1.1 as well.
    scifan57, iPad Forums Moderator
    Please read the Forum rules.http://www.ipadforums.net/forum-rule...ease-read.html


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Ipad3 bandwidth Concerns
    By UgashikBob in forum iPad 3 Forum
    Replies: 8
    Last Post: 11-03-2012, 09:28 PM
  2. mail concerns
    By dvceniza in forum iPad General Discussions
    Replies: 4
    Last Post: 01-28-2012, 01:58 PM
  3. Security Concerns
    By forumsgall in forum iPad Help
    Replies: 1
    Last Post: 09-29-2011, 03:56 AM
  4. Docs To Go concerns
    By jerliz in forum iPad Help
    Replies: 5
    Last Post: 09-16-2011, 08:43 PM
  5. iPad concerns the US Government
    By iDan in forum Apple iPad News
    Replies: 14
    Last Post: 05-23-2010, 09:53 PM

Search tags for this page

difference between ios 5.1 and 6.1

,

ipad 3 5.1.1 or 6.1

,

ipad 3 5.1.1 to 6.1

,

ipad 3 5.1.1 vs 6.1

,

maps different in ios 5.1.1 and 6.1.2

,
update ipad 3 5.1.1 to 6
,

update jailbroken ipad 5.1.1 to 6.1

,

upgrading ipad 3 from 5.1.1 to 6.1

Click on a term to search for related topics.