Welcome to iPadForums.net Guest - Click Here to Register

Missing email

This is a discussion on Missing email within the iPad General Discussions forums, part of the Apple iPad Discussions category; I am a newby to the iPad and this forum. Can anyone explain why my email (which is forwarded to my ipad through an exchange ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 4 of 4

Thread: Missing email

  1. #1
    iPF Noob
    Member #
    259980
    Join Date
    Nov 2012
    Posts
    3

    Missing email

    I am a newby to the iPad and this forum. Can anyone explain why my email (which is forwarded to my ipad through an exchange server ) seems to disappear from my inbox after about 4 days? This is most frustrating when I want to refer back to a previous message. Even the trash and sent folders empty after about the same time.

  2. Ads


  3. #2
    iPF Legend
    Member #
    28530
    Liked
    1529 times
    Join Date
    Jan 2011
    Location
    Walla Walla, WA
    Posts
    15,440
    Go to Settings > Mail, Contacts, Caledars; select your email account and change Mail Days to Sync. the default is three days. on Exchange accounts this setting takes prioity over the Show setting further down the page.


    Missing email-image-2395931190.jpg

  4. #3
    iPF Noob
    Member #
    259980
    Join Date
    Nov 2012
    Posts
    3

    Unhappy Missing e-mails

    Sorry about the delay in responding, but with travel and Christmas, I got side-tracked. My set-up for mail looks exactly as your screen capture but I still do not seem to be able to retain e-mail over 4 days old in my iPad. I had switched off the mail function for a while (at home I use my laptop for mail) and today I re-activated the iPad mail function. Although my webmail server had over 200 messages stored on it, the i-Pad only downloaded 16 - the oldest 4 days old. Any suggestions?

  5. #4
    iPF Legend
    Member #
    28530
    Liked
    1529 times
    Join Date
    Jan 2011
    Location
    Walla Walla, WA
    Posts
    15,440
    I'm mystified.

    All I can suggest is the usual fixes, below, then if that does not work delete and re-add the account. Or maybe that first.

    --------------------------------------

    The usual fixes:

    When you have problems with an app it's a good idea to clear it from RAM.

    Close/Clear the app: With the problem app closed, double tap on the Home button to get the multitask bar. Tap and hold on any icon in the bar until they jiggle, then tap the minus sign on the problem app. This will remove it from RAM and insure a clean start the next time you launch the app.

    If that does not work try a restart,

    Restart: Hold down the power button until the power off slider appears. Slide it off. When the iPad finishes shutting down, hold down the power button again until the Apple logo appears. Apple recommends you restart the iPad at least once a month.

    and then a reset if that does not work.

    Reset: Hold down the power and home buttons until the Apple logo appears. The iPad will reboot. This usually takes a bit longer than a restart. takes a bit longer than a restart.

    Reset All Settings: Another, somewhat more drastic thing you can do is Reset All Settings. You'll find this under Settings > General > Reset > Reset All Settings. It won't erase any of your content, apps, or accounts; but you will have to go through most of your other settings and re-tweak them back to your liking.


Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Missing sound on incoming email
    By frankjg in forum iPad 2 Forum
    Replies: 0
    Last Post: 05-29-2012, 06:29 PM
  2. Missing PDF's
    By Evo in forum iPad 3 Forum
    Replies: 6
    Last Post: 04-30-2012, 08:36 PM
  3. Missing red dot on Email
    By marietje1951 in forum iPad 1 Forum
    Replies: 3
    Last Post: 12-25-2011, 12:05 PM
  4. Missing App
    By tecknoes in forum iPad General Discussions
    Replies: 11
    Last Post: 12-11-2011, 12:08 PM
  5. Am I missing something?
    By txdave13 in forum iPad OS
    Replies: 7
    Last Post: 11-22-2010, 08:08 PM