Welcome to iPadForums.net Guest - Click Here to Register

Posting problems

This is a discussion on Posting problems within the iPad General Discussions forums, part of the Apple iPad Discussions category; Originally Posted by Mimshacktee Yeah have the same issue, can't seem to send replies to threads without quoting someone else or move the cursor to ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Page 4 of 4 FirstFirst ... 2 3 4
Results 31 to 40 of 40
  1. #31
    Moderator
    Member #
    131244
    Liked
    1405 times
    Join Date
    Dec 2011
    Location
    Regina,Canada
    Posts
    18,481
    Quote Originally Posted by Mimshacktee

    Yeah have the same issue, can't seem to send replies to threads without quoting someone else or move the cursor to where I want. just assumed it was an os6 issue

    Sent from my iPad3 on iOS 6
    It also happens on devices that are still on iOS 5.1.1, so it's not an update issue.
    scifan57, iPad Forums Moderator
    Please read the Forum rules.http://www.ipadforums.net/forum-rule...ease-read.html

  2. Ads


  3. #32
    Moderator
    Member #
    131244
    Liked
    1405 times
    Join Date
    Dec 2011
    Location
    Regina,Canada
    Posts
    18,481
    Another posting problem I ran into this morning involves editing a post. If you try to set the cursor over an incorrectly spelled word, for example, the cursor jumps to the beginning of the post and can't be moved, preventing proper editing.
    scifan57, iPad Forums Moderator
    Please read the Forum rules.http://www.ipadforums.net/forum-rule...ease-read.html

  4. #33
    iPF Novice
    Member #
    202184
    Join Date
    May 2012
    Location
    Scotland
    Posts
    39
    Quote Originally Posted by scifan57
    Another posting problem I ran into this morning involves editing a post. If you try to set the cursor over an incorrectly spelled word, for example, the cursor jumps to the beginning of the post and can't be moved, preventing proper editing.
    Mine was also doing that last night after being turned off all night it appears to be working as normal today and gave the iPad a full charge
    iPad 2 16gb wi-fi IOS 5.1.1 (Black)
    iPhone 4 16gb IOS 5.0.1 (White) - Jailbroken

    First time iPad-er

  5. #34
    iPF Noob
    Member #
    245370
    Join Date
    Sep 2012
    Posts
    3
    Does anyone know where the YouTube app went? After the update its gone

  6. #35
    iPF Noob
    Member #
    245370
    Join Date
    Sep 2012
    Posts
    3
    Quote Originally Posted by scifan57
    Just a few minutes ago I noticed that I can't reply to posts in a thread unless I'm quoting a previous post. If I try to reply without quoting, the send button doesn't work. Has anyone else noticed this problem?
    Where is YouTube!!

  7. #36
    Super Moderator
    Member #
    85546
    Liked
    575 times
    Join Date
    Aug 2011
    Location
    Edmonton AB Canada
    Posts
    9,845
    YouTube is no longer a native app. It can be downloaded from the app store for free.
    Apple Equipment (so far) rMBP 15"; iPad 2 (iOS 7.1); iPhone 5s (iOS 7.1); iPhone 4 (iOs 7.1); AirPort Extreme; Airport Express; AppleTV

  8. #37
    iPF Noob
    Member #
    245370
    Join Date
    Sep 2012
    Posts
    3
    Quote Originally Posted by KevinJS
    YouTube is no longer a native app. It can be downloaded from the app store for free.
    I can only get the iPhone app for it, Is there an ipad version still?

  9. #38
    Super Moderator
    Member #
    85546
    Liked
    575 times
    Join Date
    Aug 2011
    Location
    Edmonton AB Canada
    Posts
    9,845
    Quote Originally Posted by kyle_hernandez

    I can only get the iPhone app for it, Is there an ipad version still?
    Not yet, but the iPhone version works on the iPad.
    Apple Equipment (so far) rMBP 15"; iPad 2 (iOS 7.1); iPhone 5s (iOS 7.1); iPhone 4 (iOs 7.1); AirPort Extreme; Airport Express; AppleTV

  10. #39
    iPad Fan
    Member #
    217460
    Liked
    10 times
    Join Date
    Jun 2012
    Posts
    278
    Quote Originally Posted by scifan57
    Another posting problem I ran into this morning involves editing a post. If you try to set the cursor over an incorrectly spelled word, for example, the cursor jumps to the beginning of the post and can't be moved, preventing proper editing.
    Updated to 6 last night and now have the same problem as others in that I have to press the return button before I can hit send but I don't appear to have your problem scifan57, I can move my cursor to edit no problem.

    Dark Angelwitch (Surrey)

  11. #40
    Super Moderator
    Member #
    2888
    Liked
    53 times
    Join Date
    Apr 2010
    Location
    Fort Wayne, IN
    Posts
    1,230
    I have the same problem on my iPad 3. As you can see there is a 'return' on this post. The 'send' button is now visible. And I can post without quoting someone else.

    Additional info, I tried this on my original iPad not upgraded and you have to press a return to get the send button activated.
    Last edited by MattIM; 09-21-2012 at 05:51 AM.


+ Reply to Thread
Page 4 of 4 FirstFirst ... 2 3 4

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Just posting to say HI!!!
    By brookeisme1 in forum New Member Introductions - Site Assistance
    Replies: 4
    Last Post: 04-23-2012, 05:55 PM
  2. posting,how to
    By thosman in forum New Member Introductions - Site Assistance
    Replies: 4
    Last Post: 02-20-2012, 10:06 AM
  3. Posting a new thread
    By dhoro in forum New Member Introductions - Site Assistance
    Replies: 2
    Last Post: 08-11-2011, 01:31 AM
  4. Posting in forums
    By benkj14 in forum iPad Help
    Replies: 6
    Last Post: 07-27-2011, 11:39 AM

Search tags for this page

jailbroken 4s cursor skips

Click on a term to search for related topics.