Welcome to iPadForums.net Guest - Click Here to Register

WiFi Oddity - Strange - Linksys WAG320N

This is a discussion on WiFi Oddity - Strange - Linksys WAG320N within the iPad General Discussions forums, part of the Apple iPad Discussions category; Hi guys, Been having a rather odd problem getting this router setup. Connects to other Pcs fine, internet works etc. It's the whole wireless issue ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    iPad Fan!
    Member #
    6823
    Join Date
    Jun 2010
    Location
    Berkshire, UK
    Posts
    29

    WiFi Oddity - Strange - Linksys WAG320N

    Hi guys,

    Been having a rather odd problem getting this router setup. Connects to other Pcs fine, internet works etc.

    It's the whole wireless issue agaaaain.

    It's a dual band router, which puts up alarm bells right away... but... I can get it connecting fine under 5ghz , N-only mode, Channel Bandwidth Wide - 40hz.

    Connects, absolutely no problems. Strong signal infact.

    As soon as I drop it down to 2.4ghz and lower the bandwidth to standard channel 20mhz. It can barely hold a connection, even on forced N mode.

    It just doesn't make any sense.

    The problem this leaves me with, is for my gf's laptop I have to drop it 2.4ghz and then can't use the iPad.

    Tried combinations involving Mixed B / G / N and still. No dice on 2.4ghz.

    My old Belkin worked fine, but needed replacing. This is driving me crazy, not much help from Linksys Cisco neither.

    I've got firmware 3.2.1 on the iPad too.

  2. Ads


  3. #2
    Super Moderator
    Member #
    3851
    Liked
    19 times
    Join Date
    May 2010
    Location
    Miami, FL
    Posts
    2,366
    if your using the same SSID as your old router go into wifi settings for that SSID and click the forget this network button. See if it connects good after that.

    You can also go into settings > General > reset and try resetting all network settings for the ipad. This some times clears up problems that you just cant seem to solve otherwise.

  4. #3
    iPad Fan!
    Member #
    6823
    Join Date
    Jun 2010
    Location
    Berkshire, UK
    Posts
    29
    Changed SSID, reset network settings on iPad (where it reboots).

    Tried again.

    Setup one on 2.4ghz, N-mode and wide channel. Connection falls over, drops to bottom near instantly.

    New SSID for each test.

    2.4ghz, standard channel 20mhz, G mode.

    Again, connects fine then the WIFI signal just bombs.

    Third attempt.

    2.4ghz , B/G/N mixed, standard channel mode 20mhz.

    Same problem, crashes down to nothingness.

    Fourth attempt.

    2.4Ghz, B/G/N Mixed, Wide channel mode 40mhz.

    Fail.

    It will only connect at 5Ghz, which Apple claim their devices don't support. I really don't get this mess.

    Can't blame the router, other devices in the house get a really strong signal. Infact, strongest i've had setup on five different routers in this house.

    I had these same problems with the Netgear DGN2000 I had a couple of days ago where Wireless N mode just wouldn't work at all with the iPad.

  5. #4
    iPad Fan!
    Member #
    6823
    Join Date
    Jun 2010
    Location
    Berkshire, UK
    Posts
    29
    Ok, seems to be fixed now. What a strange issue.

    I enabled wireless MAC address filtering, added the iPad. Used it shortly, then disabled mac address filtering on the router, and booom. It's connected full bars ever since setup for N only, 40mhz wide channel and 2.4Ghz.

    Weird.

  6. #5
    iPad Fan
    Member #
    2614
    Liked
    1 times
    Join Date
    Apr 2010
    Location
    Nebraska
    Posts
    208
    Hi Arthur.

    I have fiddled with a few routers to connect iPads to, and one solution that
    worked for me in a couple of cases where I had connectivity issues was to
    set the router to use a different channel.

    One of the two was a Linksys.
    It worked right away in both cases.

    I do not know why this worked in these cases,
    but it did.
    Let us know if you get it working, or if you don't.

    EDIT:
    Ahh, while I was tapping away at my answer, I see you solved the problem.
    Congratulations
    !

    .



    .
    Last edited by stever; 08-03-2010 at 04:36 AM.
    This Space Intentionally left Blank !

  7. #6
    iPad Fan!
    Member #
    6823
    Join Date
    Jun 2010
    Location
    Berkshire, UK
    Posts
    29
    It's a strange old device, I am positive these issues are more software related than hardware though. That's some consolation.

    It's dual banding on channels 8 and 6 , wide 40mhz and it's great.

    Hitting 18Mbit on the speedtest.net app (iphone one) and I score just over 20Mbit on the laptop which is wired, so I cannot complain in the slightest.

  8. #7
    iPF Novice
    Member #
    11232
    Liked
    1 times
    Join Date
    Aug 2010
    Location
    tampa fl
    Posts
    59
    I've been messing around with WiFi on my iPad for about a week and have tried every fix I could find from Apple and the internet. I'm convinced that my iPad (and others) have inherent intermittent WiFi problems. As with most intermittent problems, anything you do (as long as it takes some time) will fix the problem temporarily, including wiggling your ears.

    I called Apple and explained that my wireless network works fine with a laptop, a WII, and two different iPods, but will not work with the iPad. Their response was "the problem could still be your network". Unbelievable!

    This was my first purchase of an Apple product and it will be the last.

  9. #8
    iPad Enthusiast!
    Member #
    7640
    Join Date
    Jun 2010
    Location
    Toronto, Canada
    Posts
    35
    Apple replaced my iPad twice, have updated the software and all the correct security settings, n router and I still can't connect most of the time.


Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Strange safari problem
    By Tobiasrx in forum iPad Help
    Replies: 7
    Last Post: 10-19-2010, 07:13 AM
  2. Strange iPad behavior, possible virus or defct?
    By Ultrimate in forum iPad General Discussions
    Replies: 12
    Last Post: 07-18-2010, 10:39 PM
  3. Sold my 16gb wifi and wait for 32gb wifi is killing me
    By Ian B in forum iPad General Discussions
    Replies: 24
    Last Post: 06-29-2010, 06:19 PM
  4. Setting up Verizon Blackberry Tour Wifi Hotspot for Ipad Wifi
    By xlr8nflorida in forum iPad General Discussions
    Replies: 1
    Last Post: 06-14-2010, 11:09 PM
  5. strange iTunes error msg
    By jrw in forum iPad General Discussions
    Replies: 1
    Last Post: 04-09-2010, 07:15 PM

Search tags for this page

cisco x3000 vs wag320n
,

linksys wag320n vs x3000

,
linksys wag320n wifi
,

linksys x3000 vs wag320n

,
wag320n and iphone
,
wag320n channel bandwidth
,

wag320n vs x3000

,

x3000 vs wag320n

Click on a term to search for related topics.