Welcome to iPadForums.net Guest - Click Here to Register

Has anybody had this peoblem

This is a discussion on Has anybody had this peoblem within the iPad General Discussions forums, part of the Apple iPad Discussions category; I notice while watching Utube it plays for about 10 seconds and stop then if I press the play button again it starts where it ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1
    iPad Enthusiast!
    Member #
    31769
    Join Date
    Feb 2011
    Location
    Virginia
    Posts
    46

    Question Has anybody had this problem

    I notice while watching Utube it plays for about 10 seconds and stop then if I press the play button again it starts where it left off and plays for a little bit and does it again. I know it's not my wireless connection cus I am only five foot from it. On my Apple laptop I didn't have the problem sitting in the same location...Mike
    Last edited by hey_moe; 02-02-2011 at 04:14 PM.

  2. Ads


  3. #2
    iPad Fan
    Member #
    28985
    Liked
    1 times
    Join Date
    Jan 2011
    Location
    USA
    Posts
    122
    So are you saying that it isn't loading fast enough? Because I have the same problem. It takes forever to load YouTube videos on my iPad, yet takes only about 30seconds to load a full video on my computer.

  4. #3
    iPad Ninja
    Member #
    3736
    Liked
    13 times
    Join Date
    May 2010
    Location
    Minnesota
    Posts
    1,516
    Thats not just youtube on the iPad, its youtube anywhere. No matter what your connection, or anything. Its just the youtube site.
    Life begins, and spirits rise,
    and they become memories that vaporize,
    and the vapor becomes the dreams we devise,
    and while we are dreaming...
    Time flies...

  5. #4
    iPad Fan
    Member #
    28985
    Liked
    1 times
    Join Date
    Jan 2011
    Location
    USA
    Posts
    122
    Many people claim that if you change your DNS on your iPad to 208.67.222.222 it will help load the videos faster. Many people claim it works, but a few says that it doesn't. You can try and se if it works. I switched. I actually noticed a slight improvement. Give it a shot, it may or may not work.

  6. #5
    iPad Enthusiast!
    Member #
    31769
    Join Date
    Feb 2011
    Location
    Virginia
    Posts
    46
    Where are you finding those settings at. I have looked in the settings but no glory.
    Quote Originally Posted by darthluke12694 View Post
    Many people claim that if you change your DNS on your iPad to 208.67.222.222 it will help load the videos faster. Many people claim it works, but a few says that it doesn't. You can try and se if it works. I switched. I actually noticed a slight improvement. Give it a shot, it may or may not work.

  7. #6
    iPad Fan
    Member #
    28985
    Liked
    1 times
    Join Date
    Jan 2011
    Location
    USA
    Posts
    122
    Quote Originally Posted by hey_moe
    Where are you finding those settings at. I have looked in the settings but no glory.
    Go to settings, Wifi, then click the arrow to whatever network you are connected to. Make sure DHCP is selected, then click DNS. Delete whatever numbers were in there previously. Then replace it with 208.67.222.222

  8. #7
    iPad Fan!
    Member #
    29747
    Join Date
    Jan 2011
    Posts
    19
    I have been having the same problem. I can sit in the same spot with my laptop and it will load just fine. I may try that dns also. Thanks.

  9. #8
    iPad Enthusiast!
    Member #
    31769
    Join Date
    Feb 2011
    Location
    Virginia
    Posts
    46
    Thanks for da heads up. I tried it but no glory ...lol.I noticed when it does stop all I gotta go is hit the play button where it stop and it start where it stopped at. It's like I lose internet connect for a split second.

  10. #9
    iPad Fan!
    Member #
    31304
    Join Date
    Jan 2011
    Location
    White Lake, Michigan
    Posts
    24
    I noticed this also, but when I press play again, it plays with no sound.

  11. #10
    iPad Fan
    Member #
    28985
    Liked
    1 times
    Join Date
    Jan 2011
    Location
    USA
    Posts
    122
    Im sorry my solution didn't help. Like I said it helped for some, but not all. Maybe someone else here has a solution.


Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

does youtube reload replay
,
ehy does youtube have to reload if replayed ipad
,
long youtube videos stop loading ipad
,

why does youtube reload when i replay

,

you tube stops

,

youtube reloads when i replay

,

youtube video reloads when replay

,

youtube video stop loading on ipad

Click on a term to search for related topics.