Welcome to iPadForums.net Guest - Click Here to Register

Rogers 3G activation issues... Anyone?

This is a discussion on Rogers 3G activation issues... Anyone? within the iPad Carriers forums, part of the Apple iPad Discussions category; Anyone else having problems with activating their 3G ipad on Rogers? I have the rogers sim installed, I payed $15 for my 250 meg plan, ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    iPad Noob!
    Member #
    5908
    Join Date
    Jun 2010
    Location
    toronto
    Posts
    2

    Exclamation Rogers 3G activation issues... Anyone?

    Anyone else having problems with activating their 3G ipad on Rogers?

    I have the rogers sim installed, I payed $15 for my 250 meg plan, I got an email saying that I paid, didn't receive and activation pop-up on my ipad, i can't access the network over 3G.

    I even called rogers and had them reset my network settings, pulled out my SIM. Everything.

    My iPad is jailbroken though. I wonder if that has anything to do with it.

    ***UPDATE*** - I just got off the phone with Rogers and they said that the whole network is being funny and that a lot of people are experiencing the same issues as me. So I guess we just have to hold tight while apple and Rogers figure out these activation issues. Weird.

  2. Ads


  3. #2
    lem
    lem is offline
    iPad Fan!
    Member #
    5504
    Join Date
    May 2010
    Location
    Ontario
    Posts
    6
    Quote Originally Posted by dkopet View Post
    Anyone else having problems with activating their 3G ipad on Rogers?

    I have the rogers sim installed, I payed $15 for my 250 meg plan, I got an email saying that I paid, didn't receive and activation pop-up on my ipad, i can't access the network over 3G.

    I even called rogers and had them reset my network settings, pulled out my SIM. Everything.

    My iPad is jailbroken though. I wonder if that has anything to do with it.

    ***UPDATE*** - I just got off the phone with Rogers and they said that the whole network is being funny and that a lot of people are experiencing the same issues as me. So I guess we just have to hold tight while apple and Rogers figure out these activation issues. Weird.
    settings->cellular data->apn
    if it's blank change it to internet.com
    restart

  4. #3
    iPad Noob!
    Member #
    5908
    Join Date
    Jun 2010
    Location
    toronto
    Posts
    2
    thanks Lem.

    I tried what you suggested but it just brings me to a Rogers Portal whenever i try to surf the web.

  5. #4
    lem
    lem is offline
    iPad Fan!
    Member #
    5504
    Join Date
    May 2010
    Location
    Ontario
    Posts
    6
    Quote Originally Posted by dkopet View Post
    thanks Lem.

    I tried what you suggested but it just brings me to a Rogers Portal whenever i try to surf the web.
    I read somewhere else that the Rogers apn is:
    rogers-core-appl1.apn

    Itunes should update the carrier settings but did not update mine which is on Bell. Once I enetered Bell's apn, everything was good after restarting the iPad.

  6. #5
    iPad Junkie!
    Member #
    5322
    Join Date
    May 2010
    Location
    Newmarket, ON
    Posts
    104
    Connect to iTunes and make sure the carrier settings are updated.

    Do not make the apn Internet.com, let it fill itself it should be rogers-core-appl1.apn

    Just wait for the activation box to pop up. Mine took about 20 minutes before it was activated.





    This message was posted from my iPad Wi-Fi + 3G 64GB device.

  7. #6
    iPad Enthusiast!
    Member #
    5600
    Join Date
    May 2010
    Posts
    32
    Yup, been there. Spent many hours on the phone with Rogers and Apple. Went to an Apple store where they gave me a new unit, still didn't work. We stuck a new sim in and I signed up a second account and I was up in seconds. Called Rogers to kill the old sim and reimburse my credit card.

  8. #7
    iPad Junkie!
    Member #
    5322
    Join Date
    May 2010
    Location
    Newmarket, ON
    Posts
    104
    Strange. Seems like your initial activation kind of got stuck in limbo somehow.

    Glad Apple and Rogers were able to help you out and get it sorted out!





    This message was posted from my iPad Wi-Fi + 3G 64GB device.

  9. #8
    iPad Enthusiast!
    Member #
    5600
    Join Date
    May 2010
    Posts
    32
    I think their system got flooded on the launch day and couldn't handle the load and just dropped some. The odd part is the Rogers Tech support could not re-initialize the activation so we had to go with a new sim.

  10. #9
    iPad Junkie!
    Member #
    5322
    Join Date
    May 2010
    Location
    Newmarket, ON
    Posts
    104
    Yeah that does seem strange.

    On a side note, I'm super impressed with the quality of Rogers' network lately. Here's a screenshot of a speedtest that I just did this morning on my iPad while connected to the Rogers network:



    Sweet!
    Last edited by adamh10; 06-07-2010 at 09:41 AM.





    This message was posted from my iPad Wi-Fi + 3G 64GB device.

  11. #10
    iPad Noob!
    Member #
    7621
    Join Date
    Jun 2010
    Posts
    1
    Trowing my two cents in here, because I experienced some activation problem, too, and my "solution" might work for others, too: I found that I couldn't finish the activation successfully. Not even look at my account info. But then I tried again, this time connected over the internet via wifi. And it then worked. As soon as I disconnected wifi, it stopped working. Enabled again, activation worked just fine and I'm happily browsing now over 3G.

    Looks like Rogers has some problems making activation over 3G alone possible - which I could understand, because it's likely a hack. But still, them not testing that is a poor performance for somebody who's making their living with that...


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Connectivity issues
    By TheMitz in forum iPad Help
    Replies: 30
    Last Post: 04-09-2011, 10:24 AM
  2. Canada: Bell joins Rogers with iPad 3G pricing
    By kvyoung in forum iPad Carriers
    Replies: 3
    Last Post: 05-28-2010, 07:18 PM
  3. Voice activation ?
    By skipper in forum iPad Apps
    Replies: 4
    Last Post: 05-27-2010, 11:58 AM
  4. Rogers iPad Pricing not so great
    By JohnnyApple in forum Apple iPad News
    Replies: 4
    Last Post: 05-20-2010, 08:33 AM
  5. How to Fix the iPad's Wi-Fi Issues
    By cimousa in forum iPad Help
    Replies: 6
    Last Post: 04-28-2010, 12:09 PM

Search tags for this page

apn settings for rogers ipad
,
ipad rogers apn
,
rogers 3g vpn issues
,
rogers apn for ipad
,

rogers apn settings ipad

,

rogers ipad apn

,

rogers ipad apn settings

,

rogers.com/simhelp

Click on a term to search for related topics.

Tags for this Thread