Welcome to iPadForums.net Guest - Click Here to Register

unable to load Netflix app on my iPad..

This is a discussion on unable to load Netflix app on my iPad.. within the iPad Apps forums, part of the iPad App Store category; Hi there- I'm new and so I'll apologize up front if this is not the correct place to ask this question.. I have 3 iPads, ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    iPF Noob
    Member #
    149201
    Join Date
    Jan 2012
    Location
    USA
    Posts
    1

    unable to load Netflix app on my iPad..

    Hi there-
    I'm new and so I'll apologize up front if this is not the correct place to ask this question.. I have 3 iPads, and two of them I have been able to successfully download the Netflix app; however on the third, the "install" button is greyed out...? I have tried restarting the iPad, doing a new search at the app store (instead of trying to download it from the cloud..) I don't THINK there is a maximum number of devices that I can view my netflix account from; but why else would this iPad not be able to get this app?
    Other info- all 3 iPads are iPad2, & new. Two of them (one with netflix & the one I can't download netflix to) share a cloud account...

    Thanks for any tips..
    nhitch

  2. Ads


  3. #2
    iPad Wizard
    Member #
    49745
    Liked
    440 times
    Join Date
    Apr 2011
    Posts
    6,973
    I have the NF app on four or five iDevices, and they've all worked without problem off one NF account.

    If your install button is grayed out, it probably means you've already got it installed. To check:
    Open App Store on iPad, click on Purchased, click on Not on this iPad. Maybe you can grab it there. It might not show in the regular app store because you've got cloud app synching on and have deleted or not loaded the NF app on the third iPad.

  4. #3
    iPF Noob
    Member #
    240102
    Join Date
    Aug 2012
    Location
    United States
    Posts
    1
    If your Netflix application under App Store - Purchased is showing that it is already Installed on your iPad - but does not show the Netflix App in your iPad then it is most probably with the App Restriction setting on your iPad. My App Restriction on iPad was set to age 4+ only. I had to change that restriction to allow all Apps.
    This what you should do to remove the restrictions on iPad to show your Netflix App.
    Tap on Settings > Under General, Tap on Restrictions > (enter your Passcode) > Scroll down to Allowed Content: Tap on Apps> Tap on Allow All Apps.
    Now press your Start button and it should show the Netflix icon on your iPad.


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Help to load aaps on ipad
    By amitm in forum iPad Help
    Replies: 5
    Last Post: 10-02-2011, 02:00 AM
  2. Replies: 3
    Last Post: 09-01-2011, 12:57 PM
  3. Netflix won't load on my Ipad2
    By duane518 in forum iPad Help
    Replies: 7
    Last Post: 05-13-2011, 02:25 PM
  4. Netflix Canda vs Netflix USA
    By omro in forum iPad General Discussions
    Replies: 6
    Last Post: 09-24-2010, 05:57 AM
  5. Replies: 6
    Last Post: 04-22-2010, 12:01 PM

Search tags for this page

cannot download netflix on ipad
,
i am trying to open my netflix app and cannot
,
netflix app won't download on ipad
,
netflix app wont download ipad
,
netflix app wont show up on my ipad
,
why cant i download netflix on ipad
,

why cant i download netflix on my ipad

,
why wont netflix app for ipad load
Click on a term to search for related topics.