Welcome to iPadForums.net Guest - Click Here to Register

Really Weird 4G Problem

This is a discussion on Really Weird 4G Problem within the iPad 3 Forum forums, part of the Apple iPad Discussions category; I just got back from a road trip to Dayton, Ohio and I kept losing 4G connection on my iPad. The weird part it only ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    iPad Fan
    Member #
    10519
    Join Date
    Jul 2010
    Location
    Georgia
    Posts
    108

    Really Weird 4G Problem

    I just got back from a road trip to Dayton, Ohio and I kept losing 4G connection on my iPad. The weird part it only happened while in Ohio! I was the passenger and played with it a lot. I would turn off Cellular Data then turn it back on and surf for a while until I lost the connection and I would repeat the process. Once we crossed the Ohio river at Cincinnati I had a solid connection most of the way down to Atlanta. Anyone ever experience something like this?

    Bill

  2. Ads


  3. #2
    Super Moderator
    Member #
    49720
    Liked
    412 times
    Join Date
    Apr 2011
    Location
    SC
    Posts
    6,330
    The better questions is who hasn't experienced something like this. You can only get a 4G connection where 4G exists (whatever 4G means, as that is sort of a loaded question these days)). Maybe there is none or very little in Ohio.

    I get LTE at my home and at many places along my 40-mile drive to work, but there gaps in there where the LTE drops and I only get 3G. That's how it goes will cellular coverage. It can only be where there are towers to provide coverage of that service.
    mini iPad w/ RD - 128 LTE - Space Grey | iPad mini - 64 GB - LTE - Black | iPad (3nd Gen) - 64GB - LTE - Black | iPhone 4S - 64GB - White | Nexus 10 | Nexus 7 2013 | Kindle Fire
    * * * Forum Rules * * *
    http://www.ipadforums.net/forum-rule...ease-read.html

  4. #3
    iPad Fan
    Member #
    10519
    Join Date
    Jul 2010
    Location
    Georgia
    Posts
    108
    I guess I should have been a bit more clear. I would completely lose a data connection of any type and when I would turn off Cellular Data and turn it back on, I would get a 4G connection back. The icon just to the right of the AT&T in the upper left corner would disappear.

  5. #4
    Super Moderator
    Member #
    49720
    Liked
    412 times
    Join Date
    Apr 2011
    Location
    SC
    Posts
    6,330
    What about the fact that it only happened in Ohio? That makes it seem like a carrier/cell tower problem, still.
    mini iPad w/ RD - 128 LTE - Space Grey | iPad mini - 64 GB - LTE - Black | iPad (3nd Gen) - 64GB - LTE - Black | iPhone 4S - 64GB - White | Nexus 10 | Nexus 7 2013 | Kindle Fire
    * * * Forum Rules * * *
    http://www.ipadforums.net/forum-rule...ease-read.html

  6. #5
    iPad Fan
    Member #
    10519
    Join Date
    Jul 2010
    Location
    Georgia
    Posts
    108
    Quote Originally Posted by AQ_OC View Post
    What about the fact that it only happened in Ohio? That makes it seem like a carrier/cell tower problem, still.
    That's what's weird about it. Went to Dayton and Columbus and it kept happening. I guess I'll blame it on the sunspots.

  7. #6
    Administrator
    Member #
    48665
    Liked
    945 times
    Join Date
    Apr 2011
    Location
    Brisbane, Australia
    Posts
    23,470
    I find that just flicking on and off Airplane Mode is a quick way to reboot the 3G connection

    Please read the Forum Rules
    iPad Air 128gb Wifi/Cellular - iPad 2 64gb Wifi/Cellular - iPad Mini 32gb Wifi/Cellular - iPhone 5 - Apple TV - MacBook Pro 15" - Time Capsule - Airport Express


Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Weird Charging Problem
    By Yakuzagang5 in forum iPad 3 Forum
    Replies: 23
    Last Post: 03-30-2012, 12:38 PM
  2. Weird ipad only problem
    By aremaitch in forum iPad General Discussions
    Replies: 0
    Last Post: 02-28-2012, 04:06 PM
  3. Replies: 20
    Last Post: 09-07-2011, 07:59 AM
  4. Very Weird Problem...please help
    By Munky in forum iPad Help
    Replies: 0
    Last Post: 01-07-2011, 11:54 PM
  5. Jailbreakme.com 3.2.1 Weird problem
    By spiderguy84 in forum iPad Hacking
    Replies: 1
    Last Post: 08-07-2010, 03:02 AM

Search tags for this page

4g problems
,

ipad 3 4g connection issues

,

ipad 3 4g problems

,

ipad 3 loses 4g

,

ipad 3 problems with 4g

,
ipad 4g connection issues
,

ipad 4g problems

,
ipad losing 4g
Click on a term to search for related topics.