Welcome to iPadForums.net Guest - Click Here to Register

Having difficulties ! (video playback/no audio)

This is a discussion on Having difficulties ! (video playback/no audio) within the iPad 2 Forum forums, part of the Apple iPad Discussions category; My thread started off about apps not playing audio during video playback. Video plays fine otherwise and with audio. Also , have received like 10 ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    iPF Novice
    Member #
    241965
    Join Date
    Sep 2012
    Posts
    21

    Having difficulties ! (video playback/no audio)

    My thread started off about apps not playing audio during video playback. Video plays fine otherwise and with audio.

    Also , have received like 10 alerts claiming there is a new post or avidity on the thread since I posted but they are no where to be found. Not in messages , forum , thread , etc.... Says there are 15 relating to my initial post but only 3 actually show up. Despite the alerts I keep getting every couple hours.

    Anyone have any suggestions ?

  2. Ads


  3. #2
    Super Moderator
    Member #
    85546
    Liked
    579 times
    Join Date
    Aug 2011
    Location
    Edmonton AB Canada
    Posts
    9,851
    Sorry about this, but you are being led astray. The forum software is throwing up these ghost notifications. The boffins are working on it.

    Sent from my iPad using iPF
    Apple Equipment (so far) rMBP 15"; iPad 2 (iOS 7.1); iPhone 5s (iOS 7.1); iPhone 4 (iOs 7.1); AirPort Extreme; Airport Express; AppleTV

  4. #3
    Super Moderator
    Member #
    85546
    Liked
    579 times
    Join Date
    Aug 2011
    Location
    Edmonton AB Canada
    Posts
    9,851
    As to your problem, I suspect you may have inadvertently muted the iPad. Check the switch on the right side. If you can see an orange dot, it is muted. This can be confusing because it doesn't mute all sounds.

    Sent from my iPad using iPF
    Apple Equipment (so far) rMBP 15"; iPad 2 (iOS 7.1); iPhone 5s (iOS 7.1); iPhone 4 (iOs 7.1); AirPort Extreme; Airport Express; AppleTV

  5. #4
    iPF Novice
    Member #
    241965
    Join Date
    Sep 2012
    Posts
    21
    Now I feel like a douchebag. Haha. I thought that was for an alarm. I thought that was weird to have a silence switch for the alarm separate from the main volume. Thanks. Hopefully it will work now. If you hadn't said the orange dot I would have still been trying to figure it out. Sincerely I appreciate it.


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Can someone help me with video playback
    By iDuffin in forum iPad 2 Forum
    Replies: 0
    Last Post: 07-28-2012, 12:54 PM
  2. Video playback
    By Stevelamont in forum iPad Hacking
    Replies: 0
    Last Post: 05-10-2012, 02:53 AM
  3. Speed of playback of audio books, podcasts etc
    By jaybee70 in forum New Member Introductions - Site Assistance
    Replies: 2
    Last Post: 01-15-2012, 09:13 PM
  4. Skewed audio playback controls
    By jomama7366 in forum iPad Help
    Replies: 1
    Last Post: 07-02-2011, 06:42 PM
  5. Problem with video playback
    By tobybarker in forum iPad General Discussions
    Replies: 1
    Last Post: 09-20-2010, 01:33 AM

Search tags for this page

ipad 2 no sound on video playback

,

no audio in playback on my ipad

,

no sound on video playback on ipad

,

no sound playback ipad

,

video but no audio ipad 2012

,

video playback has no sound ipad 2

Click on a term to search for related topics.