Welcome to iPadForums.net Guest - Click Here to Register

iPhoto App!

This is a discussion on iPhoto App! within the iPad 2 Forum forums, part of the Apple iPad Discussions category; Thursday, March 8th--I just upgraded to the new IOS 5.1 operating system on my new iPad2 and now I am unable to connect to the ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 3 of 3

Thread: iPhoto App!

  1. #1
    iPF Noob
    Member #
    174060
    Join Date
    Mar 2012
    Location
    Lahaina, Maui, HI
    Posts
    1

    iPhoto App!

    Thursday, March 8th--I just upgraded to the new IOS 5.1 operating system on my new iPad2 and now I am unable to connect to the internet via Wi-Fi. Has anyone else experienced this and how did you solve the problem? It started when I tried to download the new iPhoto App and a message came on saying I needed to upgrade to the new 5.1 OS. I did this and it took about 25 minutes to download it and install it. Then when I went back to install the iPhoto App, it jammed halfway finished and said I needed an internet connection to finish the download. I am writing this on my wireless laptop using the same source for Wi-Fi as the iPad has been using just fine. Thanks for any help. Cobraguy

  2. Ads


  3. #2
    iPF Novice
    Member #
    141018
    Join Date
    Dec 2011
    Posts
    22
    That happened to me once yesterday as well right after installing 5.1. I just went into settings and reconnected and it's been fine since. I think I did a hard reboot as well ( I'm a windows guy so it's the first thing I always do when there's a problem )

  4. #3
    Super Moderator
    Member #
    97693
    Liked
    858 times
    Join Date
    Sep 2011
    Location
    Michigan. USA
    Posts
    18,173
    Hi Cobra...

    Have you tried to do the following?

    Do the first 2 steps first. Save step 3 as a last resort.
    1. Force the app to close?
    2. Try to restart your iPad?
    3. Try to do a soft reset?

    You can try this in order, if an app becomes funky.
    Force the app to quit by pushing the home button twice to bring up your multi-task bar. This will show all the apps that you have visited. By long pressing the app in question, it will begin to jiggle-press the red circle with the negative sign on the app. It will only quit the app and not delete. Than try to re-open the app and test out.

    If that doesn't work, restart the iPad by pressing the power switch down to power off.


    Third is to do a soft reset by holding the power switch and home button together until you see the apple logo. Hope that helps!

    iPad 2 ~ Wi-Fi ~ 32 GB | MacBook Air 13-inch 4 GB RAM/128 GB | Apple TV (3rd Gen) | iPod Classic 80 GB | iPod Touch 32 GB (4th Gen)


Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. iphoto?
    By grebar50 in forum New Member Introductions - Site Assistance
    Replies: 1
    Last Post: 10-21-2011, 11:58 PM
  2. iPhoto V9.2
    By r3dders in forum iPad OS
    Replies: 1
    Last Post: 10-14-2011, 02:27 PM
  3. IPhoto
    By parfect2 in forum iPad Help
    Replies: 7
    Last Post: 09-23-2011, 04:29 AM
  4. Pdf's in iphoto
    By Guya in forum iPad Help
    Replies: 2
    Last Post: 06-21-2011, 06:06 PM
  5. Iphoto app
    By leedoyle7 in forum iPad Apps
    Replies: 0
    Last Post: 11-11-2010, 07:47 PM

Search tags for this page

iphoto app for ipad 2

,
iphoto app for ipad 2 download
,

iphoto app help

,
iphoto download for ipad 2
,

iphoto for ipad 2 download

,

iphoto for ipad2

,

iphoto ipad2

,
problem downloading iphoto to new ipad
Click on a term to search for related topics.