Welcome to iPadForums.net Guest - Click Here to Register

No Service "Could not activate cellular data network"

This is a discussion on No Service "Could not activate cellular data network" within the iPad 2 Forum forums, part of the Apple iPad Discussions category; Received Christmas gift IPAD 2.....When home IPAD worked ok...Worked fine from 12-25-11 until Jan 1, 2012. AT&T wireless phone is service. I live in the ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1
    iPF Novice
    Member #
    146069
    Join Date
    Jan 2012
    Location
    Groveland, CA, USA
    Posts
    12

    No Service "Could not activate cellular data network"

    Received Christmas gift IPAD 2.....When home IPAD worked ok...Worked fine from 12-25-11 until Jan 1, 2012. AT&T wireless phone is service. I live in the Sierras (CA) but my cell works fine. The IPAD worked until New Years Day...then "No Service" in left hand corner; tried several "hot spots" (and even better reception for cell phone)around the area, IPOD did "Searching" but, nothing. "No Service". Then starting getting pop-up window: "Could not activate cellular data network".
    I contacted the "gifter" and he contacted AT&T and they confirmed that my IPAD 2 was "in service" and should be working.
    I have not changed any settings, etc.
    I see by browser searching (my "other" computer) that this may be a common problem.
    Anybody got any answers?


  2. Ads


  3. #2
    iPF Novice
    Member #
    130603
    Liked
    1 times
    Join Date
    Dec 2011
    Location
    UK
    Posts
    40
    Quote Originally Posted by ignatzthecat
    Received Christmas gift IPAD 2.....When home IPAD worked ok...Worked fine from 12-25-11 until Jan 1, 2012. AT&T wireless phone is service. I live in the Sierras (CA) but my cell works fine. The IPAD worked until New Years Day...then "No Service" in left hand corner; tried several "hot spots" (and even better reception for cell phone)around the area, IPOD did "Searching" but, nothing. "No Service". Then starting getting pop-up window: "Could not activate cellular data network".
    I contacted the "gifter" and he contacted AT&T and they confirmed that my IPAD 2 was "in service" and should be working.
    I have not changed any settings, etc.
    I see by browser searching (my "other" computer) that this may be a common problem.
    Anybody got any answers?

    Something similar happened to me and what I did was turn off my iPad 2 and take the micro sim out and then reinsert it then turned my iPad back on and it worked

    Sent from my i

  4. #3
    iPF Novice
    Member #
    146069
    Join Date
    Jan 2012
    Location
    Groveland, CA, USA
    Posts
    12
    I also removed the SIM card, returned it to the slot but no dice!
    I now have experienced this a second time after visiting AT&T local store; having a new SIM AT&T card inserted; everything worked great for another 7-8 days...and now, January 16, again, "No Service".....
    Anybody know about how the "magnetic cover" might affect the SIM card?

  5. #4
    iPF Novice
    Member #
    130603
    Liked
    1 times
    Join Date
    Dec 2011
    Location
    UK
    Posts
    40
    Quote Originally Posted by ignatzthecat
    I also removed the SIM card, returned it to the slot but no dice!
    I now have experienced this a second time after visiting AT&T local store; having a new SIM AT&T card inserted; everything worked great for another 7-8 days...and now, January 16, again, "No Service".....
    Anybody know about how the "magnetic cover" might affect the SIM card?
    The smart cover shouldnt affect the SIM at all, maybe another member can bring there expertise to this issue, have you took it to your local Apple Store yet by any chance?

    Sent from my iPad 2

  6. #5
    Administrator
    Member #
    48665
    Liked
    952 times
    Join Date
    Apr 2011
    Location
    Brisbane, Australia
    Posts
    23,507
    Quote Originally Posted by ignatzthecat
    I also removed the SIM card, returned it to the slot but no dice!
    I now have experienced this a second time after visiting AT&T local store; having a new SIM AT&T card inserted; everything worked great for another 7-8 days...and now, January 16, again, "No Service".....
    Anybody know about how the "magnetic cover" might affect the SIM card?
    Hi and welcome to the Forum!

    The magnetic cover shouldn't affect this at all, I have the cover and have not had your problems. I guess you've checked your settings. Have you done a reset of your iPad? Hold the power off button and the home button simultaneously, keep holding them in and you will see the power off slide appear and disappear, wait until you see the Apple logo appear before releasing the buttons. It will take a little longer for your iPad to start. Give this a go and see if it persists and let us know.

    The IPad Forum is a community of members from all walks of life and from all over the world coming together to share our experiences and to help each other learn about this wonderful piece of technology the Ipad. There is a wealth of information already here in the many threads we have so doing some searches will answer most of the questions you have. If then you cannot find the answer you are seeking then by all means post your question. There are many friendly and informed members here only too willing to help you.

    We also have our own App - It is a very simple app to navigate.
    http://itunes.apple.com/us/app/discu...412896524?mt=8
    Reading the IPad manual is a great place to start so please download a copy of these.
    http://www.support.apple.com/manuals/ipad/
    2 very informative threads from which you will learn many tips and shortcuts for the IPad.
    http://www.ipadforums.net/ipad-gener...dont-know.html
    iOS5 Tips and Tricks
    We have rules like any Community so please read these also
    Forum rules - everybody please read!!

    Once again we welcome you here and are so pleased you have joined us!
    Last edited by leelai; 01-17-2012 at 08:55 AM.

    Please read the Forum Rules
    iPad Air 128gb Wifi/Cellular - iPad 2 64gb Wifi/Cellular - iPad Mini 32gb Wifi/Cellular - iPhone 5 - Apple TV - MacBook Pro 15" - Time Capsule - Airport Express

  7. #6
    iPF Novice
    Member #
    146069
    Join Date
    Jan 2012
    Location
    Groveland, CA, USA
    Posts
    12
    Tried the "deep reboot".....holding both power off and home off...but no response to cellular service. The weird part is that I have wireless service but no phone service; I suppose that phone service is secondary to wireless but this situation hasn't changed from when I had no wireless service, and still had good (my cellular) phone reception (three bars) and my IPAD just quit cellular service. Have checked the settings and same settings from when everything worked ok.
    My next stop will be Apple Store which is 75 miles away but will do it next week.....
    I will try to remember to site anything they do.....here......
    In the meantime I hope that maybe someone else has some ideas......

    Thx for all your efforts

  8. #7
    iPF Novice
    Member #
    146069
    Join Date
    Jan 2012
    Location
    Groveland, CA, USA
    Posts
    12
    I have already "downloaded" the IPAD2 instructions....198 pages.....

  9. #8
    iPad Fan
    Member #
    85789
    Liked
    15 times
    Join Date
    Aug 2011
    Location
    Uk
    Posts
    181
    Try switching 3G off and then on again. This fixed a friend's phone having this problem.

  10. #9
    iPF Novice
    Member #
    146069
    Join Date
    Jan 2012
    Location
    Groveland, CA, USA
    Posts
    12
    Tried that....turned off for at least 20 seconds.....then back on...all I got is "searching" then, again..."No Service"

    Thx

  11. #10
    iPad Wizard
    Member #
    49745
    Liked
    440 times
    Join Date
    Apr 2011
    Posts
    6,973
    Your SIM card might've gone bad. It happens. Go get a new one from AT&T. If that doesn't work, take it to an Apple store. Sounds like you've already done the other troubleshooting basics.


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Replies: 45
    Last Post: 09-28-2011, 04:54 PM
  2. "Could not activate cellular data network"
    By shark55 in forum iPad General Discussions
    Replies: 3
    Last Post: 08-15-2011, 11:23 AM
  3. Cellular network service message sending app!?
    By Prasius in forum iPad Apps
    Replies: 0
    Last Post: 03-07-2011, 07:33 AM
  4. Replies: 8
    Last Post: 11-16-2010, 08:05 PM
  5. 3g and "Could not activate cellular data network"
    By Rfields987 in forum iPad General Discussions
    Replies: 5
    Last Post: 06-25-2010, 03:14 PM

Search tags for this page

could not activate cellular data network ipad 2
,

ipad cellular data no service

,
ipad cellular no service
,
ipad could not activate cellular data network
,
ipad no cellular data
,

ipad no cellular service

,
ipad no service cellular data
,
no cellular data ipad
Click on a term to search for related topics.