Welcome to iPadForums.net Guest - Click Here to Register

Bad out of the box...

This is a discussion on Bad out of the box... within the iPad 2 Forum forums, part of the Apple iPad Discussions category; Ok so I ordered an iPad for my dad and it finally came yesterday. Set it up for him, and I notice that the volume ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    iPad Enthusiast!
    Member #
    20276
    Join Date
    Nov 2010
    Posts
    30

    Bad out of the box...

    Ok so I ordered an iPad for my dad and it finally came yesterday. Set it up for him, and I notice that the volume control says headphones. Strange, no headphones plugged in, but not getting any sound...

    Try headphones, they work.

    Unplug headphones, iPad still thinks they are plugged in.

    Guess it will go back...

  2. Ads


  3. #2
    iPF Novice
    Member #
    41244
    Join Date
    Mar 2011
    Location
    Naperville, IL
    Posts
    15
    Try powering it down all the way then power back up

    Sent from my iPad2, 32gb 3G

  4. #3
    iPad Fan!
    Member #
    36372
    Join Date
    Mar 2011
    Posts
    16
    Hold down the home and lock buttons until you see an Apple logo. That is a full reboot. Should solve the problem.

  5. #4
    iPad Enthusiast!
    Member #
    20276
    Join Date
    Nov 2010
    Posts
    30
    Have done both, even did a restore...

  6. #5
    iPad Addict
    Member #
    39793
    Liked
    7 times
    Join Date
    Mar 2011
    Location
    Oxford, MS
    Posts
    1,043
    My iphone does that sometimes, but the speakers still work. Do you not hear any sound?
    [COLOR="] If you don't know me by now, I will never ever ever leave Apple. [/COLOR]

  7. #6
    iPad Enthusiast
    Member #
    39481
    Liked
    5 times
    Join Date
    Mar 2011
    Posts
    447
    I would return it for sure.

    64GB 3G White iPad

  8. #7
    iPad Enthusiast!
    Member #
    20276
    Join Date
    Nov 2010
    Posts
    30
    Gonna call the Apple store, hopefully they have a replacement

  9. #8
    iPad Enthusiast!
    Member #
    20276
    Join Date
    Nov 2010
    Posts
    30
    totally weird. Didn't do ANYTHING else to it, and now it's working?

  10. #9
    iPF Novice
    Member #
    38606
    Join Date
    Mar 2011
    Location
    Florida
    Posts
    57
    Flip the switch on the right side to up (red dot not visible) and see if you get sound.

  11. #10
    iPad Enthusiast!
    Member #
    20276
    Join Date
    Nov 2010
    Posts
    30
    We have 2 others and I already know about the mute... As I said, now its working after not working after a restore? Very strange...


    I will hang on to it for another day or so to make sure it doesn't do it again.


Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

cord stuck in ipad
,
ipad 2 stuck on headphones
,

ipad 2 thinks headphones are plugged in

,
ipad 2 volume rocker stuck
,

ipad thinks headphones are plugged in

,
ipad volume control stuck on headphones
,
ipad volume stuck headphones
,

ipad volume stuck on headphones

Click on a term to search for related topics.

Tags for this Thread