Welcome to iPadForums.net Guest - Click Here to Register

Safari won't open page.

This is a discussion on Safari won't open page. within the iPad 2 Forum forums, part of the Apple iPad Discussions category; I have searched for the answer. However, none I have found were the exact same problem as I am having. I have been trying to ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    iPF Noob
    Member #
    299706
    Join Date
    Aug 2013
    Location
    Illinois
    Posts
    3

    Smile Safari won't open page.

    I have searched for the answer. However, none I have found were the exact same problem as I am having. I have been trying to find an answer for over a week. My problem is: I try to get on a forum I am a member of for two years and
    also a moderator of. The message I get is, "Safari cannot open the page, server stopped responding". This happened
    once with AT&T Uverse as my internet company, in June this year. The fix they did, was to give me a new router. About a week or two later, I switched to Comcast Xfinity for my provider. Worked fine for about three weeks and then the same thing happen. Same forum, same message. Does not happen to any other website or forum I go too. I talked to Apple, Comcast and the Forums owner. No one shows any problems. I have down loaded a free VPN app and I am able to get
    on through that.
    Does anyone have a permanent fix without me having to buy a VPN account? Comcast will not give me a new router or a new IP address unless I upgrade to Business Account. Also, can't get on this same forum with my husband or sons PC
    either, but they can go any place else too.
    Thank you
    Barb
    P.S. Hello all I am new to your forum

  2. Ads


  3. #2
    Super Moderator
    Member #
    97693
    Liked
    858 times
    Join Date
    Sep 2011
    Location
    Michigan. USA
    Posts
    18,178
    Quote Originally Posted by BarbSR View Post
    I have searched for the answer. However, none I have found were the exact same problem as I am having. I have been trying to find an answer for over a week. My problem is: I try to get on a forum I am a member of for two years and
    also a moderator of. The message I get is, "Safari cannot open the page, server stopped responding". This happened
    once with AT&T Uverse as my internet company, in June this year. The fix they did, was to give me a new router. About a week or two later, I switched to Comcast Xfinity for my provider. Worked fine for about three weeks and then the same thing happen. Same forum, same message. Does not happen to any other website or forum I go too. I talked to Apple, Comcast and the Forums owner. No one shows any problems. I have down loaded a free VPN app and I am able to get
    on through that.
    Does anyone have a permanent fix without me having to buy a VPN account? Comcast will not give me a new router or a new IP address unless I upgrade to Business Account. Also, can't get on this same forum with my husband or sons PC
    either, but they can go any place else too.
    Thank you
    Barb
    P.S. Hello all I am new to your forum
    Hi Barb--what version iPad do you have and what version OS are you running on your iPad? Just wondering, since this might be part of the problem.

    First, have you tried to do some of the immediate fixes of closing out your apps and re-testing to see if you can go back online?

    Also, of you haven't tried this before you might want to do a reset your iPad through your iPad settings. Go to iPad settings/general/reset/ reset all settings. This will reset your iPad and you will need to log back into site that require it.

    Best to also do clear your cookies and data. To do this go to iPad settings/safari/clear cookies and data.

    If all that doesn't work, how about trying another browser-like Google. Maybe the browser will get you into your forum.

    Hope that helps. Welcome to the forum.

    Ski ~ iPadforums Moderator | iPhoneForums Moderator

    iPad 2 ~ Wi-Fi ~ 32 GB | MacBook Air 13-inch 4 GB RAM/128 GB | Apple TV (3rd Gen) | iPod Classic 80 GB | iPod Touch 32 GB (4th Gen)

  4. #3
    iPF Noob
    Member #
    299706
    Join Date
    Aug 2013
    Location
    Illinois
    Posts
    3
    Thanks for the reply. i have the IPad2 and it is up to date with the 6.1.3. Yes, I have done all the suggestions above, several times.
    Also tried google, yahoo and bing. I do have a bunch of "latest crash" messages in the data and diagnostic. When I had asked Apple
    about that, they just skipped over my question and said everything checks out to be working fine. I do think the problem may be with
    the forum itself, however, nothing on that end shows up either.
    The VPN I am using is working for now. However, three times now when I have tried getting on the forum, it tells me I am "Banned".
    Eventually I do get on. I just don't know what has gone wrong. Could all the crashes have something to do with it? Will a paid VPN work full time? Will a static IP account work better then a VPN?
    Sorry, for all the questions. I just don't know what to do and my free trial VPN is running out. I need to decide the best fix.
    Thank you for any help.

  5. #4
    iPF Legend
    Member #
    28530
    Liked
    1529 times
    Join Date
    Jan 2011
    Location
    Walla Walla, WA
    Posts
    15,440
    All I can suggest is that you talk to the forum moderators. If you can find out why you're getting banned it might lead to finding out what's going wrong.

    It really sounds like a router problem to me, since it also affects your PC.

  6. #5
    Super Moderator
    Member #
    37823
    Liked
    748 times
    Join Date
    Mar 2011
    Location
    Cranbrook, Kent, UK
    Posts
    17,132
    Quote Originally Posted by BarbSR View Post
    Thanks for the reply. i have the IPad2 and it is up to date with the 6.1.3. Yes, I have done all the suggestions above, several times.
    Also tried google, yahoo and bing. I do have a bunch of "latest crash" messages in the data and diagnostic. When I had asked Apple
    about that, they just skipped over my question and said everything checks out to be working fine. I do think the problem may be with
    the forum itself, however, nothing on that end shows up either.
    The VPN I am using is working for now. However, three times now when I have tried getting on the forum, it tells me I am "Banned".
    Eventually I do get on. I just don't know what has gone wrong. Could all the crashes have something to do with it? Will a paid VPN work full time? Will a static IP account work better then a VPN?
    Sorry, for all the questions. I just don't know what to do and my free trial VPN is running out. I need to decide the best fix.
    Thank you for any help.
    If it is saying that you are banned it is because one or more of the IP's your VPN is allocating to you has been previously banned by your forum. Maybe try using a different VPN service?

    The Archangel

  7. #6
    Super Moderator
    Member #
    97693
    Liked
    858 times
    Join Date
    Sep 2011
    Location
    Michigan. USA
    Posts
    18,178
    Quote Originally Posted by BarbSR View Post
    Thanks for the reply. i have the IPad2 and it is up to date with the 6.1.3. Yes, I have done all the suggestions above, several times.
    Also tried google, yahoo and bing. I do have a bunch of "latest crash" messages in the data and diagnostic. When I had asked Apple
    about that, they just skipped over my question and said everything checks out to be working fine. I do think the problem may be with
    the forum itself, however, nothing on that end shows up either.
    The VPN I am using is working for now. However, three times now when I have tried getting on the forum, it tells me I am "Banned".
    Eventually I do get on. I just don't know what has gone wrong. Could all the crashes have something to do with it? Will a paid VPN work full time? Will a static IP account work better then a VPN?
    Sorry, for all the questions. I just don't know what to do and my free trial VPN is running out. I need to decide the best fix.
    Thank you for any help.
    Well the new information you have given me about the "banned" message makes me believe that you need to speak to the Forum Owners again. Twerppoet and gabriel1 offered very good advice for you-hopefully that will help you!

    iPad 2 ~ Wi-Fi ~ 32 GB | MacBook Air 13-inch 4 GB RAM/128 GB | Apple TV (3rd Gen) | iPod Classic 80 GB | iPod Touch 32 GB (4th Gen)

  8. #7
    iPF Noob
    Member #
    299706
    Join Date
    Aug 2013
    Location
    Illinois
    Posts
    3
    I have talked to the forum owner, several times. Also emailed him pics of what appears when Safari wont load and when the Banning
    showed. There is nothing showing on his end, no problems at all showing. I am a moderator, so I was not really Banned, just once in a while pops up that I am. The router shows no problems, so Comcast will not do anything for fixing, no IP or replacing the router.
    I do think its a problem on the forum end of it. However, there just is nothing showing up on that end saying there is a problem. I would
    Buy my own router, but I don't think that will fix the problem, or maybe for a short time. The VPN worked, but again, still some problems, so not sure if that would just be a waist of money too. Also not sure if a static IP will work, if I can't get the forum to except the IP I
    Have so the static IP could lock in. Thanks for all your help. Any ideas welcomed. I will try all if I haven't already.
    Barb

  9. #8
    iPF Noob
    Member #
    302560
    Join Date
    Sep 2013
    Posts
    4
    After updating to iOS 7, Safari refuses to load this website: forums.mangafox.me.
    It loaded just fine before the update, using the same iPad & wifi or ATT connection.
    Here's the kicker: if I use other browsers, like chrome, opera lite, puffin free, etc etc etc, it loads fine - using the exact same iPad & internet connection.

    I have tried clearing cookies, cache, website data, tuned iPad off then on, changed DNS, reset network settings, turned router off then on - but Safari continues to fail.

    It will appear like the page is loading & I can even read the messages on the page, then it switches to a page with the error message: Safari cannot open the page because the network connection was lost.
    Please note that the wifi or ATT connection did not drop, there was no disruption to internet service. I can immediately switch to another tab in Safari & as long as it is not that one site (forums.mangafox.me), it will immediately refresh/ load. Or if I use another browser, it works just fine for any site, (including forums.mangafox.me).

    I have the feeling that the original poster in this thread is not banned or anything.

  10. #9
    Administrator
    Member #
    48665
    Liked
    952 times
    Join Date
    Apr 2011
    Location
    Brisbane, Australia
    Posts
    23,510
    Quote Originally Posted by d1r31 View Post
    After updating to iOS 7, Safari refuses to load this website: forums.mangafox.me.
    It loaded just fine before the update, using the same iPad & wifi or ATT connection.
    Here's the kicker: if I use other browsers, like chrome, opera lite, puffin free, etc etc etc, it loads fine - using the exact same iPad & internet connection.

    I have tried clearing cookies, cache, website data, tuned iPad off then on, changed DNS, reset network settings, turned router off then on - but Safari continues to fail.

    It will appear like the page is loading & I can even read the messages on the page, then it switches to a page with the error message: Safari cannot open the page because the network connection was lost.
    Please note that the wifi or ATT connection did not drop, there was no disruption to internet service. I can immediately switch to another tab in Safari & as long as it is not that one site (forums.mangafox.me), it will immediately refresh/ load. Or if I use another browser, it works just fine for any site, (including forums.mangafox.me).

    I have the feeling that the original poster in this thread is not banned or anything.
    Hi and welcome to the Forum!

    Well I can load this site fine through Safari.....I've also changed every setting I could think of to see if it would fail for me, but no, it's working fine on my iPad.

    You haven't mentioned doing a reset on your iPad, so do one now and see if that makes a difference and let us know how you go.

    Hold the power off button and the home button simultaneously, keep holding them in and you may see the power off slide appear and disappear, wait until you see the Apple logo appear before releasing the buttons. It will take a little longer for your iPad to start.

    Please read the Forum Rules
    iPad Air 128gb Wifi/Cellular - iPad 2 64gb Wifi/Cellular - iPad Mini 32gb Wifi/Cellular - iPhone 5 - Apple TV - MacBook Pro 15" - Time Capsule - Airport Express

  11. #10
    Super Moderator
    Member #
    37823
    Liked
    748 times
    Join Date
    Mar 2011
    Location
    Cranbrook, Kent, UK
    Posts
    17,132
    Interestingly (or not!) I couldn't open it in Safari, so I refreshed the page and it still wouldn't open, then I pressed the "back" button and boom, the web page appeared!

    The Archangel


Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Replies: 0
    Last Post: 07-04-2012, 07:53 PM
  2. safari and itunes do not open on my Ipad2. Safari icon opens up the last visited page
    By azkivanc in forum New Member Introductions - Site Assistance
    Replies: 2
    Last Post: 01-12-2012, 07:39 PM
  3. Open an Atomic page in Safari?
    By Yarrenbool in forum iPad Help
    Replies: 3
    Last Post: 08-28-2011, 06:13 PM
  4. Replies: 5
    Last Post: 06-25-2011, 06:36 AM
  5. Replies: 1
    Last Post: 06-29-2010, 10:39 AM

Search tags for this page

ipad safari won't load pages

,
ipad won't start safari
,
mangafox safari problem
,
page wont load in safari on ipad
,
safari on my ipad air won't open 2 browsers at once
,
safari won't open forums.mangafox.me
,
safari won't open web pages ipad
,

safari wont open on ipad

Click on a term to search for related topics.