Welcome to iPadForums.net Guest - Click Here to Register

HP B110 - Airprint not 'seeing' the printer

This is a discussion on HP B110 - Airprint not 'seeing' the printer within the AirPrint forums, part of the iPad Help category; Hi, have ipad and iphone, both on latest version of OS, plus a new HP B110 CN245B printer, According to all the info the printer ...

iPadForums.net is the original Apple iPad Forum! Registered Users do not see these ads. Please Register - It's Free!
+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    iPad Noob!
    Member #
    25825
    Join Date
    Dec 2010
    Location
    UK
    Posts
    1

    Red face HP B110 - Airprint not 'seeing' the printer

    Hi,

    have ipad and iphone, both on latest version of OS, plus a new HP B110 CN245B printer,

    According to all the info the printer supports airprint - HOWEVER, neither the phone nor the ipad can 'see' the printer when going to 'print'

    the printer is 3 weeks old, so should have the latest firmware etc, and was setup exactly as per instructions from the box, and the ipad etc are all up to date on firmware etc.

    Anyone got any ideas ???

  2. Ads


  3. #2
    iPad Noob!
    Member #
    25931
    Join Date
    Dec 2010
    Location
    California
    Posts
    3
    Same problem. But I did print a photo today . . Downloaded free app from hp today and it worked. It also say documents will work but haven't tried yet!

  4. #3
    iPad Enthusiast!
    Member #
    18699
    Join Date
    Oct 2010
    Location
    Oklahoma
    Posts
    33

    kmcleod64

    Don't know if you have resolved your issue, but just in case.....

    When installing my HP C410a in wifi mode it initially would not find SSID of my network even when correctly entering my SSID and password (WPA2 security). I made the network "visible" temporarily and the printer immediately found the network SSID. I entered my password and it worked as advertised. Of course I made the network invisible again after the installation. I really don't know why it couldn't see it when manually entered, but this procedure may help.

    Good luck
    Mike

  5. #4
    iPad Junkie
    Member #
    15433
    Liked
    23 times
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    782
    Not sure if you guys resolved this or not but I set up one of these printers today but it was not found by Airprint, on the HP iPrint app. I did a web update from the printer and it downloaded a new firmware and it is now working fine via Airprint.

  6. #5
    iPF Novice
    Member #
    51917
    Join Date
    May 2011
    Posts
    67
    hi all,

    just setup my new hp eAIO (b110) today and seems pretty cool imo.
    it did some os updating while setting up - only issues was i couldnt see printer initially from ipad - but after rebooting pad, could then search and find it ok

    cheers
    dan


Home | Forum | Active Topics | What's New

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. AirPrint problems, can't find printer
    By iDan in forum AirPrint
    Replies: 33
    Last Post: 08-31-2011, 12:36 PM
  2. iPad printer and iPad printer apps
    By kemroon in forum iPad Accessories for iPAD 1, 2 and 3
    Replies: 4
    Last Post: 08-05-2011, 02:49 PM
  3. AirPrint On iOS From ANY PRINTER (No Special Printer Needed)
    By PhilSynowiec in forum Apple iPad News
    Replies: 15
    Last Post: 12-01-2010, 08:54 PM
  4. Replies: 1
    Last Post: 11-24-2010, 02:13 PM
  5. AirPrint Enabled Printer List
    By iDan in forum AirPrint
    Replies: 1
    Last Post: 11-23-2010, 09:40 AM

Search tags for this page

air printer not found

,
airprint not found
,
airprinter not found ipad
,
hp 6700 airprint
,
hp 6700 airprint not working
,

hp b110 airprint

,

ipad not seeing printer

,

why is my airprinter not found

Click on a term to search for related topics.